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Section 1 Introduction 

1.1 Overview of NS  

NS includes a hierarchy of equipment, supplies, parts, resources, and financial cost centers.  NS helps not only 

with the proper planning and maintenance of a vessel but provides the accurate and comprehensive record 

keeping required by class societies, flag and port state regulations, and financial auditors. 

1.2 The Purchasing Process 

The NS purchasing process encompasses the complete material and service ordering cycle.  The cycle begins 

with the origination of a requisition or order, continues with a Request For Quotation (RFQ) process through to 

purchase order and delivery, ending with invoicing and payment of the supplier. 

The purchasing process begins with the generation of requisitions (requisition templates) or some companies 

may use orders (order templates). The order turns into a REQ at the office.  The requisition is Authorized 

signaling that it is ready for processing. 

An RFQ can be raised and issued to suppliers.  Quotes are received and then entered on the RFQ for Evaluation 

and Approval.  A purchase order is created and Issued to the winning supplier.  The delivery site is responsible 

for recording Delivery of the goods. 

The vendor sends an invoice to the company requesting payment and the invoice is matched with the PO.  The 

NS Invoice Approval performs a 3-way match confirming the items have been received/delivered and confirms 

the PO quantities and prices are correct.  If the match is successful, the invoice is Approved. 

NS can then interface the Approved invoice with the accounts payable module of your accounting software for 

processing of the payment. 

With NS, users can see the status of required items at each part of the process, with updated quantities, prices, 

and status. 

NS Enterprise Purchasing Manager module is a purchasing and inventory functions in NS. As with other NS 

Enterprise products, purchasing is where users can perform analysis and reporting on the fleet as a whole or 

on individual vessels. Purchasing also has valuable financial reporting capabilities for budget and cost analysis.  

The purchasing portion of the Maintenance and Purchasing module contains a comprehensive purchasing 

cycle from requisitions to delivery of goods on board the vessel. It includes inventory control for one site or 

across multiple sites. The facilities include: 

• Cart and Orders 

• Requisitions  

• Materials contracts 

• Requests for quotation 

• Proactive and reactive expediting 

• Warehousing features 
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• Inventory control 

• Projects 

 

Equipment and parts are the main components of the Maintenance and Purchasing module. Records need to be 

kept on both the purchasing and inventory of equipment and parts. This document details procedures and records 

regarding the purchasing and inventory of equipment and parts. 

On the User’s profile record→Notifications Tab→Purchasing Notifications link allows the configuration 

for users to receive notification for specific actions that have occurred in the NS Enterprise Purchasing module.  

Contact the System Administration to configure the settings for each user. 

Requisition Notifications include: 

 

Purchasing Notifications include:  

 

NOTE: NS Purchasing Search List Window 

1. If any document is edited, the document is marked with a Red color to indicate that it has been edited. 
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2. If any document is edited and that document screen is closed, the row for that document will remain 

highlighted. 

3. The edited documents indicator will be reset on Search button click. 

 

NOTES:  

• Adding File Attachments - Users can utilize a drag and drop functionality on any of the File 

Attachment Tabs. 

• If the message was sent to multiple users, the message window has a “Reply to All” option. 
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1.3 Materials Purchasing 
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1.4 Service Purchasing 

PROCUREMENT OF SERVICES
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Create
Service Requisition

Create
Request for 
Quotation

Issue
Request for 
Quotation

Authorize
Service Req

Approve 
Service Req

(RFQ?)
YES

Price
Request for 
Quotation

Evaluate
Request for 
Quotation

Approve
Request for 
Quotation

Create
Purchase Order

Approve
Purchase 

Order

Issue 
Purchase 

Order

Complete
Purchase 

Order

Create
Invoice

Approve
Invoice

Invoice
Interface

Close 
Service

NO

 



NS Purchasing Manager User Manual 

 
 

© 2020 American Bureau of Shipping and affiliated companies. All rights reserved. This document contains proprietary and confidential 

information for review and discussion purposes only. No part of this document may be used, disclosed, copied, or distributed, by any form 
or any means, without the express written consent of the American Bureau of Shipping.   

                 PROPRIETARY AND STRICTLY CONFIDENTIAL. DISTRIBUTION TO THIRD PARTIES IS STRICTLY PROHIBITED.   13 | P a g e  

1.5 Document Approval Setup 

The Document Approval Setup matrix is used to create approval limits for different types of Purchase Orders 

and/or Request for Quotation and other NS Documents. For example, purchase orders for "Spares" may go 

through a different approval process than purchase orders for "Fuel". The approval process for purchase orders 

for "Spares" may include people that can approve limits up to a specified level while the people that can approve 

purchase orders for "Fuel" can have higher limits. This is done by setting up a different matrix for each 

identifier.  See the General Data user manual for more details on how this is configured. 
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Section 2 Hierarchy 

The NS Enterprise hierarchy organizes machinery equipment, consumables, and jobs according to functional 

and physical relationships. The hierarchy is displayed in the form of the Equipment Explorer. The hierarchy is 

the organizational representation of the systems, equipment, parts, and consumables on board a vessel. 

Machinery and stores are located quickly by “drilling-down” through the various levels. The system hierarchy 

is user defined by your company. 

Machinery equipment, consumables and jobs are displayed in the hierarchical structure corresponding to their 

actual physical interrelationships. This method provides comprehensive cross-referencing among machinery 

items and stores without requiring specialized code numbering systems. However, code numbering systems can 

be accommodated, if desired. As a result, the user has the capability to search for an item by location in the 

hierarchy or its physical location on the vessel. For example, engineers on a vessel are more adept at finding 

items by equipment and parts than by equipment identification numbers. This design results in a rapid initial 

learning curve, enhances the ability of the office staff and shipboard crew to perform data maintenance, and 

eases the task of finding materials to be purchased or used in maintenance events.  

The hierarchical system is used in both the maintenance and purchasing processes of the module, but in different 

ways. The maintenance side uses the hierarchy to list systems and equipment that are maintained. The 

purchasing side uses the hierarchy to track the materials included in inventory. Some items listed in the 

purchasing view are not visible in the maintenance view because all items need to be accounted for in inventory, 

but not all items are maintained items. 

There are two reports at the ship level regarding the hierarchy. These are the Equipment Hierarchy report and 

the Equipment Particulars report. 

A hierarchy can be imported into NS Enterprise from an Excel spreadsheet or copied from an identical or 

similar ship. 
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2.1 Purchasing Hierarchy 

 
The hierarchy on the purchasing side is used for inventory and to organize equipment and consumables. It is 

subdivided into Machinery Systems (for the machinery equipment spares) and Consumable Categories.   

The Machinery Systems include units, components, and parts just like the Maintenance Hierarchy; however, 

it also includes assemblies and sub-assemblies. Assemblies are a group of parts that work together as a unit but 

are not maintained as a unit. For example, a cylinder cover is listed as an Assembly in the Purchasing Hierarchy. 

Cover, gasket, O ring, screw, guide pin and nut are parts listed under this Assembly heading. These are not 

maintainable parts but are items that need to be listed in the inventory. 

The Consumables Categories are subdivided into consumable types. Consumable types are further broken 

down into groups, sub-groups, or items.  Examples of consumable categories are: 

• Deck and Engines Stores 

• Chemicals 

• Paints 

• Provisions 

2.2 Equipment Explorer 

The Equipment Explorer is the center of the Purchasing module hierarchy. All items that are purchased or 

stored are listed on the Equipment Explorer. The Equipment Explorer window can be viewed from the fleet 

level or the ship level. 
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NOTE:   This manual focuses on the purchasing portion of the Equipment Explorer. 

 

1. Click the Equipment Explorer button from the Navigator pane in the Maintenance and Purchasing 

module. 

 

 The Equipment Explorer window opens. 
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 The Equipment Explorer window differs depending on the view. All ships in the fleet are listed in the left 

pane of the window when the fleet view is used. Click the + sign preceding each ship for the hierarchy of 

systems for each ship.  

 Only the systems for one vessel are listed when the Equipment Explorer is viewed from the ship view.  

 

 The items defined in the hierarchy below these systems can be viewed by clicking the + sign preceding each 

item.  

 All systems that have been defined on the ship are listed in the left pane of the window when the ship view 

is used. Equipment defined under these systems can be viewed by clicking the + sign preceding each system 

or in the right panel.  

2. Select View → Purchasing from the Equipment Explorer window for the purchasing view. Equipment / 

assembly name, equipment number and manufacturer are displayed in the right pane when a system or unit 

is highlighted on the left pane. Parts, consumables, part number and the number of that part on hand are 

displayed in the right pane when an equipment or assembly is highlighted in the left pane.  
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Equipment 

 
 

System 

 
 

Voyage and Energy Related View 
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The following table lists the menu bar and toolbar options available on the Equipment Explorer window. 

Option Description 

File→ The File drop down menu contains options to manipulate 

a file.  

      New →  

New Equipment 

New Part 

Select the New option / button to create new equipment 

or part. 

 

      Delete 

        

Select the Delete option / button to delete the selection 

highlighted in the left pane of the Equipment Explorer 

window. 

A confirmation message box opens for verification of the 

item to be deleted. 

 

NOTE: BE CAREFUL! Deleting a 

parent item also deletes all child items 

in the hierarchy beneath it. 
 

      Close Select the Close option to close the Equipment Explorer 

window. 

Open→  

 

The Open drop-down menu contains options to open 

specific windows. 

Open Left Pane 

Item 

 
 

Select the Open Left Pane Item option / button to open 

the window for the item highlighted in the left pane of the 

Equipment Explorer window. 

Open Right Pane 

Item 

 
 

Select the Open Right Pane Item option / button to open 

the window for the item highlighted in the right pane of 

the Equipment Explorer window. 

Find→ The Find drop down menu contains the option to find a 

part. 

 

NOTE: Do not confuse a part with 

equipment. This option ONLY searches for 

parts. 
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Option Description 

            Find Part 

 

Select the Find Part option / button to open the Search 

Companion window to find a part. 

View→ 

 

The View drop down menu contains options to change 

what is displayed in the Equipment Explorer window. 

              Equipment Tree Select the Equipment Tree option to display the 

equipment hierarchy in the left pane of the Equipment 

Explorer window.  

              Equipment Query 

                

Select the Equipment Query option / button to display 

the Search Companion window to search for equipment.  

              Purchasing Select the Purchasing option to display equipment and 

parts that are contained in the inventory. Purchasing is the 

default view of the Equipment Explorer window.  
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Option Description 

              Maintenance Select the Maintenance option to display maintained 

equipment and parts.  

The maintenance hierarchy is displayed in the left pane of 

the Equipment Explorer window and the jobs associated 

with the equipment or part highlighted in the left pane is 

listed in the right pane. The items included in the 

maintenance hierarchy are: 

• Machinery systems 

• Units 

• Components 

• Maintained Parts 

 

NOTE: Consumable Category and 

Consumable Type are visible in the 

Maintenance view. These are included 

because they are main headings NOT 

because they are maintained. 
 

  ABS Class View Select ABS Class View option is only available to users 

with ABS Enhanced Survey Integration. Contact your 

ABS account manager for details on this option.    

Voyage and Energy Related Displays only the equipment that has consumption and 

usage being tracked via Voyage Manager module. 
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Option Description 

UN/CP etc. Designations 

 

 

Select the UN/CP etc. Designations option to view the 

designation (and number of pieces) of each item in the 

hierarchy.  

 

This includes: 

• SY – System 

• CC – Consumable Category 

• UN – Unit 

• CP – Component 

• PT – Part 

• MPT – Maintained Part 

• CT – Consumable Type 

• AS – Assembly 

• SA – Sub-assembly 

• GR – Group 

• SG – Sub-Group 

• IT - Item 

               Sub-Items 

 

Select the Sub-Items option / button to view the sub-

items in the right pane under the item highlighted in the 

left pane. This is selected by default. 

For example, the parts listed under highlighted 

equipment, sub-parts listed under a highlighted part, or 

sub-assemblies listed under a highlighted assembly are 

listed in the right pane.  

                Item Particulars 

 

Select the Item Particulars option / button to view the 

details in the right pane of the item highlighted in the left 

pane. 

Show Details Click the Show Details button to toggle open / close the 

right pane of the window 

Help 

 

The option in the Help drop down menu is Help. Select 

this option to open the online help. 

 

 

NOTE:   Keep the hierarchy in mind when creating equipment. 
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 Add or Edit Equipment 

Equipment can be added or edited from the fleet view or the ship view. The procedure is the same whether 

equipment is added or information on the Equipment window is changed. The fleet view allows the central 

office to add equipment to any or all ships in the fleet at one sitting. A ship can only add equipment to itself in 

the ship view. 

Edit equipment by opening the Equipment window and editing the needed fields. 

 

NOTE:   Hierarchy for a new vessel can be copied from an established hierarchy using the 

Copy Ship Materials Classification in the fleet level view on the Maintenance 

and Purchasing window. 

 A hierarchy can be copied, modified, and then imported into a new vessel using 

the import hierarchy procedure.  

 

1. Open the Equipment Explorer window. 

2. Click the New Equipment button on the Equipment Explorer toolbar. 

 

The Equipment – New window opens. The name of the ship is displayed on the first line of the window. The 

name of the ship and the name of the item that the new equipment is subordinate to are listed if this new item 

is not at the top level of the hierarchy.  
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-- OR – 

Click to select the equipment from the left side of the Equipment Explorer window to edit equipment that has 

already been created. Click the Open Left Pane Item button on the Equipment Explorer toolbar.  

There are several fields and tabs on the Equipment window. The menu bar, toolbar, fields, and tabs are 

explained in the following section. 

 

Equipment Window 

The options on the Equipment window menu bar and toolbar are: 

Option Description 

File→ The File drop down menu contains options to manipulate a file.  

          Save 

           

Select the Save option / button to save any changes made on the Equipment 

window. 

          Relog 
Relog allows the user to replicate this document to all applicable remote sites 

for either a missing document or inconsistent data between sites. 

Requisitioning→ 

 

The Requisition drop down menu contains options to create requisitions to 

replenish parts listed below the specified equipment in the hierarchy to the 

maximum, minimum, or reorder level.  

This option is similar to the Requisitioning option from the Part window 

except this option creates requisitions for all parts associated with this 

equipment that need replenishing to the level selected.  

The Inventory Replenishment Preview option creates a report with 

information on the parts to help determine whether a requisition needs to be 

created to replenish inventory to the maximum level, minimum level, or 

reorder level. 

The Inventory Replenishment adds the parts to an existing requisition for the 

equipment the parts are under in the hierarchy if a requisition exists that has 

NOT been approved. A new requisition is created if none exists or one has 

already been approved to replenish inventory to the maximum level, minimum 

level, or reorder level. 
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Option Description 

Reports→  

 

The Reports drop down menu contains options to create different kinds of 

reports. 

Any report selected opens the Report Options window. Click the radio button 

to select where this report should be sent. The options are: 

• Screen – displays the formatted report on the computer screen. Click 

the OK button to generate the report. The report displays on the 

computer monitor when it is complete. 

• Printer/Fax – sends the report to the assigned printer. The Print 

window opens when the report is complete to select the printer. 

• File – the field next to the File radio button opens when this option is 

selected. Click the dropdown menu to select the type of format for the 

saved report. Click the OK button. The Save As window opens to 

select the directory where the report is to be saved. 

• Email – The Email option allows the user to attach the report to a MS 

Outlook message. 

     Spares Usage over    

     time period 

The Spares Usage over time period report is available under the System, 

Consumable Category, Unit, Consumable Type and Component designations. 

The Spares Usage over time period report displays the parts used over a 

designated time period. This time period is specified on the Report Option 

window. Click the Calendar buttons at the end of the Start Date and End 

Date fields to select the date range for the information contained on the report. 

     System Cost Details The System Cost Details report is available under the System and 

Consumable Category designations when viewing a System equipment 

record. 

The System Cost Details report breaks down the total cost of a system by 

equipment, time period and type of document. The cost is determined by the 

documents such as purchase orders and work orders that contain the 

equipment listed under the specified system in the hierarchy.  Click the 

Calendar buttons at the end of the Start Date and End Date fields to select 

the date range for the information contained on the report. 

Help The option in the Help drop down menu is Help. Select this option / button to 

open the online help. 
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The fields on the Equipment window are: 

  

1.  Type the name of the system or equipment in the Name field. THIS IS A REQUIRED FIELD.  

 

There is no naming convention, but the name of the equipment or consumable type should identify the piece 

of machinery. This is important when there is duplicate equipment on board. 

 

NOTE:  Whatever is typed in the Name field is repeated in the Complete Name field when 

the cursor is moved out of the Name field. A more descriptive name can be typed 

in the Complete Name field. 

 

2.   Click the dropdown menu on the Designation field to select the classification. This is a required field that 

is automatically filled by default. The default value can be changed. 

 The options in this field vary depending on the position in the hierarchy. 

 The options are System or Consumable Category if it is directly under the ship. 

 

The option is Unit if it is under a System or is a Consumable Type if it is under a Consumable Category. 

      

The options are Unit or Component if it is under a Unit. 
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A unit is a piece of machinery that may run independently from its owner machinery. A component is a piece 

of machinery that only runs when its owner machinery is running. Unit and component designations are also 

important when dealing with running hours.  

For example, the auxiliary blower is a unit under the main engine. It only runs on startup and then shuts off. But 

the turbocharger is a component under the main engine because it runs the whole time the main engine runs. 

The main engine is a unit because it is directly under the System Propulsion and Steering and only units can be 

entered directly under systems.  

When the main engine is operating, so are the turbochargers. NS Enterprise has a single running-hour entry to 

update the register of all the items and the jobs that are associated with the main engine, its maintained parts, 

its components, and any components-maintained parts. 

The other fields on the Equipment – New window are: 

Field Description 

Completed Name This field fills with the same value that is typed in the Name field. A more 

descriptive name can be typed in the Complete Name field. 

Equipment Code Type an alphanumeric equipment code in the Equipment Code field.  

NS Enterprise can find equipment records by this code.  

Manufacturer There are two sections in the Manufacturer field. Either field can be filled first. 

The other field completes with referenced information from the Companies 

window. 

 

Type the manufacturer code in the first section (shaded white) if it is known. 

The second section automatically fills if this manufacturer has been created in the 

Companies window. 

Click the dropdown menu at the end of the second section to open the Available 

Companies window. The Company Type field is filled by default. Click the 

dropdown menu at the end of the Company Type field to change the default 

selection. Complete any of the other fields on the Search tab to narrow the search 

for the manufacturer to complete this field. 

Click the Search button at the bottom of the Search tab to execute the search. 

Companies meeting the criteria are listed on the right side of the Available 

Companies window. 

Double click on the manufacturer of the product to select, close the Available 

Companies window and the display the selected manufacturer in the 

Manufacturer field of the Equipment window. 

 

 

NOTE: The Manufacturer field applies to equipment 

and NOT to consumables. 
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Field Description 

Equipment Location Type a location of the equipment in the Equipment Location field. This field is 

alpha-numeric. The Equipment Location field is included in the Equipment 

Details report and the Equipment Particulars portion of the WO/SR/NAJ 

form. 

Spares Storage The Spares Storage field specifies where the equipment is stored and is related 

to inventory. Click the down-arrow to select the storage locations where parts for 

this equipment are stored.  

Status Select the Status from the radio button to identify whether the equipment is 

installed or removed. The default selection is “Active”.  

This field is used in preventive maintenance to determine whether the equipment 

is currently part of the ship's maintenance plan. 

Date Installed Click the Calendar button at the end of the Date Installed field to open the 

Calendar window to select the month, day, and year that the equipment was 

installed. 

Year Made Type the year the equipment was made in the Year Made field. 

Srl. No. Type the serial number of the equipment in the Srl. No. field.  

 

NOTE: The Srl. No. field applies to equipment and 

NOT to consumables. 
 

Model Type the model number of the equipment in the Model field.  

 

NOTE: The Model field applies to equipment and 

NOT to consumables. 
 

Barcode Enter the corresponding barcode for the equipment. 
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Field Description 

Apply Vendor 

Restriction check box 

Click the Apply Vendor Restriction check box to indicate that only vendors 

specified on the Sources tab can be used for any requests for quotations or 

purchase orders regarding this equipment. A user with the Override Vendor 

Restriction authorization can use vendors not specified on the Sources tab.  

   NOTE:  There is a new system preference “Restrict vendor selection 

for Stores/Spares PO”. When this preference is set to YES, when selecting a 

vendor for a PO the user will be prompted to display Spares or Stores Vendors 

for selection. Based on the user’s election the list of vendors will be filtered to 

automatically display either Spares (Parts) or Stores (Consumables) only.  

Two new Company Type identities, “Spares Supplier” and “Stores Supplier” 

have been added to enable this filtration capability.   

When selecting a vendor for a PO, the Vendor selection window will 

automatically display all Consumables suppliers only. 

Serialized Equipment 

Required check box 

If this box is checked, then any time a Serialized Equipment is removed from the 

Equipment, the system displays a message that a new Serialized Equipment must 

be installed into the Equipment before the Equipment screen is closed.   

NOTE:  This only applies when a Serialized Equipment is being 

removed from the Equipment.   

Size Type the size of the equipment, if applicable, in the Size field. 

 NOTE: The Size field applies to equipment and NOT to consumables. 

Type Type the kind of equipment in the Type field.  

 NOTE: The Type field applies to equipment and NOT to consumables. 

IMO No. Enter the IMO No. of the vessel. 

Software Version Version of the software that is currently installed in the vessel. 
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Field Description 

Class Data Section The Class Data section was added to include classification information. The 

fields in this section are: 

• Class Code – classification code which is the UID of the vessel  

• HID – Hierarchy Identification Number 

• Class Equipment Name – the name by which the equipment is 

referenced by the class society 

 NOTE: Only authorized users can add or edit information in these 

fields. 

 

Tabs include: 
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Admin Info Tab 
 

 
 

The Admin Info tab contains general information regarding the equipment. This includes the department 

responsible for the equipment and other purchasing information. 

The fields on the Admin Info tab are: 

Field  Description 

Criticality Click the dropdown menu in the Criticality field to select the priority rating of the 

equipment. The options are A, B, C and D with A being the highest priority. The default 

selection is “D”.  

It is suggested that the value “A” be used to designate equipment that is critical from a 

safety standpoint in connection with the ISM code requirements. “B” can be used to 

designate equipment which is critical from an economic/quality standpoint, which is 

related to the goals of ISO. The “C” and “D” designations can be used for less critical 

equipment. 

Department Click the dropdown menu at the end of the Department field for a list of departments. 

The Department List window opens. Double click on a department to close the 

Department List window and add the selected department to the Department field of 

the Equipment window. 

Authorized users can add new departments from the Department List window. 
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Field  Description 

Account 

(Materials) 

Select the account that materials associated with this equipment are credited to in the 

Account (Materials) field. This account number is the default number included in any 

requisition for materials for this equipment. 

There are two sections in the Account (Materials) field. Either field can be filled first. 

The other field completes with referenced information from the Available Accounts 

window. 

-- OR -- 

Click the dropdown menu at the end of the second section to open the Available 

Accounts window.  

Double click on the account associated with materials for the equipment to close the 

Available Accounts window and add the account to the Account (Materials) field.  

Authorized users can add new accounts from the Available Accounts window or from 

the Companies window.    

Account 

(Services) 

Select the account that services associated with this equipment are credited to in the 

Account (Services) field. This account number is the default number included in any 

requisition for services for this equipment. 

There are two sections in the Account (Services) field. Either field can be filled first. 

The other field completes with referenced information from the Available Accounts 

window. 

-- OR -- 

Click the dropdown menu at the end of the second section to open the Available 

Accounts window.  

Double click on the account associated with services for the equipment to close the 

Available Accounts window and add the account to the Account (Services) field.  

Authorized users can add new accounts from the Available Accounts window or from 

the Companies window.  

Subject Index Click the dropdown menu at the end of the Subject Index field to select a reference from 

the Subject Index Selection window for cross referencing and query purposes. One or 

more items can be selected. 

Select the subject index associated with the equipment.  

Double click on a selection from the left side of the Subject Index Selection window to 

move it to the right side of the window. More than one selection can be made, but they 

can only be moved to the right side of the window one at a time. 

Click the OK button on the Subject Index Selection window to accept the selections 

and close the window. These subject indexes are listed in the Subject Index field. 

Authorized users can add new indexes to the Subject Index from the General Data 

module. 
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Field  Description 

Failure Class Click the dropdown menu at the end of the Failure Class field to select the appropriate 

Failure Class. 

Equipment Index The Equipment Index field is used to clarify the type of equipment such as equipment, 

consumable, sub-system placeholder, non-equipment, ship manager faux ship of Fleet 

Vessel for use with the fleets. 

Click the dropdown menu at the end of the Equipment Index field. The Equipment 

Index List window opens. Double click on a selection to close the Equipment Index 

List window and add the selection to the Equipment Index field.  

Authorized users can create new terms for the equipment index. An Equipment Index is 

an index term. 

Requisitioning Click the radio button in the Requisitioning section to indicate whether the equipment 

is included in inventory.  

• Stock – included in inventory. Inventory update is performed. 

• Non-Stock – not included in inventory. No inventory update is required. 

Under Warranty 

check box 

Click the Under-Warranty check box to indicate if this equipment is under warranty. 

Expires The Expires field becomes available when the Under-Warranty check box is checked. 

Click the Calendar button at the end of the Expires field to select the date that the 

warranty expires. 

Restrict Part 

Creation 

When checked the user is restricted in certain cases to create / edit part or group even if 

the user has Part/consumable Create /edit authorization. 

Equipment and consumable category check box indicate if create / edit restriction is to 

be applied for parts and groups under this particular equipment or consumable.   

If Equipment or consumable category has the restrict part create/edit check box checked, 

then user would require existing authorization of create/edit AND also the newly added 

authorizations of create/edit part for restricted equipment 
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Field  Description 

Buyer Group Click the dropdown menu at the end of the Buyer Group field to select the group 

authorized to purchase the equipment. The groups displayed on the Buyer Group 

Selection window are dependent on the user profile. Specific equipment may only be 

purchased by certain groups.  

Double click a buyer group on the left side of the Buyer Group Selection window to 

move it to the right side of the window.  

Continue making selections until all groups authorized to buy this equipment are listed 

on the right side of the Buyer Group Selection window. 

Click the OK button to close the Buyer Group Selection window and list the groups in 

the Buyer Group field.  

Authorized users can create new buyer groups from the Buyer Group Selection window. 

Buyer groups are index terms.  

Space Click the dropdown menu to select the appropriate Space. 

 

Cross References Tab 

The Cross References tab contains information regarding the same equipment that is contained on other vessels 

or the same equipment located in another part of the same ship. The Cross-Reference label on the tab add a 

gear icon when entries are made on this tab.  

 

 

NOTE:   Equipment that is cross referenced share the same parts listing. Any 

new parts entered in any of the equipment that is cross referenced are 

entered into all the equipment that is cross referenced together. This 

includes the storage locations and the quantities of the spare parts if 

the equipment is on the same vessel. 

 

The selected equipment is listed on the Cross References tab by default.  
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The fields on the Cross-Reference tab are: 

Field Description 

Ship Name The name of the ship where the cross-referenced equipment is located 

Equipment 

Hierarchy Reference 

The name of the equipment or system in the preceding level of the hierarchy of the 

cross-referenced equipment.  

Equipment The name of the cross-referenced equipment 

 

 

NOTE:   Equipment MUST be cross referenced to add sites to the Other Sites tab 

on the Parts window.  

 

Add or Link Equipment in Cross References Tab 

1.   Click the Link button from the Equipment window toolbar when the Cross References tab is active to add 

a cross reference.  

 

The Equipment Explorer window opens with the selected equipment checked in the left window and the 

details about the equipment in the right window. 

 

NOTE:   All ships in the NS Enterprise system are listed at the bottom of the Equipment 

Explorer window if it is opened at the fleet level. The equipment on these vessels 

is listed within these vessel hierarchies. 

 The Equipment Explorer window for the vessel is opened if it is opened from the 

ship level.    

2.   Find the equipment that the selected equipment is linked to in the left window of the Equipment Explorer.  

3.   Click the check box to select the equipment. More than one selection can be made.  

4.   Click the Select button on the Equipment Explorer toolbar. The Equipment Explorer window closes, 

and the selected equipment is displayed on the Cross References tab. 

 

Helpful Hint:  Right-click anywhere within the Cross References tab to get the Link, 

Unlink and Copy to Cross Reference options. 

Delete or Unlink Equipment in Cross References Tab 
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1.   Click to highlight the equipment to be unlinked on the Cross References tab. 

2.   Right-click on the Cross References tab for a list of options.  

 

3.   Click the Unlink option. A confirmation message box opens.  

4.   Click Yes in the message box to unlink the equipment and close the message box. The selected equipment 

is removed from the Cross References tab and is no longer linked. 

 

Copy to X Ref 

The Copy to X Ref option is only available from the Equipment window menu bar or right-click within the 

Cross References tab. This option copies information from this equipment to the cross-referenced equipment.  

1.   Click Cross References → Copy to X Ref from the Equipment window menu bar  

 -- OR – 

 Select the Copy to X Ref option from the menu that opens when you right-click on the Cross References 

tab. 

 

The Copy to X Ref window opens. 

 

2.  Click the check box to select the information to be copied to the cross-referenced equipment. One or both 

options can be selected. 
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Equipment Particulars – copies the following information: 

• Model 

• Equipment Code 

• Style 

• Type 

• Size 

• Year Made 

• Remarks 

• Manufacturer 

• Account 

• Department 

• Subject Index 

• Spares Storage Location (only copied to equipment of the same ship) 

• Sources (vendors) 

• Part Number Reference 

 

Maintained Parts – copies information from the Maintained Parts tab 

 

3.  Click the OK button on the Copy to X-Ref window to accept the options selected and close the Copy to X-

Ref window. 

 A message box opens confirming that the options selected have been copied to all cross-referenced 

equipment. 

 

NOTE:   Any equipment particulars in the cross-referenced equipment is overwritten with 

this procedure. Maintained parts are NOT overwritten. Any new parts added to the 

original equipment are added to the cross-referenced equipment with this 

procedure, but parts are NOT deleted. 

Part. No. Reference Tab 

 

The Part Number Reference tab is used to add the reference manual names for the part numbers used on a 

piece of equipment. There can be several reference manuals for each piece of equipment.  
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NOTE:   Part number references MUST be created prior to part creation. Part numbers 

are used extensively throughout the Maintenance and Purchasing module. 

Having the correct part number and its corresponding reference manual is 

essential. 

 

The fields on the Part Number Reference tab are: 

Main Part No. – Click the check box in the Main Part Number column to indicate the primary manual used 

for parts. This is the manual used to check part numbers throughout the Maintenance and Purchasing module. 

The main reference can be changed at any time.  

Part No. Reference – the name of the reference manual 

Add or Link a Reference in Part No. Reference Tab 

1.  Click the Link / Unlink Part No. Reference button from the Equipment toolbar or right-click in an open 

area of the Part Number Reference tab to add a part number reference.  

   OR    

The Part No. Reference Lists window opens.  

  

2.  Select the check box preceding the part number reference and click the select toolbar icon from the Part No. 

Reference List window.  Authorized users can add new references from the Part No. Reference List 

window.  Multiple references can be selected. 



NS Purchasing Manager User Manual 

 
 

© 2020 American Bureau of Shipping and affiliated companies. All rights reserved. This document contains proprietary and confidential 

information for review and discussion purposes only. No part of this document may be used, disclosed, copied, or distributed, by any form 
or any means, without the express written consent of the American Bureau of Shipping.   

                 PROPRIETARY AND STRICTLY CONFIDENTIAL. DISTRIBUTION TO THIRD PARTIES IS STRICTLY PROHIBITED.   39 | P a g e  

 

3.   Click the check box in the Main Part No. check box to specify the primary manual used for part numbers. 

The Main Part No. selection is used for reference in several other places within the NS Enterprise system. 

  

 

Helpful Hint:  Right-click anywhere within the Part No. Reference tab to get the Link / 

Unlink option. 

 

 

Delete or Unlink a Reference in Part No. Reference Tab 

1.  Click the Link / Unlink Part No. Reference button from the Equipment toolbar to remove a part number 

reference from the Part Number Reference tab. The Part No. Reference List window opens.  

 

NOTE:   Click to uncheck the Main Part No. check box if the reference to be unlinked is 

used as the main part number reference. References that are selected as the main 

part reference CANNOT be unlinked or deleted. 

 

2.   Uncheck the check box preceding the Part number reference and click the select toolbar icon to remove a 

reference. The selected references are removed from the Part No. Reference tab. 

 

Sources Tab 

 

 

The Sources tab contains basic vendor information for ordering parts for this equipment. 

The fields on the Sources tab are: 
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Field Description 

Code The vendor code 

Rank The rank of satisfaction given to the vendor with “A” as the best and “D” as the 

poorest. 

Company Name Vendor Name 

Address Address of the vendor 

Company Type The Vendor’s type of business 

Material and Service 

check box 

Identifies if the item is a material or service for the contract 

 

Add or Link a Source in Source Tab 

1.   Click the Link / Unlink Source button from the Equipment toolbar or right-click in an open area on the 

Sources tab to add a source. 

    OR   

• The Companies List window opens.  

2.   Click the Search tab to view available search filters. Select one or more of the filters on the Search tab. 

 

NOTE:   Criteria MUST be entered on the Search tab to generate the search. Clicking the 

Search button without selecting in any field generates no results.     

 

3. Click the Search button at the bottom of the Search tab to initiate the search.  All the companies that meet 

the search parameters are listed on the right side of the window. 

4. Click the check box to select the company or vendor used to purchase parts for this equipment. More than 

one company can be selected.   

 Authorized users can add new companies from the Companies List window.  

5.   Click the Select button in the Companies List toolbar to add the selected companies to the Sources tab and 

close the Companies List window. 

 

Helpful Hint:  Right-click anywhere within the Sources tab to get the Link/Unlink 

option. 
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Delete or Unlink a Source in Sources Tab 

1.   Click the Link / Unlink Source button from the Equipment toolbar to delete a source. 

 The Companies List window opens.  

2.   Type the name of the company to be unlinked or deleted from the Source tab in the Company Name field 

on the Search tab.    

3. Click the Search button at the bottom of the Search tab to initiate the search. The companies meeting the 

search parameters are listed on the right side of the window. The company listed on the Sources tab has a 

check mark in the check box preceding the company name. 

4. Click the check mark to uncheck the box.  

5. Click the Select button in the Companies List toolbar to delete the unchecked companies from the Sources 

tab and close the Companies List window. 

Counter Setup Tab 

 

The Counter Setup tab is used to set the counter readings of the serialized item under this equipment in the 

hierarchy. This reading is used to schedule jobs by the number of hours that the serialized item is used. This tab 

is applicable to maintenance. 

 

File Attachments Tab 

The File Attachments tab is universal to most NS documents and windows. Any kind of file can be attached 

to the equipment through the File Attachments tab. 
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Remarks Tab 

The Remarks tab is a free form text tab. Any comments or remarks pertaining to the serialized item are recorded 

on the Remarks tab. These comments and remarks are viewed by all who have access to this tab. 

 

 

Message Tab 

The Messages tab is a type of email system. It provides a way to send messages between users in reference to 

the piece of equipment. It is different from a regular email system because it is specific to NS and the section 

from which the message is created. A message from this equipment Message tab can only be retrieved from 

the same equipment Message tab by the recipient. 

 

 

NOTE:   If the message was sent to multiple users, the message window has a “Reply to All” 

option. 

 

Standard Jobs Tab 

The Standard Jobs tab lists the standard jobs for the specified equipment. Jobs are added to the tab 

automatically by the system when the standard jobs are created. 
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Maintenance History Tab 

 

 

Compliance History Tab 

 

Documents Tab 

The Documents tab lists the documents associated with the purchasing and inventory on the specified 

equipment. These documents are requisitions, request for quotations, purchase orders and invoices. Documents 

are added to this tab when they are created and involve this equipment. Some fields on these documents can be 

edited by authorized users at the ship level. 

 



NS Purchasing Manager User Manual 

 
 

© 2020 American Bureau of Shipping and affiliated companies. All rights reserved. This document contains proprietary and confidential 

information for review and discussion purposes only. No part of this document may be used, disclosed, copied, or distributed, by any form 
or any means, without the express written consent of the American Bureau of Shipping.   

                 PROPRIETARY AND STRICTLY CONFIDENTIAL. DISTRIBUTION TO THIRD PARTIES IS STRICTLY PROHIBITED.   44 | P a g e  

 

 

The fields on the Documents tab are: 

Field Description 

Document Type The type of document 

Document Number The document number 

Ship Name The name of the ship where the specified equipment is located 

Date The date the document was created 

 

Double click the document in the Documents tab to open the document. 

 

Maintained Parts 

 

The Maintained Parts tab displays the list of maintained parts for a piece of equipment. Maintained parts are 

different than the Parts listed in the hierarchy because they track the maintenance and running hours of a 

specific part. The Parts listed on the hierarchy are more generalized and used for inventory.  

For example, a ship’s engine can have “x” number of cylinders. All these cylinders are exactly the same. So, 

for inventory purposes, “x” number of cylinders are listed plus any of the same cylinders that might be in spares. 

But, for maintenance purposes each cylinder has a different history. One cylinder may have been repaired twice 

with 10,000 running hours, whereas another cylinder may be brand new with zero running hours. This 

information is specific to a particular part and needs to be recorded. This is the maintained part. 

See Maintenance User Manual for more details about this tab. 
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Local Description Tab 

The Local Description tab is a free form text tab. Use this tab to type information about the equipment in a 

language other than English. This information is viewed by all who have access to this tab. 

 

 

DMS Link Tab 
 
The DMS Link tab is used to attach documents from the Document Management System (DMS) module to 

the equipment. 

 

 

NOTE:  The DMS Link tab is only available if the Document Management System module 

is part of your company’s NS Enterprise suite of modules. 

 

Custom Forms Tab 

 

Custom Forms tab allows the user to link Custom Form Templates to Equipment/Part Documents. 

If linking a template, the Equipment document must first be saved.   

Selecting the Link Template menu option opens the Custom Forms Search Navigator window.   
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Select the Concept by checking the appropriate check box, click OK and then the Search button.   

Highlight the template in the List window and click on the Select toolbar icon to close the Custom Forms 

Search window and return to the Custom Forms tab on the Equipment/Part document. 

 

Status History Tab 

Any changes done to the document are indicated and recorded in this tab. 

 

 

 

Hazardous Material 

Hazardous materials are indicted in this tab. Right-click on the space provided to Add/Remove Hazardous 

material or to Open Item’s Part. 

 

 
 

Condition Monitoring Tab 

Right-click on the space provided in this tab to link/unlink Condition monitoring type. 
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NOTE:  Equipment MUST be set up for condition monitoring before it is available from any 

Equipment field associated with condition monitoring. 

 

Serialized Item History Tab 
 
The Serialized Item History tab displays a list of all serialized items that have been in this equipment slot 

throughout the lifetime of the vessel. 

 

 

Serialized Items Tab 

The Maintenance user manual also has details on installing and removing serialized items.  When this tab is 

selected, Serialized Item menu options are available.  The menu options allow the user to Install, Remove, 

View Installed Item, Create Serialized Item, Edit Serialized Item or Change the Status of a Serialized 

Item.  Serialized Item tab displays a list of all serialized parts with the same SI reference. 

 

Menu Option Description 

Install Select the Install option to install the part as a serialized item. 

Remove The Remove option becomes available when the maintained part has been 

installed as a serialized item.  

Select the Remove option to remove the part as a serialized item. A serialized 

item is removed to be repaired, used as a spare part, or discarded. Discarded 

items CANNOT be installed again.  
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Menu Option Description 

View Installed Item Selecting this menu option opens the selected serialized item on the 

Serialized Item tab to allow the user to view the details for the serialized 

item. 

Create Serialized Item Before selecting this menu option, the SI reference must have been selected.  

Selecting this menu option allows the user to create a new serialized item. 

Edit Serialized Item Selecting this menu option opens the selected serialized item on the 

Serialized Item tab to allow the user to edit the details for the serialized item. 

Change Status Selecting this menu option opens the selected serialized item on the 

Serialized Item tab to allow the user to edit the Status field for the serialized 

item. 

 

Add or Edit a Serialized Item 

Creating a Serialized Item 

 

On the Serialized Items tab click on the dropdown menu at the end of the Reference field to open the 

Equipment SI Reference library, select the Reference.   

When creating a new Serialized Item, user must first select the SI reference on the equipment 

record→Serialized Item tab before selecting the menu option Serialized Item→Create New Serialized Item. 
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Click on the menu option Serialized Item→Create Serialized Item.  The Serialized Item – New window 

opens.   

The fields on the new Serialized Item window are: 

Field Description 

Name Auto populates with the SI reference, however the user can add additional information 

to further identify the name of the serialized item. 

Serial No. Enter in the serial number of the item 

SI Reference Auto populates when the SI reference is chosen 

Date Acquired The date the serialized item was received/delivered. 

Model Enter in the model number for the serialized item 

Condition Clicking on the dropdown menu at the end of the field opens the serialized item 

condition list window.  Select the description that best fits the condition of the serialized 

item. 

 

Expiry Date If the serialized item has a warranty/certification, enter in the date the 

warranty/certification will expire. 

Type Used for further classification of the item, similar to the type field used for equipment.  

Type of the Serialized Item. 

Manufacturer Auto populates with the manufacturer based upon the SI reference. 

Value The value of the item at the time it was acquired. 

Size Enter in the dimensions of the items, e.g. 3x3x3 or 3-inch gauge steel 

Status Details Free form text field 
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Field Description 

Remaining 

Hours 

If this is a serialized item that needs to be maintained on a maintenance schedule or the 

running hours need to be tracked, enter in the number of remaining hours before its next 

maintenance is required.  This also might be the number of remaining hours before the 

item is to be discarded in the case the serialized item is a once time use item. 

Year Made The year the item was built. 

Stock Used for further classification of the part.  This is a free text field to be used for further 

classification of the part. 

File Used for further classification of the part.  This is a free text field to be used for further 

classification of the part. 

HID Hierarchy Identification Number 

Class Name  

Class Code Classification code which is the UID of the vessel 

Current Status 

Section 

 

IMO No. The corresponding IMO No. of the vessel 

Software 

Version 

The version of the software installed in the vessel. 

Site 
This field is tied to the “Where Installed” because the Serialized Part is currently 

installed in a Maintained Part, the Site field automatically sets to the Ship to which the 

Maintained Part belongs and cannot be changed.  

For a non-installed Serialized Part (i.e., which is not installed in any Maintained Part), 

the Site field is determined by the site where the item is physically located, e.g. on board 

the vessel or located at a warehouse or repair facility. 

Status Uses an index term called “Serialized Item” Status with pre-populated with values: 

“Installed”, “Repair Locally”, “Repair Ashore”, “Spare”, “Recommend Discard”, 

“Discarded”.   

There are restrictions and logic associated with selection of these values.  Default value 

for a new Serialized Part is “Spare”.   

Where 

Installed 

A read only, calculated field.  It will display the equipment name and maintained part 

name where the serialized part is installed.  If the serialized part is not currently 

installed, it will be blank.   

Location This is required to display the location where the part is installed, stored, or located at 

any given time.  
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Field Description 

Date  

SI Repair 

Status 

Tracks the status and progress of a serialized item which is being repaired ashore 

Vendor  

Current 

Site Date 

THIS IS A REQUIRED FIELD. 

If choosing today’s date and clicking save will return a message,  

 

Click Yes to save the new record, close the new Serialized Item window and a new row 

will display on the Serialized Item tab of the associated equipment window. 

 

 

Admin Info Tab 

 

 

 

The fields on the Admin Info tab are: 

 

Field Description 

Criticality A, B, C, or D 
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Field Description 

Subject Index Index Term Values are the same index term currently used for Equipment Subject 

Index. 

Click on the dropdown menu at the end of the Subject Index field to open the Subject 

Index selection window. Select the subject index by clicking the arrows to move the 

item from the left to right side of window.  Clicking the OK button closes the subject 

index selection window and returns the value to the Admin Info tab. 

Failure Class Select the appropriate Failure Class from the dropdown menu. 

 

Status History Tab 

 

The Status History tab is capturing the history throughout the lifecycle of the serialized item.   

 

 
 

 

Work History Tab 

 

The Work History tab auto populates with the work history associated to the serialized item throughout its life 

cycle. 
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Counter Setup Tab 

The Counter Setup tab is used to set the counter readings of the serialized item under this equipment in the 

hierarchy. This reading is used to schedule jobs by the number of hours that the serialized item is used. This tab 

is applicable to maintenance. 

 

 
 

Counter History Tab 

 

 

Remarks Tab 

The Remarks tab is a free form text tab. Any comments or remarks pertaining to the serialized item are recorded 

on the Remarks tab. These comments and remarks are viewed by all who have access to this tab. 

 

 

Landing Order Tab 

 
This is a list of all the Landing Orders that are linked to the specific serialized item. 
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File Attachments Tab 

The File Attachments tab is universal to most NS Enterprise documents and windows. Any kind of file can 

be attached to the equipment through the File Attachments tab.  

Message Tab 

The Messages tab is a type of email system. It provides a way to send messages between users in reference to 

the piece of equipment. It is different from a regular email system because it is specific to NS Enterprise and 

the section from which the message is created. A message from this equipment Message tab can only be 

retrieved from the same equipment Message tab by the recipient. 

 

 

NOTE:   If the message was sent to multiple users, the message window has a “Reply to All” 

option. 

 

Custom Forms Tab 

This is a list of all the custom form templates linked to a serialized item. 

 

Editing a Serialized Item 

On the Equipment→Serialized Items Tab double click to open the Serialized Item record.  Make appropriate 

changes to the serialized item record and save the changes before existing the window and returning to the 

equipment record. 
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Voyage Manager Tab 

Equipment Voyage Management tab differs from a Maintained Part Voyage Management tab.   Both tabs 

contain the minimum/maximum values used with Voyage Documents in Voyage Manager and Vessel 

Performance and whether the equipment is to be tracked for consumption or electrical energy efficiencies. 

Equipment Voyage Management tab 
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Maintained Part Voyage Management tab 

 

 Add or Edit a Part 

Parts can be added to equipment from the fleet or ship view as well as from the purchasing or maintenance 

view.  

 

NOTE:   Parts can only be added under Units, Components or Assemblies on the hierarchy.  

The procedure for adding a part is the same no matter which view it is created from. The fleet view allows the 

central office to add parts to any or all ships in the fleet at one sitting.  A ship can only add parts to itself in the 

ship view. 

 

NOTE:   Parts can also be added to the hierarchy as Type-In items from the requisition, 

request for quotation (RFQ) and the purchase order.  
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Editing a part can be done in the purchasing view from either the fleet or ship views.  Open the Part window 

from the Equipment Explorer and edit the necessary fields. The fields and procedures to edit them are the 

same as adding a new part. 

1.   Open the Equipment Explorer window from the ship level. 

2.   Click to highlight the equipment that the part is to be listed under.  

3. Click the New Part button on the Equipment Explorer toolbar. 

 

The Part – New window opens. The name of the ship and the name of the equipment that the new part is  

subordinate to are displayed in the first line of the window.     

   

 

 -- OR – 

1. Click to select a part from the left side of the Equipment Explorer window to edit a part that has already 

been created. 

2. Click the Open Left Pane Item button on the Equipment Explorer toolbar to open the Part window for 

the selected part.  

 

There are a number of fields and tabs on the Part window. The menu bar, toolbar, fields, and tabs are explained 

in the following sections. 



NS Purchasing Manager User Manual 

 
 

© 2020 American Bureau of Shipping and affiliated companies. All rights reserved. This document contains proprietary and confidential 

information for review and discussion purposes only. No part of this document may be used, disclosed, copied, or distributed, by any form 
or any means, without the express written consent of the American Bureau of Shipping.   

                 PROPRIETARY AND STRICTLY CONFIDENTIAL. DISTRIBUTION TO THIRD PARTIES IS STRICTLY PROHIBITED.   58 | P a g e  

The options on the Part window menu bar and toolbar are: 

Option Description 

File→ The File drop down menu contains options to manipulate a file.  

          Save Select the Save option / button to save any changes made on the Part 

window. 

          Relog 
Relog allows the user to replicate this document to all applicable remote 

sites for either a missing document or inconsistent data between sites. 

Part No. Reference→ The Part Number Reference drop down menu contains the option to 

link or unlink a part number reference manual to the part.  

 

NOTE:  Part number references MUST be 

created prior to part creation. Part numbers 

are used extensively throughout the 

Maintenance and Purchasing modules. 

Having the correct part number and its 

corresponding reference manual is essential. 

The part number reference selected for the unit, component, or assembly 

that this part is under in the hierarchy is selected by default.  

New part number references can be added, but this default reference 

CANNOT be deleted unless it is deleted from the parent unit, component, 

or assembly. 

          Link/Unlink Part No. 

          Reference 

Select the Link/Unlink Part Number Reference option / button to open 

the Part Number Reference Lists window. 

Double click on the reference manual on the left side of the window to 

move the selection to the right side of the window.  

Click the OK button to accept the selections on the right side of the 

window, close the Part No. Reference Lists window and list the selected 

reference in the Part Number / Reference field of the Part window. 

Requisitioning→ The Requisitioning drop down menu contains options to create 

requisitions to replenish this part to the maximum, minimum or reorder 

level designated on the Inventory tab of the Part window. 

The Inventory Replenishment Preview option creates a report with 

information on the part to help determine whether a requisition needs to 

be created. 

The Inventory Replenishment adds the part to an existing requisition 

for the equipment the part is under in the hierarchy if a requisition exists 

that has NOT been approved. A new requisition is created if none exists 

or one has already been approved. 
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Option Description 

Locations→ The Locations drop down menu contains options regarding storage and 

removal of inventory. The Locations option is available when the 

Inventory tab is active on the Part window. 

 Storage Locations 
The Storage Locations option / button opens the Storage Locations 

window for the selected part. These storage locations are used on the 

Inventory tab of the Part window.  

 Delete Inventory Data 

 

The Delete Inventory Data option / button deletes the selected storage 

locations and the quantity on hand information from the Inventory tab 

of the Part window. This option is used to clear the system of this 

information so new information can be added. 

 

NOTE:  BE CAREFUL! The information 

CANNOT be retrieved once the button or 

option is selected and the information is 

deleted.  
 

Reports→  The Reports drop down menu contains options to create different kinds 

of reports. 

Any report selected opens the Report Options window. Click the radio 

button to select where this report should be sent. The options are: 

• Screen – displays the formatted report on the computer screen. Click 

the OK button to generate the report. The report displays on the 

computer monitor when it is complete. 

• Printer/Fax – sends the report to the assigned printer. The Print 

window opens when the report is complete to select the printer. 

• File – the field next to the File radio button opens when this option 

is selected. Click the dropdown menu to select the type of format for 

the saved report. Click the OK button. The Save As window opens 

to select the directory where the report is to be saved. 

• Email – The Email option allows the user to attach the report to a 

MS Outlook message. 
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Option Description 

Time Phased Part Usage The Time Phased Part Usage report is a report of the usage of the 

selected part as indicated through purchase orders and requisitions. 

Click the Calendar button at the end of the Start Date and End Date 

fields to select the time frame of the report. 

 

NOTE:  There is no data on the report if no 

purchase orders or requisitions containing 

this part have been created. 

 

 

NOTE:  If a work order is cancelled that has 

inventory recorded, the parts are returned to 

stock with the same value as they were prior 

to being deducted for the work order. 
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Option Description 

Print Labels The Print Labels option prints labels containing the following 

information: 

Ship, Equipment,  

Manufacturer,  

Part name,  

Pin,  

Location (2 sections),  

Number of parts available,  

Date labels were printed,   

Bar code of part 

 

There are two options in the Select Number of Labels to Print portion 

of the Report Option window to print labels: 

Per Items on Hand– the Per Items on Hand option prints one label for 

the part unless the Multiple Labels check box on the Part window is 

checked. Then it prints one label for every part on hand of that part. For 

example, there are 3 pistons on hand according to the Inventory tab on 

the piston Part window. The Multiple Labels check box is NOT 

checked so only 1 label for pistons is printed regardless that there are 3 

on hand. However, using the same example, the Multiple Labels check 

box is checked, and three labels are printed for pistons. 

Other Number – the Other Number option prints the number of labels 

specified in this field for each storage location if the Multiple Labels 

check box is checked. For example, the number 2 is typed in the Other 

Number option field. There are 3 roller bearings in Storage A and 3 

roller bearings in Storage C. Two labels are printed for roller bearings in 

Storage A and 2 labels are printed for Roller Bearings in Storage C.   

Only one label per storage location is printed if the Multiple Labels 

check box is NOT checked regardless of the value typed in the Other 

Number field. 

Part Detail The Part Detail report displays information from the fields on the Part 

window as well as the Inventory tab and Local Description tab. 

Print SI Labels 
The Print SI Labels option prints labels for serialized items. 

Parts Manual Assembly 
Options are Standard, Barcode and Extended Format 

Help The option in the Help drop down menu is Help. Select this option to 

open the online help. 
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The fields on the Part window are: 

 

1.   Click in the Brief Name field to type the name of the part. THIS IS A REQUIRED FIELD.  

 There is no naming convention, but the name of the part should identify the part. This is important when 

there are multiple parts with the same name on board. 

 

NOTE:   Whatever is typed in the Brief Name field is repeated in the Full 

Description field when the cursor is moved out of the Brief Name field. 

 

2.   Click the dropdown menu at the end of the Unit field to select the unit of measure used for this part. The 

Available Units window opens with a list of units of measure. Authorized users can add new units of 

measure from this window or the General Data module.  

 THIS IS A REQUIRED FIELD that is automatically filled with the default unit of measure. This default 

value can be changed. 

 The Unit field can only be edited for an existing part if: 

• The part information has NOT been replicated  

• A spares record has NOT been created 

• This part is not included in any document such as a purchase order or requisition 

 

NOTE:   Inventory quantities MUST be adjusted manually if the unit of measure is changed. 

A warning message box opens stating this fact. 

 

3.   Click the dropdown menu on the Designation field to select the classification. THIS IS A REQUIRED 

FIELD that is automatically filled by default. This default value can be changed. 

 The options in this field vary depending on the position in the hierarchy.  

 The options are Part or Assembly if it is directly under a Unit or Component. 
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 The options are Part or Subassembly if it is under an Assembly or Subassembly. 

 
 The option is Part if it is under a Part. 

 
 The options are Item or Group if it is under a Consumable Type. 

 
 The options are Item or Subgroup if it is under a Group or Subgroup. 

 
 The option is Item if it is under an Item. 

 
 

The other fields on the Part window are: 

Field Description 

Full Description Whatever is typed in the Brief Name field is copied to the Full Description field. 

The Full Description field is used to type more details or an expanded explanation 

of the Brief Name field.  
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Field Description 

Part Number and 

Reference  

NOTE:  Part number references MUST be created prior to part 

creation. Part numbers are used extensively throughout the NS 

Enterprise Maintenance and Purchasing modules. Having the 

correct part number and its corresponding reference manual is 

essential. 

The Reference portion of this field is automatically filled with the Reference selected 

for the Unit, Assembly or Component that this part is under in the hierarchy. New 

part number references can be added, but this default reference CANNOT be deleted 

unless it is deleted from the parent unit, component, or assembly. 

Click the Link / Unlink Part No. Reference button on the toolbar to add or delete a 

part number reference. 

Click in the Part Number field of the selected reference to add the part number for 

this part. 

PIN Number Type the PIN number in the PIN Number field. The PIN number is used to 

distinguish a part or consumable item from other parts with the same name. The same 

PIN number can be used for several parts with different names if the part is the same.  

The PIN number has the same function as the interchangeability term used in the 

Interchangeable field. This field indicates any parts designated as interchangeable 

with this part.    

Multiple Labels 

check box 

Click the Multiple Labels check box to print more than one label for this part. The 

number of labels printed depends on the selection made when the Print Labels option 

is selected on the Report drop down menu of the Parts window menu bar. 

Only one label prints for the part regardless of how many of this part is in inventory 

if this check box is unchecked. It is checked by default.  

Estimated Cost Type the estimated cost of this part in the Estimated Cost field.  

The Estimated Cost field is associated with the Override Price History check box. 

NS Enterprise uses the pricing history for a part as the basis of any pricing used in 

reports.  

The pricing history is created from past purchase orders and requests for quotations 

(RFQ) for this part. However, the value in the Estimated Cost field is used if the 

Override Price History check box is checked.  
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Field Description 

Interchangeable Identical parts installed in unrelated equipment or called by a different name are 

defined as interchangeable. These parts are linked by a common index term that is 

defined in the Part Interchangeability window. 

Click the dropdown menu at the end of the Interchangeable field to identify this part 

with an interchangeability index term. A message box opens cautioning that 

interchangeability is irreversible and verifying that you want to continue.  

 

Click the Yes button to proceed. The Available Interchangeabilities window opens. 

Defined interchangeability terms are listed on this window. Authorized users can add 

new terms to this window. 

All parts with the same index term selected in the Interchangeable field can be 

substituted for each other. These parts can be instantly found in any storage location 

by clicking the Find a Part button on the Equipment Explorer window and 

searching by the Interchangeable field.  

The stock of interchangeable parts is included in the inventory count of the particular 

item in certain inventory reports.  

MARAD No. The MARAD number is available to companies upon request. It is used to identify 

the inventory, such as the part’s specific location. The MARAD number differs from 

the PIN number because a PIN number is the same across the fleet whereas the 

MARAD number is specific to a ship or warehouse.  

Override Price 

History check 

box 

The Override Price History check box and the Estimated Cost field work together. 

NS Enterprise uses the pricing history for a part as the basis of any pricing used in 

reports. The pricing history is created from past purchase orders and requests for 

quotations (RFQ) for this part. 

Click the Override Price History check box to disregard any price history and use 

the value in the Estimated Cost field for these reports.  

 

NOTE: Checking this check box has NO validity if no price history 

for this part is available or no value is listed in the Estimated Cost 

field.  
 

Actual Cost 

button 

Click the Actual Cost button to calculate the cost of the part as specified in the 

Inventory Valuation Method system preference in the System Administration 

module. 

The value in this field is calculated in real time and only available at the time it is 

used. The actual cost of the part can be recalculated every time the Part window is 

opened.  
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Field Description 

Item Category Item Category is used to categorize items for reporting purposes. 

Click the dropdown menu at the end of the Item Category field to select a category. 

The Item Category List window opens with a list of categories defined in the 

General Data module. Authorized users can create more categories from the Item 

Category List window.  

An example of categorization is “Lubricants” and “Fuels”. 

Qty. Working Type how many of this part are being used in the piece of equipment in the Qty. 

Working field.  

Criticality Index Click the Search button to open the Part Criticality Index Selection window.  

Double click on the Criticality description to move the selection to the right-hand 

window.  More than one description may be used.  When all Criticality Indexes are 

in the right-hand window already, click the OK button to close the Part Criticality 

Index Selection window and continue editing the remaining fields on the new part 

window. 

 

User Defined User has the option to label this field 

 

Inventory Tab 

 

The Inventory tab on the Part window contains information regarding the inventory of this part for the selected 

ship or warehouse. This includes the maximum, minimum and reorder level for this part as well as where the 

parts are stored and the number of spare parts on hand.  
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NOTE:   The inventory information contained on the Inventory tab changes if the part is 

interchangeable with other parts or the equipment the part is under is cross 

referenced. For example, the Forward and Aft Turbochargers of the Main Engine 

are cross referenced. One ball bearing is used during the overhauling of the 

Forward Turbocharger of this ship. The Quantity on Hand of the Aft 

Turbocharger of this ship is also reduced by one piece. However, the inventory 

levels of ball bearings for the Forward and Aft Turbochargers on other ships in the 

fleet are NOT affected. 

The fields on the Inventory tab are: 

Field Description 

Maximum Type the maximum number of this part to be kept in inventory according to 

inventory policy in the Maximum field. Having this number of spares in inventory 

indicates this part is fully stocked. 

This field can be used to set the parameters for semi-automatic ordering 

Minimum Type the minimum number of this part to be kept in inventory according to 

inventory policy in the Minimum field. Having this number of spares in inventory 

is the minimum acceptable number. 

This field can be used to set the parameters for semi-automatic ordering.  

Reorder Type the “trigger” number for reordering this part in the Reorder field. The part 

needs to be reordered when inventory falls below this value.  

This field can be used to set the parameters for semi-automatic ordering.  

Location The Location field lists the storage locations where spares of this part are kept.  

 

NOTE:  Locations are ONLY listed if there is a non-zero value 

in the Quantity on Hand field. 
 

Quantity on Hand The Quantity on Hand field displays the number of this part in inventory in the 

specified storage location. 

Number of Locations The Number of Locations field displays the total number of storage locations 

listed in the Location field.  

Total on Hand The Total on Hand field displays the total number of this part in all storage 

locations listed in the Location field. 

 

Select Storage Locations  

1. Right-click in an open area in the locations section on the Inventory tab of the Part window to add a storage 

location to the Inventory tab. 
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The Storage Locations window opens for the equipment that the part is under in the hierarchy. 

 

2. Click the check box to select the storage locations in the Location column of the Storage Locations 

window that contain spares of the part.  

 

NOTE:  The storage locations listed on the Storage Locations window are the ones designated 

in the Spares Storage field on the Equipment window. 

 

 Authorized users can add storage locations to the Storage Locations window. 

3. Type the quantity on hand of the specified part in the Quantity on Hand column for each checked storage 

location.  

4. Click the OK button on the Storage Locations window to close the Storage Locations window and list 

the storage locations with a value in the Quantity on Hand column on the Inventory tab of the Parts 

window. 

 

Add Storage Locations to the Storage Location Window 

Storage locations can be added from the Storage Locations window. These locations are also added to the 

Spares Storage field on the Equipment window that the part is under in the hierarchy. 
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NOTE:   Storage locations are added to the Equipment window from the Storage Locations 

window, but locations CANNOT be removed from the Equipment window through 

the Storage Locations window. These locations are removed through the Spares 

Location field on the Equipment window. 

 

1. Click the Storage Locations button on the Part window. 

 

The Storage Locations window opens. 

 

2. Click the Link button on the Storage Locations window. The Location window opens with all the defined 

storage locations not selected for this equipment listed in the left side of the window. 
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3. Double click on a storage location in the left side of the window to move it to the right.  

4. Continue selecting locations to be added until all locations to be added to the Storage Locations window 

are listed on the right side of the window. 

5. Click the OK button to close the Locations window and list the selected locations on the Storage Locations 

window.  

 

Attributes Tab 

The Attributes tab displays the information on hazardous materials such as type, code, class, amount, and unit 

of measure. Other information includes if part is hazardous, manufacturer recommended, subject to customs, 

stocked or warehoused. 

 

 

Other Sites Tab 

The Other Sites tab displays the quantity-on-hand of the part on each ship that carries this part in its 

inventory. Sites are copied to this tab from the Cross References tab on the Equipment window that the part 

is under in the hierarchy. 
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NOTE:   Information on this tab is only visible to the central office. The 

shipboard data base does NOT display this information. 

Material Contracts Tab 

 

The Material Contracts tab displays contracts that include this part. Contracts are added to this tab when one 

is created that includes this part. The Material Contracts→ Open menu option and the Open button are added 

to the menu bar and toolbar when the Contracts tab is active. 

 

NOTE:   A contract for this part MUST exist before it is listed on this tab.  

Contracts can be viewed or edited from this tab. 

1. Select a contract on the Material Contracts tab. 

2. Click the Open button from the Part window. The Contract window for the selected contract opens. 

 

File Attachments 
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Sources Tab 

The Sources tab contains basic vendor information for ordering for this part. 

 

PO History Tab 

 

The PO History tab displays the purchasing history of the part through purchase orders.  

The Document→ Open menu option and Open button are added to the menu bar and toolbar when the PO 

History tab is active. 

 

NOTE:   Information on this tab is only visible to the central office or a multi-ship site. The 

shipboard data base does NOT display this information. 

Purchase orders can be viewed from this tab.  The fields on this tab are: 

Field Description 

PO Number The number of the purchase order 

Vendor Name The name of the company supplying the part. 

Ship Name The name of the ship that requested the part. 

Date The date of the purchase order 

Status The status of the purchase order. 

Quantity The quantity of this part listed on the purchase order 

Unit Price The price of the part per unit 
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Field Description 

Dept The department request the part 

Account No. The account number listed in the header of the purchase order. 

Document Indicates if other PO-related document is linked to this item. 

 

Double click on a purchase order to open the Purchase Order window. 

Documents Tab 

The Documents tab lists the documents associated with the purchasing and inventory for the specified part. 

These documents are requisitions, requests for quotations, purchase orders and invoices.  

 

Information is added to the Documents tab when the part is included in the creation of the document.  

The Documents→ Open menu option and Open button are added to the menu bar and toolbar when the PO 

History tab is active. 

The fields on the Documents tab are: 

Field Description 

Document Type The type of document 

Document 

Number 

The document number 

Ship Name The name of the ship requesting the part 

Date The date the document was created. 

 

Double click on a document to open the Document window. 
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Message Tab 

The Messages tab is a type of email system. It provides a way to send messages between users in reference to 

the piece of equipment. It is different from a regular email system because it is specific to NS and the section 

from which the message is created. A message from this equipment Message tab can only be retrieved from the 

same equipment Message tab by the recipient. 

 

Local Description Tab 

The Local Description tab is a free form text tab. Use this tab to type information in a language other than 

English. This information is viewed by all who have access to this tab. 

 

Serialized Items Tab 

Installing/Removing serialized items requires a work order document.  Transfer orders are used to transfer 

serialized materials from one ship or shore location (Source) to another (Destination).  

This tab is used to create work orders when installing a serialized item.   

 



NS Purchasing Manager User Manual 

 
 

© 2020 American Bureau of Shipping and affiliated companies. All rights reserved. This document contains proprietary and confidential 

information for review and discussion purposes only. No part of this document may be used, disclosed, copied, or distributed, by any form 
or any means, without the express written consent of the American Bureau of Shipping.   

                 PROPRIETARY AND STRICTLY CONFIDENTIAL. DISTRIBUTION TO THIRD PARTIES IS STRICTLY PROHIBITED.   75 | P a g e  

Other Site References Tab 

Displays all vessels where the part is used.  This is applicable for equipment that is cross referenced.  If the 

reference tab is checked, then inventory from other vessels is displayed in the Other Sites tab. 

 

 

DMS Link Tab 

 

NOTE:  The DMS Link tab is only available if the Document Management System module 

is part of your company’s NS suite of modules. 

 

The DMS Link tab is used to attach documents from the Document Management System (DMS) module to 

the equipment. Right-click on the DMS link field to view actions. 

 

 

NOTE:  The Document Management System module is one of the web-based modules in 

NS. It is used to store, organize, and track electronic documents and images. These 

documents can then be linked to equipment and documents within NS. 

 

Custom Forms Tab 

Custom Forms fields allow the user to link Custom Form Templates to Equipment/Part records. 

Right-click on the DMS field to view the actions. 
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 Merge Parts 

Sometimes parts are created that actually are the same as another part. Both parts may also contain inventory. 

These parts can be merged into one part and their inventories merged in NS Enterprise. 

 

NOTE:  Only parts can be merged. Systems, equipment, consumable types, and components 

CANNOT be merged. 

 

1. Select Tools → Hide / Reclassify Equipment / Parts, Merged Parts from the Purchasing gadget on the 

Navigator pane in the Purchasing module at either the ship level or the fleet level. 

 

Purchasing Gadget               Inventory Gadget 
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An Equipment Explorer window opens. This Explorer window has a different menu and toolbar than the 

Equipment Explorer used to create equipment and parts. This Explorer window is used specifically for hiding 

or moving equipment as well as hiding, merging, or moving parts. The menu bar and toolbar are equipped to 

perform those procedures. 

2.   Drill down through the hierarchy to locate the parts to be merged.  

3.   Click the check boxes preceding the parts to be merged. The parts are merged into the first part selected. 

For example, Merge Part A and Merge Part B are to be merged. If Merge Part A is selected before Merge 

Part B, the items in Merge Part B are merged into Merge Part A. If Merge Part B is selected before Merge 

Part A, then all items are merged into Merge Part B.  

 

NOTE:   All sub-items listed under the part are also merged so these check boxes do NOT 

need to be checked if the parent part is being merged. 

 

  

4.   Click the Merge button on the Equipment Explorer window. 

 

 A message box opens confirming the merging of parts. 
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5.   Click the Yes button on the message box to confirm the merge and close the message box.  

 The parts are merged into one part and the other selected parts are hidden. These parts can be used again, 

but they must be “unhidden”. 

 

 

NOTE:   Parts that are merged on one ship are also merged on all ships where the parent 

equipment is cross referenced.  

 Hide Equipment or Parts 

Equipment and parts that are no longer used can be hidden or archived to reduce the number displayed on the 

Equipment Explorer window. These same equipment and parts can also be viewed or “unhidden”.  

1.   Select Tools → Hide / Reclassify Equipment / Parts, Merged Parts from the Purchasing gadget on the 

Navigator pane in the Purchasing module at the fleet or ship level. 

 The Equipment Explorer window opens. This Explorer window has a different menu and toolbar than 

the Equipment Explorer window used to create equipment and parts. This Explorer window is used 

specifically for hiding or moving equipment as well as hiding, merging, or moving parts. The menu bar and 

toolbar are equipped to perform those procedures.  

2.  Drill down through the hierarchy to locate the equipment or parts to be hidden. 

3.  Click the check boxes preceding the equipment or parts to be hidden. 

 

More than one piece of equipment or part can be hidden at one time by clicking the check boxes for all 

equipment and parts that are to be hidden. 
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NOTE:   All sub-locations listed under the hidden equipment or parts are also hidden so these 

check boxes do NOT need to be checked if the primary equipment or part is being 

hidden. 

4.  Click the Hide button on the Equipment Explorer window. 

 

 The selected equipment or part is removed from view on the Equipment Explorer window. 

View Hidden Equipment or Part 

1.   Click the Toggle Hidden Record Display Mode button from the Navigator pane in the Purchasing 

module. 

 
 

2.   Select Tools → Hide / Reclassify Equipment / Parts, Merged Parts from the Purchasing gadget on the 

Navigator pane in the Purchasing module to open the Equipment Explorer window. 
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Unhide Hidden Equipment or Part 

Unhiding equipment or parts is different than viewing them. They are visible in the hierarchy on the Equipment 

Explorer window without using the toggle. 

1.  Click the Toggle Hidden Record Display Mode button from the Navigator pane in the Purchasing module. 
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2.   Select Tools → Hide / Reclassify Equipment / Parts, Merged Parts from the Purchasing gadget on the 

Navigator pane in the Purchasing module to open the Equipment Explorer window. 

3. Click to check the box preceding the equipment or part to be unhidden.    

 

 

4. Click the Hide button on the Equipment Explorer window 

 

 The previously hidden equipment or part is again visible on the Equipment Explorer window. 
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 Move Equipment or Parts 

Equipment and parts can be moved from one position on the hierarchy to another. The Tools drop down menu 

does NOT list “Move” as an option, it is called “Reclassify Equipment”. It is called reclassify because it 

redefines the relationship of the part or equipment within the hierarchy.  

 

NOTE:   Equipment or parts CANNOT be moved to a location that is a sub-item of the 

equipment or part. For example, equipment CANNOT be moved “under” a part. 

 

There are two ways to move equipment or parts from one position in the hierarchy to another: 

• Drag and Drop 

• Conventional method 

 

NOTE:   Both methods move all sub-items listed under the equipment or parts. 

Drag and Drop 

1.   Right-click on the equipment or part to be moved. 

2.   Continue depressing the left mouse button and “drag” the equipment or part to the destination location on 

the hierarchy. 

3.   Release the mouse button to “drop” the equipment or part into the destination location on the hierarchy. 

 

Conventional Method 

1.   Select Tools → Hide / Reclassify Equipment / Parts, Merged Parts from the Purchasing gadget on the 

Navigator pane in the Purchasing module. 

 The Equipment Explorer window opens.  

 

2.  Click the check boxes preceding the equipment or parts to be moved.  
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NOTE:   All sub-items listed under the equipment or part are also moved so these check boxes 

do NOT need to be checked if the primary equipment or part is being moved. 

3.  Click to highlight the destination position where the equipment or parts are to be moved. DO NOT CLICK 

THE CHECK BOX! 

4.  Click the Move button on the Equipment Explorer window 

 

 A message box opens to confirm the locations to be moved. 

5.   Click the Yes button on the message box to confirm moving the equipment or part and close the message 

box.  

 The equipment or part is moved.  

 Search for Equipment or Parts 

The Equipment Explorer provides options for locating parts or equipment. 

 

Find Part 

Locate a part with the Find Part button on the Equipment Explorer toolbar. 

1.   Click the Find Part button on the Equipment Explorer toolbar to search for a part.  

 

The window changes to display the options for finding a part. 
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2. Click the dropdown menu at the end of the field to open the Select Ship window. Tick the check box to the 

left of the Ship’s name to select a vessel(s) and then the OK button to close the Select Ship window and 

display the ship name(s) in the Ship field.  

3. Complete other fields on the Search Companion panel to narrow the list of parts. The more parameters 

entered shortens the number of results found. 

Other fields on the Find Part Search Companion are: 

Field Description 

General Section→  

Part No. Type the part number in the Part Number field.  

Part No. Reference Type the part number reference of the part in the Part Number Reference field.  
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Field Description 

PIN No. Type the PIN number of the part in the PIN Number field.  

MARAD No. Type the MARAD number of the part in the MARAD Number field.  

NS ID / Bar Code Click the check box next to the NS ID / Bar Code field to open the field for entry. 

All other fields on the Search Companion section are greyed out when this check 

box is clicked because the ID / Bar Code field is specific to a part. Enter the ID 

or bar code of the part in the field.  

Ignore Punctuation 

check box 

Click the Ignore Punctuation check box to disregard the punctuation in the 

search parameters.  

Description Section→ The Description section contains specifics regarding the search parameters: 

• Options: 

• All these words – Click the All these words radio button to only 

include results that contain all the words in the Search String 

field.  

• Any of these words - Click the Any of these words radio button 

to include results that contain any of the words in the Search 

String field.  

• The exact phrase – Click The exact phrase radio button to only 

include results with the words in the exact order as typed in the 

Search String field. 

• Find whole words only check box – Click the Find whole words only 

check box to only include results containing whole words with no 

abbreviations. 

• Search String – Type words to be searched within the parameters in 

the Search String field. Then select one of the radio buttons: 

Index Terms Section  

Include Critical 

Parts Only check 

box 

Click the Include Critical Parts Only check box to only include the parts with 

the Critical check box checked in the header of the Part window.  

Criticality Index Click the dropdown menu to open the Part Criticality Index Selection window.  

Check the check box for the Criticality description.  More than one description 

may be used.  When all Criticality Indexes are in the right-hand window, click 

the OK button to close the Part Criticality Index Selection window and 

continue adding filters for the search for part search companion. 
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Field Description 

Interchangeability 

Term 

Click the dropdown menu at the end of the Interchangeability Term field to 

select the interchangeable part index term to search by. The Available 

Interchangeabilities window opens. 

The window contains a list of the part interchangeability index terms defined on 

the Interchangeability List window in the General Data module.  

Double click a term on the left side of the window to move it to the right side of 

the window. More than one selection can be made.  

Click the OK button to close the Available Interchangeabilities window and 

add the selections to the Interchangeability Term field.  

Item Category Click the dropdown menu at the end of the Item Category field to select the 

category of items to be included in the search. The Item Category Selection 

window opens.  

A list of item category index terms is listed on this window. Double click on a 

term from the left side of the window to move it to the right side of the window. 

Continue making selections until all terms to be included in the query are listed 

on the right side of the window.  

Click the OK button to close the Item Category Selection window and list the 

selections in the Item Category field.  

Serialized Item 

Reference 

Click the dropdown menu at the end of the field to open the Serialized Reference 

window to select the serialized item reference(s) to be included in the search. 

Serialized Parts 

Check box 

Checking this check box will filter search to look only for parts that are serialized. 

Hazardous Material→  

        Part Attributes Click the dropdown menu to select the part attribute. 

        Hazard Class Click the dropdown menu to select the hazard class. 

        UN Hazard Code Click the dropdown menu to select the UN hazard code. 

        IHM Hazard Type Click the dropdown menu to select the IHM hazard type. 

        Hazardous Material 

        check box 

Tick the box if the part/s to be searched is a hazardous material. 

Policy Levels→  

        Maximum Input the value for maximum level. 

        Minimum Input the value for minimum level. 

        Reorder Input the reorder value. 
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Field Description 

Miscellaneous 

Section→ 

 

Custom Forms Click the dropdown menu at the end of the field to open the Custom Forms 

window to select the Custom Forms to be included in the search. 

Manufacturer 

Recommended 

Tick the box if searching for manufacturer recommended part/s. 

Warehoused Tick the box if searching for warehoused part/s. 

Subject to Customs Tick the box if searching for part/s which are subject to customs. 

Stocked Tick the box if searching for stocked part/s. 

 

4. Click the Search button to begin the search process. The right side of the window displays all items meeting 

the specified requirements. 

5. Double click the desired item in the list of found parts. The Part window for that item opens. 

 

Equipment Query 

Locate equipment with the Equipment Query button on the Equipment Explorer toolbar.  

1.   Click the Equipment Query button on the Equipment Explorer toolbar to search for equipment.  

 The Equipment Query window opens. 
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2.   Click in the field to type the required parameter or click the Search button on the selected field for a list of 

options to search for the desired equipment.  

 

NOTE:   Parameters must be entered in the correct case. The more parameters entered 

shortens the number of results found.  
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The fields on the Equipment Query Search Companion panel are: 

Field Description 

General Section→  

        Ship Click the dropdown menu at the end of the Ship field for a list of ships. Select the 

ship where the equipment is located. This is only necessary if the Equipment 

Query is done from the fleet level.  This field is automatically filled when 

accessing from the ship level. 

        Equipment Code Type the equipment code of the equipment in the Equipment Code field. This is 

a free form text field.  

        Complete Name Type the name of the equipment in the Complete Name field. A partial name can 

be used. This is a free form text field.  

        Maintained Part 

        check box 

Leave the Maintained Part check box checked to include the maintained parts for 

the equipment in the query. It is checked by default.   

        Maintained Part  

        Name 
Type the name of a specific maintained part in the Maintained Part field. This 

includes equipment that have this maintained part in the equipment query. 

        Keyword Type a word or words that may be included in the description of the equipment in 

the Keyword field. 

        Inventory On  

        Hand 

Tick the box to search for equipment with inventory on hand. 

        Barcode Enter the barcode to search for a specific equipment. 

Particulars Section →  

        Manuf. by   

        Company check  

        box 

By default, this is checked and will filter the search to look only at company 

records that are identified as a manufacturer 

        Manufacturer Click the dropdown menu at the end of the Manufacturer field for a list of 

manufacturers. The Manufacturer Spares window opens. This window is the 

same as the Available Companies window except that the Company Type field 

is auto filled with “Manufacturer Spares.”  

Click the Search button at the bottom of the Search tab to generate the search or 

complete other parameters on the Search tab to narrow the search before clicking 

the Search button.  

Double click on a selection to close the Manufacturer Spares window and add 

the selection to the Manufacturer field.  
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Field Description 

        Source Click the dropdown menu at the end of the field to open a list of Companies to 

select vendor(s) to be used in the search 

 

        Model Type the model number of the equipment in the Model field. This is a free form 

text field.  

        Type Enter the type of equipment in the Type field. This is a free form text field.  

        Serial Number Type the serial number of the equipment in the Serial Number field. This is a free 

form text field.  

        Size Type the size of the equipment in the Size field. This is a free form text field.  

        Location Equipment Location – Type a location of the equipment in the Equipment 

Location field. This field is alpha-numeric. The Equipment Location field is in 

the header of the Equipment window 

        Equipment 

        Criticality 

Click the dropdown menu at the end of the field to select the level of user defined 

equipment criticality to be included in the search 

        Vendor 

        Restriction check   

        box 

Click the Apply Vendor Restriction check box to indicate that only vendors 

specified on the Sources tab can be used for any requests for quotations or 

purchase orders regarding this equipment and to be included with this search. 

        Serialized Item  

        Required check 

        box 

Tick the box if this is a serialized item requirement. 

        Serialized Item  

        Reference 

Click the dropdown menu at the end of the field to open the Serialized Reference 

window to select the serialized item reference(s) to be included in the search. 

Index Term Section→  

        Equipment Index Equipment Index – Click the dropdown menu at the end of the Equipment Index 

field to select the index term associated with the equipment. The Equipment 

Index field is on the Admin Info tab of the Equipment window 
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Field Description 

        Subject Index Click the dropdown menu at the end of the Subject Index field for a list of subject 

index terms. The Subject Index window opens. Highlight the subject index term.  

Click the Select button on the Subject Index window toolbar to close the window 

and add the selection to the Subject Index field.  

 

NOTE:  The Subject Index field is on the Admin Info tab of 

the Equipment window. 
 

        Failure Class Click the dropdown menu to select the failure class. 

Miscellaneous 

Section→ 

 

        CM Equipment  

        Only check box 

CM Equipment Only check box – Click the Condition Monitoring Equipment 

Only check box to search only equipment that has the Condition Monitoring 

check box clicked on the Condition Monitoring tab of the Equipment window. 

        Monitoring Type Monitoring Type – Click the Search button to select the type of condition 

monitoring to include in the query. The Condition Monitoring Type Selection 

window opens 

        Class Equipment  

        Only check box 

Class Equipment Only check box – Click the Class Equipment Only check box 

to only include equipment where the Class Data section of the Equipment 

window is completed 

        Eq Class Name Equipment Class Name – Type the class name for the equipment in the 

Equipment Class Name field. This is the name used in the Class Equipment 

Name field in the Class Data section of the Equipment window. 

 

        EQ Class Code Equipment Class Code – Type the class code for the equipment in the 

Equipment Class Code field. This is the code used in the Class Code field in the 

Class Data section of the Equipment window 

        Custom Forms Click the dropdown menu at the end of the field to select which custom forms to 

be included in the search 

  

3.   Click the Search button at the bottom of the Search Companion panel to generate the search. The results 

are displayed on the right side of the window when the search is complete.  

4.   Double click on the desired item in the search results. The Equipment window for that item opens. 

 

 



NS Purchasing Manager User Manual 

 
 

© 2020 American Bureau of Shipping and affiliated companies. All rights reserved. This document contains proprietary and confidential 

information for review and discussion purposes only. No part of this document may be used, disclosed, copied, or distributed, by any form 
or any means, without the express written consent of the American Bureau of Shipping.   

                 PROPRIETARY AND STRICTLY CONFIDENTIAL. DISTRIBUTION TO THIRD PARTIES IS STRICTLY PROHIBITED.   92 | P a g e  

 Exporting Parts 

Exporting parts is done at Ship Level. 

1. From the Maintenance and Purchasing module, go to Tools ➔ Export ➔ Part/Consumables 

 

 

2. On the Export screen, select the output file from the dropdown menu. Select if All or Selected equipment 

will be included. 

 

• If All is selected, it may take longer for the process to finish. Add/Remove buttons will be disabled. 

• If Selected is chosen, click the Add button to select equipment to include in the export. 

• Tag the equipment and click the Select icon in the toolbar. 



NS Purchasing Manager User Manual 

 
 

© 2020 American Bureau of Shipping and affiliated companies. All rights reserved. This document contains proprietary and confidential 

information for review and discussion purposes only. No part of this document may be used, disclosed, copied, or distributed, by any form 
or any means, without the express written consent of the American Bureau of Shipping.   

                 PROPRIETARY AND STRICTLY CONFIDENTIAL. DISTRIBUTION TO THIRD PARTIES IS STRICTLY PROHIBITED.   93 | P a g e  

 

o Click Remove icon if equipment will be excluded from the export. 

 

• Click Ok. 

o A progress bar will be shown on the screen. 

 

o A notepad file will be displayed after the completion of the process. 
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2.3 Storage Locations 

Storage locations are an important part of the Purchasing module. They assist in locating parts and materials 

on the ship. A storage location for materials MUST be indicated: 

• To accept delivery of items on a purchase order. 

• As the location for items moved from one ship to another in a transfer order. 

• To approve an invoice created in NS Enterprise because materials must be indicated as delivered on a 

purchase order to approve the invoice for those items. 

The storage location is usually designated when the equipment and parts are set up in the hierarchy. 

The storage locations are defined in a hierarchical fashion. Locations are defined in levels. For example, several 

storage rooms can be defined with multiple cabinets in each room. Each cabinet can contain numerous shelves 

and drawers. Each of these “levels” is defined on the Storage Location tree. 

Storage locations can be created independent of equipment or parts by selecting Spares Storage Locations 

from the Purchasing gadget on the Navigator pane in the Purchasing module of the ship view.  

The Storage Location list window opens.  

 

 

 

 

 

 



NS Purchasing Manager User Manual 

 
 

© 2020 American Bureau of Shipping and affiliated companies. All rights reserved. This document contains proprietary and confidential 

information for review and discussion purposes only. No part of this document may be used, disclosed, copied, or distributed, by any form 
or any means, without the express written consent of the American Bureau of Shipping.   

                 PROPRIETARY AND STRICTLY CONFIDENTIAL. DISTRIBUTION TO THIRD PARTIES IS STRICTLY PROHIBITED.   95 | P a g e  

The options and buttons on the Storage Location list window menu and tool bars are: 

Option Description 

File→ The File drop down menu contains options to manipulate a file. 

 New Select the New option / button to create a new storage location. The Storage 

Location window opens. 

 Open 

 Location 

Select the Open Location option / button to open the Storage Location window 

for the selected location. The Storage Location window contains details regarding 

the location. 

 Open Part The Open Part option / button is available when the parts within a storage location 

are listed on the right side of the Storage Location list window.  

The parts in the selected storage location are listed on the right side of the Storage 

Location list window when the Parts button is clicked in the Storage Location 

list window toolbar. 

 

Click to highlight a part on the right side of the Storage Location list window. 

Select the Open Part option / button to open the Part window for the highlighted 

part. 

 NOTE: Double click on the part on the right side of the Storage 

Location list window and the Part window opens.  

 Close Click the Close option to close the Storage Location list window. 

Tools→ The Tools drop down menu contains “action” options for the Storage Location 

list window. 
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Option Description 

Move Parts  Select the Move option to move parts from one storage location to another.  

Click to highlight a storage location. The Move Parts window opens with a list of 

parts located in this storage location. 

Click the dropdown menu at the end of the Destination field to select the storage 

location where the parts are to be moved. The Storage Location list window 

opens. Highlight the storage location where the parts are to be moved and click the 

Select button. The Storage Location list window closes, and the destination 

storage location is displayed in the Destination field of the Move Parts window. 

Click the check box preceding the parts to be moved. 

Click the OK button. A message box opens verifying that parts are to be moved. 

 

Click the Yes button to close the message box and start the move procedure. 

The Move Parts window closes when the procedure is completed. 

View→ The View drop down menu contains different details of the storage locations that 

can be viewed on the Storage Location list window. 

Parts 
Select the Parts option / button to add an extra section to the Storage Location 

list window displaying the parts and quantity on hand of those parts in the upper 

section and other ships within the fleet that are cross referenced to the equipment. 

 NOTE: The cross-referenced information is only visible to the central 

office. 
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Option Description 

Reports→ 

 

The Reports drop down menu contains options to generate reports or labels for 

the storage location. 

Any selection opens the Report Options window. Click the radio button to select 

where this report should be sent. The options are: 

• Screen – displays the formatted report on the computer screen. Click the 

OK button to generate the report. The report displays on the computer 

monitor when it is complete. 

•  Printer/Fax – sends the report to the assigned printer. Click the OK 

button. The Print window opens when the report is complete to select the 

printer. 

• File – the field next to the File radio button opens when this option is 

selected. Click the dropdown menu to select the type of format for the 

saved report. Click the OK button. The Save As window opens to select 

the directory where the report is to be saved. 

• Email – The Email option allows the user to attach the report to a MS 

Outlook message. 

Location 

Inventory List 

Select the Location Inventory List option to create a report of the items stored in 

the highlighted storage area. The report only contains the items in the highlighted 

storage location – NOT the sub-locations. 

The report includes the part name, number, manufacturer, bar code, quantity, and 

unit of measure. 

Spares List by 

Location 
The Spares List by Location report lists all the “spare” parts or materials 

contained in each storage location. The Report Options window includes a 

section to select which locations and parts are included on the report. 

Click the All radio button if all locations are to be included on the report or click 

the Select radio button to open the Locations field to select which locations are to 

be included on the report. 

Click the check box to select if the quantities of items on order are to be included 

on the report or if the report is to include only critical parts.  
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Option Description 

Print Inventory 

Labels 

Select the Print Inventory Labels option to print labels for the highlighted storage 

location including all vessels where the equipment is cross referenced. 

There are two options in the Select Number of Labels to Print portion of the 

Report Option window to print labels: 

• Per Items on Hand– this option prints one label for each group of this 

part in the storage location unless the Multiple Labels check box on the 

Part window is checked. Then it prints one label for every part on hand 

of that part. For example, there are 3 pistons on hand according to the 

Inventory tab on the piston Part window. The Multiple Labels check 

box is NOT checked so only 1 label for pistons is printed regardless that 

there are 3 on hand. However, using the same example, the Multiple 

Labels check box is checked, and three labels are printed for pistons. 

• Other Number – the Other Number option prints the number of labels 

specified in this field for each storage location if the Multiple Labels 

check box is checked. For example, the number 2 is typed in the Other 

Number option field. There are 3 roller bearings in Storage A and 3 roller 

bearings in Storage C. Two labels are printed for roller bearings in 

Storage A and 2 labels are printed for Roller Bearings in Storage C.   

Only one label per storage location is printed if the Multiple Labels 

check box is NOT checked regardless of the value typed in the Other 

Number field. 
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Option Description 

Print Inventory 

Labels for Sub-

Locations 

Select the Print Inventory Labels for Sub-Location option to print labels for the 

sub-locations of the highlighted storage location. Labels are printed for all items 

in the sub-locations of the selected storage location. 

 

NOTE: Labels are only printed for the sub-locations of 

the selected location – NOT the highlighted location.  

There are two options in the Select Number of Labels to Print portion of the 

Report Option window to print labels: 

• Per Items on Hand– this option prints one label for each group of this 

part in the storage location unless the Multiple Labels check box on the 

Part window is checked. Then it prints one label for every part on hand 

of that part. For example, there are 3 pistons on hand according to the 

Inventory tab on the piston Part window. The Multiple Labels check 

box is NOT checked so only 1 label for pistons is printed regardless that 

there are 3 on hand. However, using the same example, the Multiple 

Labels check box is checked, and three labels are printed for pistons. 

• Other Number – the Other Number option prints the number of labels 

specified in this field for each storage location if the Multiple Labels 

check box is checked. For example, the number 2 is typed in the Other 

Number option field. There are 3 roller bearings in Storage A and 3 roller 

bearings in Storage C. Two labels are printed for roller bearings in 

Storage A and 2 labels are printed for Roller Bearings in Storage C.   

Only one label per storage location is printed if the Multiple Labels 

check box is NOT checked regardless of the value typed in the Other 

Number field. 

Print Storage 

Location Label 

Select the Print Storage Location Label to print a label for the storage location. 

This label includes the date the label was printed, the storage location name and a 

bar code. 

Print SI Label Prints Serialized Item Labels 

Help Select the Help option or button to open the online help for the active window. 
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 Storage Location Window 

  

Storage locations can be created independent of equipment or parts by selecting Spares Storage Locations 

from the Purchasing gadget on the Navigator pane in the Purchasing module of the ship view.  

The Storage Location window is used to define or edit information on the storage location.  

The fields on the Storage Location window are: 

Field Description 

Location Click in the Location field to type the name of the storage location or change the 

existing name. 

THIS IS A REQUIRED FIELD. 

% Full Click the dropdown menu on the % Full field to select the percentage of the capacity 

in the storage location that is being used.  

External Code The External Code field is system generated. This is a code that is linked to the 

external system when a storage location is imported into NS Enterprise. 

Height Click in the Height field to type the height of the storage location. This is an 

alphanumeric field that contains eight characters so the height as well as the unit of 

measure can be entered in this field. 

Normally Sealed Click the Normally Sealed check box to indicate that the storage location is sealed 

and to select a value for the Seal Type field.  

 

NOTE: The Normally Sealed check box is only available if the 

Track Inventory Seals preference is set to “Yes” in the System 

Preferences table in the System Administration module.  
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Field Description 

Sequence The Sequence field is used by the new scanner feature to assign logical sequence 

information to each location in the order it should be inventoried. The scanner 

handheld uses this field to create cycle count groups. Contact your ABS Nautical 

Systems Account Manager for details.  

Seal Type The Seal Type field is not available from this window because seal numbers need to 

be assigned for temporary and permanent seal types. Seal numbers are unique and 

cannot be recycled. A grid of all storage locations, % full, seal type and seal number 

are available from Tools → Manage Normally Sealed Locations on the Inventory 

gadget of the Navigator pane in the Purchasing module at the ship level. 

 

NOTE: Only authorized users can select “Permanent” as a seal type. 

Seal types are assigned from the Manage Normally Sealed Locations window. 

 

Click in the Seal Type column of the storage location for dropdown menu to change 

the seal type.  

The Seal Number column on the Manage Normally Sealed Locations window 

becomes available when Permanent” or “Temporary is selected in the Seal Type 

column.  

 

NOTE: Seal numbers MUST be assigned to save any changes on the 

Manage Normally Sealed Locations window.  

Click the Save button to close the Manage Normally Sealed Locations window. The 

seal type is displayed in the Seal Type field and the seal number is displayed in the 

Seal Number field of the Storage Location window. 

Barcode Enter the barcode of the equipment. 

Space Click the dropdown menu to select a space where the equipment will be linked. 

Structure Click the dropdown menu to select a structure where the equipment will be linked. 
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Field Description 

Seal section The Seal section contains information regarding the seal number, who assigned the 

seal number and the date the seal was applied.  

The fields in this section are system generated. They are completed through the 

Manage Normally Sealed Locations window. 

• Seal Number - The Seal Number field is system generated. It contains the 

number of the seal assigned to a permanent or temporary seal type. Seals are 

broken through an inventory change such as moving apart from one storage 

location to another or through part usage. Seal numbers are unique and are not 

recycled. They are assigned to a storage location from the Manage Normally 

Sealed Locations window.  

• Last Modified – The Last Modified field is system generated and contains 

the date that the seal number was assigned. 

• By – The By field is system generated and contains the username of the person 

who assigned the seal number through the Manage Normally Sealed 

Locations window.  

 Create a Storage Location 

Storage locations need to be created because they are an essential part of the purchasing process. Storage 

locations are needed in the delivery of materials on the purchase order, when moving items from one ship to 

another and to approve invoices.  

 

NOTE:   Highlight a storage location in the Storage Location list window hierarchy to add 

any sub-locations within that location.  

 For example, click to highlight Store A and then click the New button on the 

Storage Locations list window toolbar to add Cabinet 1 under Store A. Click to 

highlight Cabinet 1 to add Drawer 1 beneath Cabinet 1. 

 

1.  Click the New button on the Storage Location list window toolbar. 
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The Storage Location window opens. 

 

2.   Click in the Location field to type the name of the new storage location. THIS IS A REQUIRED FIELD. 

3.   Complete the other fields on the Storage Locations window as needed. 

4.   Click the OK button on the Storage Locations window to close the window and add the location to the 

Storage Locations list window.  

 

NOTE:   Storage locations CANNOT be deleted once they are created. They can be hidden 

when they are no longer needed. 

 Edit a Storage Location 

1.   Highlight the storage location to be edited on the Storage Location window hierarchy. 

2.   Click the Open button on the Storage Location window toolbar. 

 
 

 The Storage Locations window opens for the highlighted location. 

3.   Change the information that needs to be edited. 

4.   Click the OK button to save the information that was changed and close the Storage Location window. 

 



NS Purchasing Manager User Manual 

 
 

© 2020 American Bureau of Shipping and affiliated companies. All rights reserved. This document contains proprietary and confidential 

information for review and discussion purposes only. No part of this document may be used, disclosed, copied, or distributed, by any form 
or any means, without the express written consent of the American Bureau of Shipping.   

                 PROPRIETARY AND STRICTLY CONFIDENTIAL. DISTRIBUTION TO THIRD PARTIES IS STRICTLY PROHIBITED.   104 | P a g e  

 Hide a Storage Location  

Storage locations cannot be deleted once they are created. They can, however, be hidden from view. These same 

storage locations can also be viewed or “unhidden”.  

1.   Select Tools → Hide / Merge / Move Storage Locations from the Inventory gadget on the Navigator 

pane in the Purchasing module. 

 

 

A Storage Location list window opens with new options in the menu bar and toolbar.  

 

2.   Click the check box preceding the storage location to be hidden. More than one storage location can be 

hidden at one time by clicking the check boxes for all storage locations that are to be hidden. 

 

NOTE:   All sub-locations listed under the hidden location are also hidden so these check 

boxes do NOT need to be checked if the primary location is being hidden. 

3.  Click the Hide button on the Storage Location window toolbar. 
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The selected storage location is removed from the Storage Location window. 

 

View a Hidden Storage Location 

1.   Click the Toggle Hidden Record Display Mode button on the Navigator pane toolbar in the Purchasing 

module. 

 

2.   Select Tools → Hide / Merge / Move Storage Locations from the Inventory gadget on the Navigator 

pane in the Purchasing module to open the Storage Locations list window.  

 

Unhide a Hidden Storage Location 

1.   Click the Toggle Hidden Record Display Mode button on the Navigator pane toolbar in the Purchasing 

module. 

 
 

2.   Select Tools → Hide / Merge / Move Storage Locations from the Inventory gadget on the Navigator 

pane in the Purchasing module to open the Storage Locations list window.  

3.  Click the Hide button on the Storage Location window toolbar. 

 

The previously hidden storage location is now restored to the Storage Location list window. 
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 Merge Storage Locations 

It may be necessary at times to merge the contents of two or more storage locations into one.  

 

NOTE:  Locations that are merged CANNOT be unmerged. 

 

Selecting Hide/Merge/Move Storage Locations from Purchasing→Tools at ship level 

combines the contents of one or more storage locations into one storage location. The “merged” 

locations are still visible on the Storage Location list window – only the contents have been 

combined.   This option also combines the contents of one or more storage locations into one 

storage location and hides the other storage locations from view.  

 

IMPORTANT NOTE:  BE CAREFUL HIDING STORAGE LOCATIONS WITH SUB-

LOCATIONS. The locations that are merged into the one location are hidden in the Storage 

Location window. All items in any sub-locations under these locations are also hidden along 

with the contents in these sub-locations. The contents in the sub-locations are NOT merged. 

  

The procedure to merge locations is similar to the merge and hide procedure. The only differences are the 

buttons to do the procedure and what is displayed on the Storage Location list window after the process. 

1.   Select Tools → Hide / Merge / Move Storage Locations from the Inventory gadget on the Navigator pane 

in the Purchasing module to open the Storage Locations list window. 

 A Storage Location list window opens.  

 

2. Click the check boxes preceding the storage locations to be merged. The storage locations are merged into 

the first location selected. For example, Cabinets 1 and 2 are to be merged. If Cabinet 1 is selected before 

Cabinet 2, the items in Cabinet 2 are merged into Cabinet 1. If Cabinet 2 is selected before Cabinet 1, then 

all items are merged into Cabinet 2.  

 

3.   Click the Merge Storage Location Contents button on the Storage Location list window to combine the 

contents in the selected storage locations into the first storage location selected.  
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This procedure merges the contents, but all storage locations are still visible on the Storage Location list  

window.  

 

 

 -- OR – 

Click the Merge and Archive button on the Storage Location list window to combine the contents in the 

selected storage locations into the first storage location selected. This procedure merges the contents and hides 

the emptied storage locations on the Storage Location window. 

 

 A message box opens confirming the merging of locations. 

 

4 Click the Yes button on the message box to confirm the merge and close the message box. 

 

 

The contents of the storage locations are merged into one location and all selected locations are still visible on 

the Storage Location list window if the Merge Storage Location Contents button was clicked.  

 

The contents of the storage locations are merged into one location and the other selected storage locations are  

hidden on the Storage Location list window if the Merge and Archive button was clicked. 

 Move Storage Locations 

Storage locations can be moved from one position on the hierarchy to another. There are two ways to move a 

storage location from one position in the hierarchy to another: 

• Drag and Drop 

• Convention method 

Drag and Drop 

1.  Click and hold the left mouse button on the location to be moved.  
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NOTE:   All sub-locations listed under the location are moved if the “parent” 

location is moved. 

2.   Continue depressing the left mouse button and “drag” the location to the destination location. 

3.   Release the mouse button to “drop” the storage location into the destination location. 

Conventional Method 

1.   Click the check boxes preceding the storage locations to be moved.  

 

NOTE:   All sub-locations listed under the locations are also moved so these check 

boxes do NOT need to be checked if the primary location is being moved. 

2.   Click to highlight the position where the storage locations are to be moved. DO NOT CLICK THE CHECK 

BOX! 

3.   Click the Move button on the Storage Location window. 

 

 A message box opens to confirm the locations to be moved. 

4.   Click the Yes button on the message box to confirm moving the storage location and to close the message 

box.  

The storage location is moved.  

 Import Storage Locations 

Storage locations can be set up in an Excel spreadsheet and imported into NS Enterprise. 
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Section 3 Material Contracts 

A record of contracts with outside vendors for materials is maintained in the Material Contracts portion of NS 

Enterprise. Contracts are visible from the fleet view or the ship view. Contracts for all ships are visible from 

the fleet view. Only the contracts for that ship are visible from the ship view.  

 

NOTE:   Only authorized users can see the Material Contracts option from the fleet or 

ship level views on the Purchasing module. There are two authorizations 

regarding contracts under Authorizations Profile in the System 

Administration module.  

The “View Contracts” authorization only allows users to view contracts, whereas 

the “Enter / Edit Contracts” allows the user to create or edit the contract. This 

user MUST also have the “View Contracts” authorization to see the Material 

Contracts option from the module.  

 

Select Documents → Search → Material Contract from the Purchasing gadget on the Navigator pane in the 

Purchasing module to find existing contracts.  

The Contract Search window opens. Select parameters on the Search tab to find specific contracts or use a 

wild card value in the Document Number field to list all existing contracts.  

Click the Search button at the bottom of the Search tab to generate the search. Contracts meeting the parameters 

defined on the Search tab are listed on the right side of the Contract Search window. Double click on a contract 

to open the Contract window. 

Select Documents → Create → Material Contract from the Purchasing gadget on the Navigator pane in the 

Purchasing module to create new contracts. A Material Contract – New window opens.  See the Create a 

Contract portion of this section for details on creating a new Contract. 
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3.1 Material Contract Window 

 

The options and buttons on the Material Contract window menu bar and toolbar are: 

Option Description 

File→ The File drop down menu contains options to manipulate a file.  

      Save 

  

Select the Save option / button to save any changes to the Contract 

window. 

     Relog 
Relog allows the user to replicate this document to all applicable remote 

sites for either a missing document or inconsistent data between sites. 

Process→  The Process drop down menu contains options of activities regarding 

contracts. 

 Submit for Approval Submits the document for an authorized user’s approval. 

 Approve Only authorized users can approve a material contract. 

 Reject Approval Only authorized users can reject a material contract. 

             Un-approve Only authorized users can un-approve a previously approved material 

contract. 

             Revise Done if an already approved contract needs to be amended. 

             Reconcile Zones Reconciles the different zones in the contract. 
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Option Description 

             Cancel Cancels a material contract. 

             Create Requisition Creates a requisition within the material contract. 

             Create RFQ Creates an RFQ within the material contract. 

             Create PO Creates a PO within the material contract. 

             Copy Contract Copy the material contract. 

             Hide Hide the material contract. 

Items→ The Items drop down menu contains activities regarding the items in the 

contract. 

 New Item Select the New Item option / button to add a new item to the Contract 

Items tab. 

 Open Item Highlight an item on the Contract Items tab.  

Select the Open Item option to open the Contract Item window for 

contract details about the selected item. 

 Open Item’s Part Highlight an item on the Contract Items tab. 

Select the Open Item’s Part option to open the Part window of the 

selected item. 

 Delete Item Highlight an item on the Contract Items tab.  

Select the Delete Item option to delete the selected item. A delete 

confirmation window opens. Click the Yes button to close the 

confirmation window and delete the selected item. 
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Option Description 

Reports→ The Reports drop down menu contains options to generate different types 

of reports.  

Any report selected opens the Report Options window. Click the radio 

button to select where this report should be sent. The options are: 

• Screen – displays the formatted report on the computer screen. 

Click the OK button to generate the report. The report displays on 

the computer monitor when it is complete. 

•  Printer/Fax – sends the report to the assigned printer. The Print 

window opens when the report is complete to select the printer. 

• File – the field next to the File radio button opens when this option 

is selected. Click the dropdown menu to select the type of format 

for the saved report. Click the OK button. The Save As window 

opens to select the directory where the report is to be saved. 

• Email – The Email option allows the user to attach the report to a 

MS Outlook message. 

Material Contract Form Includes the zones and terms & conditions in the contract. 

Material Contract 

Release Report 

Shows the whole content of the material contract in report form. 

Help Click the Help option / button to open the online help. 

 

The fields on the Contract window are: 

Field Description 

Contract 

Number 

Type the contract number in the Contract Number field. This is an alpha-numeric field.   

THIS IS A REQUIRED FIELD. 

Revision Automatically changes once the material contract is revised. 

Title Type a title for the contract in the Title field. 

Approver The authorized person to approve/reject/un-approve a material contract. 

Valid From Click the Calendar button at the end of the Valid From field to select the beginning date of 

the contract. 

Valid To Click the Calendar button at the end of the To field to select the ending date of the contract.   
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Field Description 

Ships The Ship field is automatically filled if the contract is created from the ship level. 

Click the dropdown menu at the end of the Ships field to select the ships this contract applies 

to if the contract is created from the fleet level. This also allows the contract administrator to 

control which ships can issue purchase orders against the contract. 

Vendor Click the dropdown menu at the end of the Vendor field to select a vendor from the Available 

Companies window. Select criteria on the Search tab to locate the vendor for the contract.  

Click the Search button at the bottom of the Search tab to execute the search. Companies 

meeting the criteria are listed on the right side of the Available Companies window. 

Double click on the company the contract is associated with to select, close the Available 

Companies window, and display the selected company in the Vendor field. 

THIS IS A REQUIRED FIELD. 

Approve By 

Date 

Click the calendar icon to select the date. 

Expiration 

Tickler 

Click the Calendar button at the end of the Expiration Tickler field to select a date prior to 

the end of the contract so that the system can issue a reminder to the person listed in the 

Responsible field that the contract is about to expire. This message is automatically generated 

and sent to that person’s Work Inbox in NS Enterprise. 

 

NOTE:  The Notify Responsible Person of Upcoming 

Contract Expiration check box MUST be checked in the 

user’s profile to receive these notifications.  
 

Total Value Type the total value of the contract in the default currency. This is just a reference value 

because it can change depending on the cost of items in different zones. 

Calculate 

button 

Click to calculate the total value. 

View Plan Click to view the approval plan setup, if applicable. 

Responsible Click the dropdown menu at the end of the Responsible field for a list of users. Select the 

user responsible for the contract. This person must have the “Enter / Edit Materials & Service 

Contracts” authorization.  

This is the person that receives the reminder from the system if a date is set in the Expiration 

Tickler field. 

Identifier Select an entry from the dropdown menu. 
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Field Description 

Vendor 

Zones 

The Zones field is read-only. It is filled when the vendor is selected.  

Zones are the areas where the vendor has price differentials for the same item. These zones 

are defined on the Zones tab of the Company window for the selected vendor. 

The price differential for each zone is assigned on the Contract Items tab of the contract. 

Currency Click the dropdown menu at the end of the Currency field to change the type of currency 

used in the contract. The value listed by default is the reference currency. 

Payment 

Terms 

Click the dropdown menu to select the payment term from the list. 

 Material Contract Items Tab 

 

The Material Items tab is a list of the material items, committed quantity, unit type and unit price included on 

the contract.  

 

NOTE:   Items CANNOT be added to this tab until a vendor is selected in the Vendor field 

on the contract. 

 

See the Create a Contract portion of this section for details on adding and deleting items on the Contract 

Items tab. 

 Remarks Tab 

The Remarks tab is a free form text tab. Type any remarks regarding the contract on this tab. 
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 Terms and Conditions Tab 

The Terms and Conditions tab contains text regarding the terms and conditions of the contract.  NS Enterprise 

has the ability to filter by vessel or site the terms and conditions for documents. 

This tab is filled using index terminology set up in the Legal / Administrative Text Data window. This is 

general text used in many contracts or legal documents. Several sections of text can be set up under different 

headings and all inserted into the same tab of terms and conditions.  

1.   Click the Edit / Replace Terms and Conditions button on the Material Contracts window toolbar. 

 

The Legal / Administrative window opens. 

 

2.   Select the text under the Library heading on the panel on the left of the Legal / Administrative window to 

be used on the Terms and Conditions tab. The text detail for the selected term is displayed on the right 

side of the Legal / Administrative window.  

Authorized users can create new text from the Legal / Administrative window or from the General Data  

module. 

  

3. Click the Select button on the Legal / Administrative window. The Legal / Administrative window 

closes, and the selected text is copied to the Terms and Conditions tab of the Contracts window. 

 



NS Purchasing Manager User Manual 

 
 

© 2020 American Bureau of Shipping and affiliated companies. All rights reserved. This document contains proprietary and confidential 

information for review and discussion purposes only. No part of this document may be used, disclosed, copied, or distributed, by any form 
or any means, without the express written consent of the American Bureau of Shipping.   

                 PROPRIETARY AND STRICTLY CONFIDENTIAL. DISTRIBUTION TO THIRD PARTIES IS STRICTLY PROHIBITED.   116 | P a g e  

 Message Tab 

 

NOTE:  The user must have messaging set up in their user profile by the System 

Administrator before messages can be sent or received.  

 

Internal messages regarding the contract display on the Messages tab. A history of messages regarding the 

contract can be maintained and viewed. 

 

NOTE:   If the message was sent to multiple users, the message window has a “Reply to All” 

option. 

 

 File Attachments Tab 

The File Attachments tab is used to add attachments to the Contract window. Attachments can be any type of 

file including documentation, drawings, or spreadsheets. 

 Status Tab 

The Status tab lists the status of the contract. This includes when it was created and by whom, when it was 

authorized and by whom, as well as if it is expired, cancelled, or hidden. All this information is recorded by the 

system. 

 Requisitions Tab 

The Requisitions tab lists all requisitions that are linked to the contract from the Contract field of the Admin 

Info tab of the requisition.  

Double click on a requisition on the Requisitions tab to open the selected requisition. 

 

NOTE:   A contract MUST be authorized before it is listed in the Available Contracts 

window. This is the window that opens when a contract is selected on requisitions 

and purchase orders. 
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 Purchase Orders Tab 

 

Click the Calendar button at the end of the From Date and To Date fields to select the date range of purchase 

orders linked to the contract.  

Double click on the purchase order on the Purchase Order tab to open the Purchase Order window of the 

selected purchase order.  

 

NOTE:   A contract MUST be authorized before it is listed in the Available 

Contracts window. This is the window that opens when a contract 

is selected on requisitions and purchase orders. 

 Custom Forms Tab 

Allows the user to link a Custom Form template to the materials contract. 

 

3.2 Create a Contract 

Contracts can be created from the fleet or ship level by authorized users. 

1. Select Documents → Create → Materials Contract from the Inventory or Purchasing gadget on the 

Navigator pane in the Purchasing module.  The Contracts – New window opens. 
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2. Complete the fields in the header of the contract. 

3. Add material items to the Contract Items tab.  

4. Add any remarks regarding the contract to the Remarks tab. 

5. Add the terms and conditions of the contract to the Terms and Conditions tab. 

6. Attach any related documentation on the File Attachments tab. 

7. Click the Save button on the Contracts window to save the information and close the contract window. 

 Add Items 

Items pertaining to the contract are added to the Contract Items tab. The price differential for the zones listed 

in the Zones field of the Contract window is entered on this tab. This procedure is slightly different than adding 

items for a contract without zones. 

 

With Zones 

 

Prices for items on a contract are automatically entered when that item is added to a purchase order. The price 

for the item is determined by the zone in which the Ship to location on the purchase order is located. 

1. Highlight a zone in the Zones field on the header of the contract. 

 

2. Click the Contract Items tab if that is not the active tab. 

3. Right-click on the material contract items field and select New Item. 
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 The Equipment Explorer window opens.  

4. When at ship level, select the equipment on the left side of the Equipment Explorer window. 

Click Find Part from the tool bar to open Equipment Explorer Search Companion window.  Enter in 

filter criteria, if any and click the Search button at the bottom of the window.  The results will display in 

the right side of the window. 

 

5. Type the number of items contracted to purchase in the Quantity column of the part or parts. 

6. Type the unit price for the highlighted zone for that item in the Price column. 

7. Repeat steps to add items and prices for this zone. 
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8. Click the Select button on the Equipment Explorer window toolbar to close the window and add the 

selected parts, quantities, and prices to the Contract Items tab.  

 

 

NOTE:   Parts can be selected from different pieces of equipment prior to clicking the 

Select button. NS Enterprise “remembers” the quantities and prices of parts 

entered even when a different piece of equipment is selected. The parts with a 

quantity and price are added to the Contract Items tab when the Select button 

is depressed. 

 

9. Repeat the process for each zone listed in the Zones field of the Material Contract window. 

10. Click the Save button on the Material Contract window when all items for each zone are entered on the 

Contract Items tab.  

 

 
Without Zones 

 

1.   Click the Material Contract Items tab if that is not the active tab. 

2.   Click the New Item button on the Material Contracts window to add an item to the Material Contract 

Items tab.  

 

 The Equipment Explorer window opens. 

2. Select the equipment on the left side of the Equipment Explorer window. The list of parts under the  

selected equipment is listed on the right side of the Equipment Explorer window. 

4.   Type the number of items contracted to purchase in the Quantity column of the part or parts in the 

Equipment Explorer window. 

5.   Type the unit price for the contracted item in the Price column of the Equipment Explorer window. 
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6.   Continue selecting parts, entering the contract quantity, and price of each part until all contracted parts from 

the vendor are selected.   

7.   Click the Select button on the Equipment Explorer window toolbar to close the Equipment Explorer 

window and list the selected parts on the Contract Items tab. 

 

 

NOTE:   Parts can be selected from different pieces of equipment prior to 

clicking the Select button. NS Enterprise “remembers” the 

quantities and prices of parts entered even when a different piece of 

equipment is selected. The parts with a quantity and price are added 

to the Contract Items tab when the Select button is depressed. 

 

8.   Click the Save button on the Contract window when all items are added to the Contract Items tab. 
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 Delete Items 

1.   Click to select an item on the Material Contract Items tab. 

2.   Select Items→Delete Item from the Material Contracts window menu bar. A delete confirmation window 

opens.  

 

3. Click the Yes button to close the confirmation window and delete the selected item. 

 

3.3 Submit for Approval 

Created material contracts must be submitted for approval of the authorized user/s.  

1. Select Documents → Search→ Material Contract from the Purchasing gadget on the Navigator pane 

in the Purchasing module. The Contract Search window opens.    

2. Select parameters from the Search tab to limit the search results.   

3. Click the Search button at the bottom of the Search tab to initiate the search.  A list of contracts that meet 

the criteria are listed on the left side of the window.   

4. Double-click the contract to be submitted. 

5. Go to Process from the menu bar, then select Submit for Approval. 
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6. Click Yes on the confirmation message that will be displayed on the screen. 

 

7. Select an Approver from the Material Contract Approver(s) screen. 

 

• Selected Approver will be indicated in the Approver field in the Material Contract screen. 
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3.4 Approve a Material Contract 

Contracts MUST be approved to be listed in any of the lists / windows other than the Contract Search list.  

At least one item MUST be listed on the Contract Items tab to approve a contract. 

1.   Select Documents → Search→ Material Contract from the Purchasing gadget on the Navigator pane 

in the Purchasing module. The Contract Search window opens.    

2. Select parameters from the Search tab to limit the search results.   

3. Click the Search button at the bottom of the Search tab to initiate the search.  A list of contracts that meet 

the criteria are listed on the left side of the window.   

4. Click the check box preceding the contract number of the contract to be approved. Several contracts can be 

selected to be approved at the same time. 

5.   Click the Approve button on the Contract Search toolbar to authorize the selected contract(s). This button 

is only active for authorized users.  

 

OR 

 Go to Process from the menu bar, then select Approve. 

 

6. Select Yes on the confirmation screen that will be displayed. This will proceed in approving the contract. 
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3.5 Revise a Contract 

An approved contract can still be revised if changes need to be done in the contract. 

1. Search and open the contract to be revised. 

2. Go to Process, then select Revise. 

 

3. Select Yes on the confirmation message that will be displayed on the screen. 

 

• The contract will go back to the Created status, but the Revision No. will change from “0” to “1”. 
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3.6 Contracts Release Orders 

The Contracts Release Orders are the same as a purchase order except they deal with items that are included 

in a contract agreement. There are two ways to create a Contract Release Order.  

• Create a new purchase order and click the contract release radio button. 

• Create a new purchase order from the requisition where the contract is specified in the Admin Info tab 

of the requisition. 

 New Purchase Order 

1.   Select Documents → Create → Purchase Order from the Purchasing gadget on the Navigator pane in 

the Purchasing module. 

 

The Purchase Order – New window opens. 
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2.   Click the Cont Rls check box on the Purchase Order – New window. The Contract field opens. 

 

3.   Click the dropdown menu at the end of the Contract field to open the Material Contracts window. 

 

NOTE:   A ship must be selected before the Material Contracts window will open if this 

purchase order is created from the fleet level. 

 

4.   Click to highlight the contract associated with this purchase order. 

5.   Click the Select button on the Contracts window to close the window and list the selected contract number 

in the Contract field of the purchase order. The Vendor and Currency fields automatically fill when the 

contract is selected. 

• A notification of a copied document will be shown on the screen. Click Ok. 

 

 

6.   Complete the rest of the information on the top portion of the purchase order. 

 

NOTE:   Complete the Ship To field on the Admin Info tab of the purchase order prior 

to selecting materials if the contract has price differentials for zones. The prices 

are based on the zone where the ship to address is located. 

7.   Click the Materials tab of the purchase order. 
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8.   Click the New Item from Material Contract button on the Purchase Order toolbar or right-click in an 

open area on the Materials tab.  

 

 The Purchase Order Item Selection window opens with a list of all the items listed on the Contract Items 

tab of the contract. 

9.   Click the check box preceding each item from the Purchase Order Item Selection window to select the 

ones to be ordered on this purchase order. 
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10. Click the Select button on the toolbar. A message box opens confirming the number of selections made.  

 

11. Click the OK button to close the message box. The Purchase Order Item Selection window closes, and 

the selected items are listed on the Materials tab of the purchase order with the contract price. 

 

NOTE:   The prices for the default zone are listed if the Ship To field on the Admin Info tab is 

blank or a zone is not defined for that location. 

 

12. Click in the Quantity column of the Materials tab to type the number of the selected item to be ordered. 

Repeat this step until all items on the Materials tab have a value in the Quantity column. 

13.  Complete the rest of the purchase order.   

 

14.  Click the Save button on the Purchase Order window.   
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 Contract Specified Requisition Converted to Purchase Order   

A requisition must be created with a contract specified on the Admin Info tab for this procedure.  
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This requisition MUST be authorized and reviewed before a purchase order can be created. 

              

 

 

 

 

1. Click the Create PO button on the authorized and reviewed requisition toolbar. 

 

 

The PO Creation wizard opens. Notice that the information regarding the equipment and contract information 

are already shown on the wizard window. 
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2. Click the Create New PO and Copy Items radio button for this procedure.   

 

 

3.  Click the Next button. Another Create PO window opens.  

4 Click the radio button to select the items for the purchase order. The choices are: 

• Material Contract Items – a list of all the items from the Material Contract are listed. 

• Copy “For Purchase” Items – only the items that were designated “For Purchase” when the 

requisition was reviewed are copied to the purchase order. 

• Copy All Items – all items listed on the requisition are listed on the purchase order 

• Select Items to Copy – a list of all the items from the requisition are listed. Click the check box 

preceding each item to select the ones for the purchase order 

5 Click the Finish button. A confirmation message box opens confirming the purchase order has been created, 

how many items are on the purchase order and the purchase order number.  
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6 Click the OK button to close the message window.  

 
 

7. Click the Open PO button that has been activated on the Create PO window to view the purchase order. 

The purchase order is complete and ready to be approved. 
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3.7 Cancel a Contract 

Contracts can be cancelled individually, or multiple contracts can be cancelled at one time.  Cancelled Contract 

documents on the search list screen are visually distinctive (using a strikethrough font) from other records 

displayed on the search results. 

1.   Select Documents → Search → Material Contract from the Purchasing gadget on the Navigator pane in 

the Purchasing module. The Contract Search window opens.  

2.   Select parameters from the Search tab to limit the search results.   

3. Click the Search button at the bottom of the Search tab to initiate the search.  A list of contracts that meet 

the criteria are listed on the right-hand side of the window.   

4.   Click the check box in front of the contract to be cancelled. Continue “tagging” contracts until the check 

boxes in front of all contracts to be cancelled are checked. 
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5.   Click the Cancel button on the Contract Search window toolbar. A confirmation message box opens 

verifying that the selected contracts are to be cancelled. 

6.   Click the Yes button on the message box to close the message box and cancel the selected contracts. 

 

 

 All checked contracts are cancelled. A “Cancelled” watermark is stamped across the cancelled contract. 
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NOTE:  Other documents associated with a contract are not affected when a contract is 

cancelled.  

 

The cancelled contract is still listed on the All Contracts window. 

Contracts can also be cancelled from the individual Contract window. 

1.   Double click on the contract to be cancelled from the Contract Search window. The Contract window 

opens with the details for the selected contract. 

2.  Click the Cancel button on the Contract window toolbar.  

 A confirmation message box opens verifying that the contract is to be cancelled. 

3.   Click the Yes button on the message box to close the message box and cancel the contract. The Contract 

window remains open. A “Cancelled” watermark is stamped across the cancelled contract. 

3.8 Hide a Contract 

Contracts that are no longer used can be hidden or archived to reduce the number of contracts displayed. These 

same contracts can also be viewed or “unhidden”.    

1.   Select Documents → Search → Material Contract from the Purchasing gadget on the Navigator pane 

in the Purchasing module. The Material Contracts Search window opens.  

2. Select any parameters from the Search tab to limit the search results.   

3. Click the Search button at the bottom of the Search tab to initiate the search.  A list of contracts that meet 

the criteria are listed on the right-hand side of the window. 

4.   Click the check box preceding the contract to be hidden. More than one selection can be made. 

5.   Click the Hide button on the toolbar to hide the tagged/checked contracts from view. A Hide message box 

opens.  

6.   Click the Yes button to hide the selected contract and close the message box.  

 

Individual contracts can be hidden from the Material Contract window by clicking the Hide button on the 

Contract window toolbar.  
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A Hide message box opens. 

 

The Contract window remains open and “Hidden” is displayed in the upper right-hand corner of the window.  

 

 View a Hidden Contract 

Hidden contracts can be viewed once they are “hidden”.  

1.   Click the Toggle Hidden Record Display Mode button on the Navigator pane in the Purchasing module. 

 

2.   Select Documents → Search → Material Contract from the Purchasing gadget on the Navigator pane 

in the Purchasing module. The Contracts Search window opens.  

3. Select any parameters from the Search tab to limit the search results.   

4. Click the Search button at the bottom of the Search tab to initiate the search.  A list of contracts that meet 

the criteria are listed on the right-hand side of the window. The hidden record is indicated with the Hide 

symbol preceding the contract. 
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 Unhide a Hidden Contract 

A previously hidden contract can be “unhidden” from view. Unhiding a contract is different from viewing a 

contract. Unhiding replaces the contract in the list of records without the toggle process. 

1.   Click the Toggle Hidden Record Display Mode button on the Navigator pane in the Purchasing module. 

 

2.   Select Documents → Search → Material Contract from the Purchasing gadget on the Navigator pane 

in the Purchasing module. The Material Contracts Search window opens.  

3. Select any parameters from the Search tab to limit the search results.   

4. Click the Search button at the bottom of the Search tab to initiate the search.  A list of contracts that meet 

the criteria are listed on the right-hand side of the window. The hidden record is indicated with the Hide 

symbol preceding the contract. 

5. Click the check box preceding the hidden record to be unhidden. 

6.   Click the Hide button on the toolbar. The Hide message box opens. 

 

7.    Click the Yes button to unhide the selected contract and close the message box. The Hide symbol disappears, 

and the contract is again visible in the contract list. 
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Section 4 Requisitions 

The purchasing process begins with the generation of requisitions onboard the ship. The ship authorizes the 

requisitions, signaling to the Purchaser they are ready for processing.  In the case of Service Requisitions (SR), 

the onshore Technical Supervisor approves the SR before advising the Purchaser to begin processing. 

4.1 Requisitions for Materials 

 

NOTE:  Requisitions for machinery parts are typically created from a work order. 

Requisitions for consumables not directly associated to a maintenance task, such as 

coveralls, gloves, grease, or welding electrodes do not require a work order. 

Requisitions are shipboard requests for materials replicated to the office for their review, purchase, and delivery. 

Requisitions require onboard authorization prior to action by the office.  

Materials are items such as spare parts, stores, consumables, lubricants, chemicals, provisions, medical supplies, 

stationary, safety equipment, and navigational aids. 

Requisitions are categorized by various stages as the purchasing cycle evolves: 

• To Be Authorized: Requisitions that have not been authorized by the designated person onboard.  

Authorization is the signal to the office to act on a requisition. 

• Outstanding:  Requisitions requiring some or all the line items (requisition items) to be delivered 

onboard (as per the associated purchase order). 

 

NOTE:  A separate requisition MUST be prepared for each separate piece of equipment. NS 

enforces this. Separate requisitions can later be combined in the purchasing process. 

4.2 The Requisition Document 

The Requisition document is used by the ship to communicate to the office what materials are needed and when 

they are needed. 
 

Users can see other linked documents, such as work order’s, RFQ’s, PO’s and invoices from the Documents 

tab on a requisition. 
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4.3 Creating a Requisition Directly 

Requisitions can be created directly for consumable items and for stock replenishment. 

1. Select Documents → Create → Requisition from the Purchasing menu on the Navigator in the 

Maintenance and Purchasing workspace.  The Requisition window opens. 

 
 

 
2. If at fleet level, select ship. 
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3. Click the dropdown menu at the end of the Equipment field. 

 

4. The Equipment Explorer window opens with a list of equipment specific to the vessel opens. Drill-down 

through the menu to locate the desired equipment. Highlight the equipment; → click Select to link the 

equipment. 

 

5. Click the Calendar at the end of the Needed field to select the date the items on the requisition are needed 

aboard the vessel.  It is important to enter this date as it carries through to the RFQ and PO. 

 

6. Click the dropdown menu at the end of the Priority field to select the priority of the requisition.  

The Needed and Priority fields work together to coordinate the importance of the items listed on the 

requisition. 

7.   Designate a department in the Department field. 

8. Select a budget account code in the first section of the Account field if one is not linked to the equipment.  

Click the dropdown menu at the end of the Account field to open the Available Accounts window.  

Highlight the account to use and click the select button to close the Available Accounts window and 

populate the new Requisition account field. 

NOTE: The Owner field on the Admin Info screen is also available when searching for 

Requisitions. 

The new requisition can be saved at this point or user can add line items.  If saved, the user will need to search 

for the specific requisition and open the document to continue processing the new requisition to add and/or edit 

line items  
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4.4 Adding and Editing Line Items on a Requisition 

 Add Items 

Items are added to the requisition on the Requisition Items tab. Items can be added from a hierarchy or from a 

contract. 

 

From Hierarchy 

Items can be added to a requisition by using the hierarchy in the Equipment Explorer. 

1. Click From Hierarchy on the Requisition window toolbar to select a new item from the hierarchy. 

 

Users can also right-click in the Requisition Items tab field and choose New Item From Hierarchy. 

 

• The Equipment Explorer window opens to the equipment selected in the Equipment field. All defined 

parts associated with that equipment are listed under the equipment and in the right section of the 

window. 

2. Enter the quantity for each part to be ordered in the Quantity field of the Equipment Explorer window. 
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Continue entering the quantities of parts until all parts needed on the requisition have been specified. 

3. Click Select on the Equipment Explorer window to select all parts with a quantity other than zero. The 

Equipment Explorer window closes, and these parts are added to the Requisition Items tab. 

 

4. Click Save on the Requisition window toolbar. 

NOTE:  Quantities can be changed in the Quantity column of the Requisition Items tab once they are listed 

on the tab. This can ONLY be done prior to authorization. No changes can be made after the requisition 

has been authorized. 

   Message the Purchaser when users’ need to change quantities after the requisition has been authorized. 

 

From Contract 

A contract MUST be specified on the Admin Info tab before items from a contract can be added to a requisition.  

 

NOTE:  The contract can ONLY be specified when the requisition is created. The Contract 

field on the Admin Info tab is no longer available once the requisition has been 

saved after creation. 

 

Items can be added to the requisition from both the hierarchy and from the contract when creating 

a requisition associated with a contract. 

1. Click From Contract on the Requisition window toolbar to select items from the contract items.  Only 

authorized contracts are available.   

 

The Contract Items window opens.  
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5. Click the check box preceding the contract items to be added to the requisition. 

 

NOTE:  The value listed in the Quantity column of the Contract Items window is the 

number of that item that are on the contract. 

3. Enter the number of the checked item to be ordered in the Quantity column of the Contract Items window.  

4. Continue entering the quantity of each item needed from the Contract Items window. 

5. Click Select on the Contract Items window to close the window then add the selected items and their 

quantities to the Requisition Items tab.  

 

NOTE:  Notice that the contract number is listed in the Contract column of the Requisition 

Items tab when items are from a contract. 

 

6. Click Save on the Requisition window. 

 

NOTE:   Quantities can be changed in the Quantity column of the Requisition Items tab 

once they have been listed on the tab. This change is reflected on the Contracts 

Items window if the part is from a contract.  

 Changes can ONLY be done prior to authorization. No changes can be made after 

the requisition has been authorized. 

 

 Type - In Items 

Items to be purchased that are not listed in the hierarchy are type-in items. 

 

NOTE:   

• Type-in items are only for EMERGENCY spares needed, but not found in the database. 

• The system preference “Prevent Type-In Items on REQs” which defaults to “No” 

controls whether the user can add a type-in item to Requisition or not. 
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For all other situations, message the responsible person and ask for the spare or consumable item to be entered 

in the database. 

1. Click New Type-In Item on the Requisition window.  

 

 

2. Users can also right-click on the Requisition Items tab field and choose New Item From Hierarchy. 

 

3. The Equipment Explorer window opens.  Drill down in the hierarchy to the system where the item will 

be associated.  Click on the New Type-In Item toolbar icon on the equipment explorer window. 
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4. The Requisition Type- In Item – New window opens. Most of the fields are already filled with information 

from the requisition. 

 

• When creating a new Type in Item, there may be times when an item should be kept in stock or kept as 

a spare.  It can be added to the equipment hierarchy for the equipment identified in the Equipment field 

by checking the box Add to hierarchy as well as how it should be added.  The Part Name field is only 

available when Add to Hierarchy check box is checked.  It can be identified as a part or as an assembly. 
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5. Click in the Quantity field to enter the quantity required. 

6. Click Search at the end of the Quantity field to select the unit of measure for the quantity selected. The 

Available Units window opens. 

7. Click in the Estimated Cost field to enter the estimated cost, if known. 

8. Click in the Description tab to enter the description of the part. The part name should be entered in the first 

line of the description as it is displayed in the Part Name column of the requisition.  A more detailed 

description of the part can be entered at the beginning of the next line. 

9. Click Save on the Requisition Type-In Item – New window toolbar to add the item to the requisition. The 

item is listed on the Requisition Items tab of the requisition. 

 

 

NOTE:  The description of a type-in item can be viewed at any time by double clicking on the 

item in the Requisition Items tab of the Requisition window. 

 Delete Items 

Items can only be deleted prior to authorization. 
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1. Tag the check box next to the item to be deleted on the Requisition Items tab. 

2. Select Items→ Delete Item from the Requisition window menu bar.  

 
 

A delete confirmation message box opens. 

3. Click Yes to close the message box and delete the selected item.   

 

4. Click Save on the Requisition window to save the changes. 

 

NOTE:  Items can only be deleted prior to authorization. Contact the Purchaser to delete items 

after authorization. 
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4.5 Creating a Requisition from a Work Order 

The preferred way of creating a requisition is to generate it from required and/or used items on a work order. 

Be sure to add materials required, not only to complete the job, but also to restore inventory levels after the 

maintenance has been completed when creating a work order. 

1. Open a Work Order from the Maintenance Plan, from a search window from the Navigator pane in 

Maintenance and Purchasing Module or create a new work order. 

2. Go to the Materials tab. Right-click on the Materials tab and choose New Required Item to add items. 
This opens an Equipment Explorer window at the linked equipment. It displays the top of the hierarchy if 

there is no equipment linked.  

 

3. Enter the quantities required in the right-side pane of the Equipment Explorer. Then click Select. 

 

The items are linked to the work order. 
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4. The Requisition sub-tab on the Materials tab of the Work Order window is used by the Materials man to 

create a requisition if parts need to be ordered for the job.  Right-click button in the Requisitions sub-tab 

and choose Create Requisition  

 

5. A message box opens requesting to save the work order if it has not been saved. Click Yes. 

 

6. The Requisition Creation Wizard opens. 

 Click the radio button to select what type of requisition is to be created. 

• Required – a requisition for the number of parts required. This number is taken from the Required 

column of the Required/Used tab 

• Used – a requisition for the number of parts used. This number is taken from the Used column of 

the Required/Used tab. 
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7. Click Next. The Requisition window lists the different types of equipment that the parts listed on the 

Required/Used tab belong to and the requisition number. 

 

8. Click Finish to create the requisition. The Requisition Creation Wizard window closes. If this impacts 

the work order a message will display. 

9. The requisition is displayed on the Requisition tab. 

 

 

NOTE:  Requisitions are created for each piece of equipment. NS automatically creates a separate 

requisition for each piece of equipment if the parts selected for the work order are linked to 

several different pieces of equipment.  
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4.6 Modifying an Un-Authorized Requisition 

The information in the header section of a requisition can be changed until it is authorized. The only fields in 

the header that cannot be changed prior to authorization are the Ship and the Requisition Number.   

 

Points to remember regarding modification of a requisition: 

• Items can be added or deleted from the requisition prior to authorization.  

• Items can no longer be added or deleted by the ship once it has been authorized. 

• Items can be added or deleted on a requisition by the Purchaser after Authorization.  

• NO changes can be made to a requisition after it is reviewed and processed. 

1. Locate the requisition to be modified by selecting Search → Requisition from the Purchasing menu on 

the Navigator. Search for Status “To be Authorized”. 

Alternately, users can open the requisition from the Materials/Requisitions tab on the WO from which it 

was created. 

2. Double click the requisition to be changed to open. 
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3. Make changes to the requisition according to the parameters in the Adding and Editing Line Items on 
a Requisition portion of this section.  

4. Click Save on the Requisition window when the changes have been completed. 

4.7 Authorizing a Requisition 

Authorized users authorize all requisitions. 

1. Create a list of Requisitions to be Authorized by selecting Search → Requisition from the Purchasing 

menu on the Navigator. Search for Status “To be Authorized”. 

          

Requisitions can be authorized individually or in a group. 

 Individual Requisition 

1. Double click on the requisition to be authorized from the Requisition Search list created. The Requisition 

window for the requisition opens. 
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2. Confirm that the items needed to be ordered on the Requisition Items tab before authorizing a requisition. 

 Users can view the estimated cost of the requisition.  Choose Reports → Estimated Cost from the menu 

       bar. 

 

Choose one of the Report options.  A Report with historical cost data is generated. 

 

3. Open the requisition to be authorized. Click Authorize on the Requisition window to authorize the 

requisition. 
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NOTE:  The Authorize button is only available to users with permission to authorize 

requisitions. 

4. A message box opens to confirm the authorization process. Click Yes to proceed with the authorization 

process. The message box closes, and the authorization process begins. There are no visible changes on the 

requisition when the authorization process has been completed. 

 

5. Click Save. 

 Multiple Requisitions 

Multiple requisitions can be authorized at one time.  

1. Tag the check box next to the requisitions to be authorized on the Requisition Search window. 

2. Users can view the estimated cost of all the tagged requisitions. Choose Reports → Estimated Cost in the 

menu bar of the search window. 

Choose one of the Report Options.  Reports for each requisition with historical cost data are generated. 

3. Click the Authorize button on the Requisition Search window to authorize the selected requisitions. 

 

4. A message box opens to confirm the authorization process. 

Click Yes to proceed with the authorization process. The message box closes, and the authorization process 

begins. 
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The selected requisitions are removed from the Requisitions to be Authorized window when the process has 

been completed. 

 

NOTE:   

• The requisitions that have been authorized either individually or in a group are no 

longer listed in the Requisitions to be Authorized search. They are listed in the 

Outstanding Requisitions search. 

• The “Ready to be Authorized” checkbox is indicated in the requisition screen which 

will be available until the requisition is authorized. It is also available as a search 

parameter in the search screen. 

 

 Track an Outstanding Requisition 

Users can track the status of a Requisition by using the Outstanding Requisitions search. 

1. Create a list of outstanding requisitions by selecting Search → Requisition from the Purchasing menu on 

the Navigator. Search for Status “Outstanding”. 

 

The Outstanding Requisitions search window contains a list of outstanding requisitions.  
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2. Double-click on the requisition to be viewed. The Requisition window for the selected requisition opens. 

3. Click the Documents tab on the Requisition window to view the list of documents linked to this requisition     

       (e.g., POs).  

4. Double-click on a document to view the details. 

4.8 Copy a Requisition 

NS allows users to copy a requisition, for example, to create a new requisition with all the same items as an 

existing requisition. Requisitions that have been filled can also be copied. 

1. Open the requisition that needs to be copied.  

Users can perform a search for the requisition, tagging filters as necessary 

Or search from the document list on a work order or purchase order 

2. Click Copy Requisition on the Requisition window. 

 

3. A message box opens if the equipment linked to the original requisition is cross referenced. 
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This message box is not displayed if there is no cross-referenced equipment. 

4. Click Yes to close the message box and continue.  A list of cross-referenced equipment opens. 

• Click to highlight the correct equipment.  

• Click the Select button. 

5. Complete the necessary information on the Requisition – New window that opens with the copied 

information from the previous requisition. Any information on the new requisition can be changed. 

 

6. Add or delete items, change quantities, dates, etc. for the new requisition. 

7. Click Save on the Requisition – New toolbar to save the new requisition. The requisition is generated as a 

newly created requisition that is not authorized. 
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4.9 Requisition Review 

Reviewing a requisition is a procedure where the user can designate what is to be done with any particular line 

item.   

NS has been set up to auto review requisitions. All items are automatically designated for pricing when a 

requisition is authorized. It is automatically designated for Contract Release if an item is linked to a contract. 

Sometimes, instead of pricing an item on an RFQ, users might want to arrange for a transfer, directly purchase 

the item, put it on hold, change quantities or cancel a particular item (but not the whole requisition). 

Users can manually review a requisition and designate line items to one of the following statuses: 

• No Action 

• To be priced 

• For Purchase 

• For Transfer 

• Rejected 

 Review 

To review a requisition: 

1. Select Documents → Search → Requisitions from the Purchasing menu on the Navigator.  Choose “To 

Be Reviewed” from the Status field in the filters. 
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Double click the requisition to open it. 

 
2. Click Review or choose Process → Review. 

 

3. A window opens. Users can review all items at once by choosing the Summary Review – all items radio 

button. Users can review items one by one by choosing Review Item-by-Item. Users can also review all 

items with a NO Action status by choosing the Summary Review – “No Action” Items only radio button. 
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4. The drop-down menu is used to change the status of the line items to one of the following:  

• No Action – Nothing will be done to the line item.  It will not carry forward to an RFQ, PO or TO. 

• To be priced – The line item will carry forward to an RFQ when using the RFQ wizard. 

• For Purchase – The line item will carry forward to a PO when using the PO wizard. 

• For Transfer – The line item is ready to be placed on a Transfer Order. There is no TO wizard. 

• Rejected – The line item is rejected. 

5. When rejecting an item, users type in the quantity to be rejected.  For example: 

The ship has requested 4 of a certain item. 

The order quantity needs to change to quantity of 2. 

The user will reject 2. 

To reject, choose Review Item-by-Item and then type in “2” in the quantity field. 

Click Save. 

There will be 2 items that are rejected, while 2 remain with a status designating them to be priced. 

6. If a situation occurs where the users wants to see how the budgets looks before ordering the items at some 

future date the user would review the requisition and set the status to No Action. The requisition will remain, 

unable to be processed, but not lost or canceled, this places the requisition on hold. 
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 Requisition Searches 

Users can search for requisitions with various types of items, such as items to be priced or items marked for 

transfer, from the Navigator. 

Select Documents → Search → Requisitions from the Purchasing menu on the Navigator to find requisitions 

awaiting review.  Choose filters for the desired search. 

• When an item is reviewed for pricing, it will display in the Requisitions to be made into RFQ 

search.  By default, all new requisitions other than those with only contract items are found in this 

search. 

• When an item is reviewed for purchase, it will display in the Requisitions to be made into PO 

search. 

• When an item is reviewed for transfer, it will display in the Requisitions for Material Transfer 

search.   

• When a requisition has contract items linked, it will display in the Requisitions for Contract 

Release search. 

NOTE: 

• Columns such as authorized, RFQ No., RFQ Created, RFQ Approved, PO No., PO Created and PO 

Issued are displayed in the Requisition Search screen result instead of the Issue Date. 

 

4.10 Smart Procurement 

The Smart Procurement will ease the processing of requisitioned items through the purchasing cycle via a single 

wizard driven interface. This will guide the users through the creation and processing of various purchasing 

documents. 

Following process are included in this enhancement: 

1) Skip Review Process - De-Selecting this option will allow user to do a quick review of the items in 

Requisition before proceeding to create the Purchasing Documents. For only doing quick Review of items in 

Requisition, de-select the 'Skip Review Process' option and select 'Skip' option for all the other documents. 

2) Skip RFQ Creation - De-Selecting this option will allow the creation of RFQ for items reviewed as 'RFQ' 

and 'NA'. If Vendor is available or selected in the RFQ creation first page, then the option to issue will be 

available. 
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3) Skip PO Creation - De-Selecting this option will allow the creation of PO for items reviewed as 'PO', 'CR' 

and 'NA'. If contract release PO creation is selected, then additionally items reviewed as 'CR' will also be 

allowed. 

4) Skip TO Creation - De-Selecting this option will allow the creation of TO for items reviewed as 'TO' and 

'NA'. If user has authorization to issue transfer order, then the option to issue TO will be enabled. 

By default, only "Skip Review Process" option is checked. 

 

• Click Next. 

• On the Smart Procurement screen, select whether to create a new RFQ or copy from an existing one. Select 

the Vendor from the dropdown list. Then click Next. 
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• In the following screen, tag the items to include in the RFQ. Then click the Create RFQ button. 

 

• A confirmation message will be displayed on the screen. Click Ok. 
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• Another message will be displayed on the screen. Click Yes to send the RFQ to the vendor/s and click No 

if not sending to vendor/s. 

 

4.11 Creating Requisitions for Service 

Requisitions for service differ from requisitions for materials in several ways: 

• Materials and service requisitions are reviewed / authorized by the authorized user onboard the rig 

• Service requisitions are approved by the Technical Supervisor on shore. 

• Service requisitions and service orders are linked to a work order found in the Maintenance Plan. 

The Purchaser processes both materials and service requisitions into either an RFQ or PO. 

Service Requisitions are a combination of a Work Order and a Requisition. They are used to request work 

by outside contractors.   A service requisition is created when users select SR/Contractor in the Perform by 

field of the work order. 

1. Choose Documents → Create → Work Order from the Maintenance menu on the Navigator. 
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2. Choose SR/Contractor in the Perform by field.  This creates a service requisition rather than a traditional 

work order. 

  

3. The main difference between a work order and a service requisition is the service requisition needs to be 

both Authorized and Approved. 
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 Description Tab 

The instructions written on the Description tab need to be extremely detailed and thorough.  This is because 

the Description tab contains the information that potential vendors use to price the job, as well as to define the 

work to be performed. 

If the description is not complete, the contractor may not anticipate the complete scope of the job and may not 

be able to carry out the work. 

 Authorize Service Requisition 

Since a service requisition is a requisition as well as a work order, the service requisition needs to be authorized. 

Once the SR has been prepared, a message is sent to the Head of Department / Chief Engineer to review the SR 

for technical content.  The HOD and/or Chief Engineer then sends a message to the authorized user for service 

requisition authorization. 

Choose Documents → Search → Work Orders from the Maintenance menu on the Navigator to find service 

requisitions to be authorized. Select service requisitions that have been scheduled using the filters.  

NOTE:  Searches can be saved and put on the Workspace area for easy future access. 

Authorization signals the office to act on the requisition. 

 Approve Service Requisition 

The Approval process takes place in the office.  A service purchase order is created once the service requisition 

is approved.  This is shown in the Maintenance Plan.  

Choose Documents → Search → Work Orders from the Maintenance menu on the Navigator.  Select service 

requisitions that have been authorized using the filters.  

The next action point is when the contractor comes to the ship.  

4.12 Creating Requisition from Wizard 

There is a system preference for Requisitions with Zero Estimated Costs, “Prevent review of REQ with 

items having zero Estimated Cost” with two possible options “Yes/No”. The default value is “No”. 
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If system preference is set as “Yes”, the user cannot review REQs that have at least one-line item with zero 

estimated cost. 

When user fills estimated cost against each item then the user can review the Requisition. 

If system preference is set as “Yes”, the estimated cost field on part window is also updated with the estimated 

cost value filled against that part on REQ window. 

Select Purchasing → Create → Create REQ from Wizard from the Purchasing gadget to open the 

Requisition Wizard window. 

           

 

1. Click the Next button to progress to the next window of the wizard. 

2. Select the Ship and Equipment.  Clicking on the dropdown menu at the end of the ship field opens the 

Select Ship window.  Select the Ship and click the OK button to close the Select Ship window. 
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3. Click on the dropdown menu at the end of the equipment field to open the Equipment Explorer for the 

selected ship.  Navigate through the equipment hierarchy to locate and select the equipment and/or part to 

be ordered. 

 

 

4. Click the Next button to progress to the next window of the wizard to enter in the needed by date, priority, 

any remarks, or event that it should be linked/associated with.  By default, the priority will be whatever 

priority, department and account was assigned to the equipment.  All fields are editable. Enter all 

information relevant to this requisition.    
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If remarks are entered the remarks icon will change.  

Icon No Remarks 

 

Icon with Remarks 

 

 

5. Click the Next button to progress to the next window of the wizard to enter in line items for the requisition.  

Line Items can be added from the equipment hierarchy or a new Type-In Item.  Entering in a Port or 

Suggested Vendor can also be added to the requisition at this time, but the fields are also optional.   

6. If Port is needed, click on the dropdown menu at the end of the Port field to open the Cities and Countries 

Search navigator pane.   

7. If a vendor is needed, click on the dropdown menu at the end of the Suggested Vendor field to open the 

Companies search navigator pane.   
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8. Click on the From Hierarchy button to open the Equipment Explorer at the level of the equipment 

selected on the first wizard window.  Enter in the quantities for those items needed.  Click the select icon 

to return to the wizard window. 

 

 

9. Clicking on the New Type-In Item button opens the Requisition Type-In Item – New window. 

10. Enter in the information needed for the Type-In item, e.g. if it should be added to the hierarchy, Part Name, 

Account, Project (if there is a project) and save.  

If not being added to hierarchy, the description will be the part name that displays in the wizard. 
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11. Click the Next button to progress to the next window of the wizard.  

 

NOTE: If a line item was added in error, check the check box preceding the line item and click 

the delete Item button.  A confirmation button will appear, Click Yes if the line item needs to be 

deleted. 
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12. The next wizard window is a preview window to allow the user to review the entire requisition for Ship 

Name, Equipment, and all line item information.  Click the Finish button to create the requisition. 

13. Clicking the Finish button exits the requisition wizard and opens the newly created Requisition. 

 

4.13 Requisition Templates 

NS Enterprise provides a utility to save a requisition as a template for frequently purchased items. These 

templates provide a way to copy basic information, equipment, and items into a new requisition.  

Saving a requisition as a template saves time by placing the requisition in a template library instead of having 

to search through hundreds of requisitions for the one containing the information needed. 

Requisitions created from the template are NOT authorized or reviewed.  

 

NOTE:  The Save as Template check box is only available to users authorized to create or 

edit requisitions. 
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1.   Open or create a requisition to make a template.  

2.   Click to check the Save as Template check box on the Requisition window. 

 

3 Click the Save button to save the requisition as a template.  
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 Find Templates 

1. Select Documents → Search → Requisitions from the Purchasing gadget on the Navigator pane of the 

Purchasing module. The Requisitions Search window opens. 

2. Click to check the Template check box in the Miscellaneous section of the Search tab on the Requisition 

Search window. 

 

3. Click the Search button at the bottom of the Search tab to initiate the search.  A list of templates opens on 

the right side of the window. 

4. Double click on a template to open the Requisition window. 
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4.14 Copy a Requisition  

There are two ways to copy information from one requisition to another.  

• Copy the information on a requisition  

• Copy the information from a template 

 Copy a Requisition Without Creating a Template 

Sometimes information on a requisition is needed on another requisition. This information may be repetitive at 

the time, but not necessarily something to be kept as a template for other requisitions. This information can be 

copied without creating a template. 

1.   Select Documents → Search → Requisitions from the Purchasing gadget on the Navigator pane in the 

Purchasing module.  

2. Select the appropriate criteria to find the requisition to be copied.   

3. Click the Search button at the bottom of the Search tab to initiate the search.  A list of requisitions opens 

on the right side of the window.     

4.   Double click on the appropriate requisition. The Requisition window opens. 

5.   Click the Copy Requisition button on the Requisition window toolbar. 

 

A message box opens if the equipment is cross-referenced. Skip the next step if there is no cross-referenced 

equipment. 

 

6.   Click “Yes” on the Requisition message box to continue. A list of cross-referenced equipment is displayed. 

a.  Click to highlight the correct equipment.  

b.  Click the Select button.  

7.   Complete the necessary information on the Requisition – New window that opens with the copied 

information. Any information on the new requisition can be changed. 

 

NOTE:  The ship can be changed if the requisition is created from the fleet 

level. It cannot be changed if it is created from the ship level. The 

Project, Voyage, and Date Needed fields are not copied to the new 

requisition if the ship on the new requisition is changed. 
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8.  Click the Save button on the Requisition – New toolbar to save the new requisition. 

 

The requisition is generated as a newly created requisition that is not authorized or reviewed. All line items 

have a “No Action” status. 

 Copy a Requisition Template  

Saving a requisition as a template saves time by placing the requisition in a template library instead of having 

to search through hundreds of requisitions for the one containing the information needed. The following steps 

describe how to use this template to create a new requisition. 

1. Select Documents → Search → Requisitions from the Purchasing gadget on the Navigator pane in the 

Purchasing module.   

2. Click the Templates check box in the Miscellaneous section on the Search tab to find a template.   

 

3. Click the Search button at the bottom of the Search tab to initiate the search.  A list of requisition templates 

opens on the right side of the window. 

4.   Double-click on the template to be used. The Requisition window opens. 
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5.  Click the Copy Requisition button from the Requisition window toolbar. 

 

 A message box opens if the equipment is cross-referenced. Skip the next step if there is no cross-referenced 

equipment. 

 

6.   Click “Yes” on the Requisition message box to continue. A list of cross-referenced equipment is displayed. 

a.  Click to highlight the correct equipment.  

b.  Click the Select button.  

7.   Complete the necessary information on the Requisition – New window that opens with the copied 

information from the requisition template. Any information on the new requisition can be changed. 

 
NOTE:  The ship can be changed if the requisition is created from the fleet level. 

It cannot be changed if it is created from the ship level. The Project, 

Voyage and Date Needed fields are not copied to the new requisition if 

the ship on the new requisition is changed. 

8.   Click the Save button on the Requisition – New toolbar to save the new requisition. 

The copied requisition is generated as a newly created requisition that is not authorized or reviewed. All 

line items have a “No Action” status. 

4.15 Enforce Contract Purchasing 

Companies can enforce the purchasing of items listed on a contract over items not associated with a contract by 

setting the “Enforce Contract Purchasing” system preference to “Yes”.  The user does not have to be familiar 

with vendor contracts when creating a requisition when the “Enforce Contract Purchasing” preference is 

used.   
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The following changes are made to the requisition to streamline the process: 

• The Requisition Items tab is split with a contract portion at the bottom of the tab when items are added. 

A contract does NOT need to be specified on the Admin Info tab of the requisition. The system checks 

to see if items listed on the requisition are associated with a contract. Contract information is displayed 

in the Contract section if the item is listed on a contract.   

 

• Requisition items can only be selected “From Hierarchy” and NOT “From Contract”. The 

Items→New Item→From Contract option from the menu bar and the From Contract button on the 

toolbar are not necessary because the system automatically checks to see if the items entered on the 

Requisition Items tab are listed on a contract.    

• The status of contract items is automatically changed to “PO”. This eliminates the need to review items. 

Requests for quotation are not needed because prices for these items are already on a contract. 
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• The Create New Contract Release and Copy Item(s) radio button is automatically selected on the 

Create PO wizard window when the Create PO button is clicked on the requisition.  

 

NOTE:   The Create New Contract Release and Copy Items radio button is 

clicked by default and is the only choice for authorized users when the 

Enforce Contract Purchasing system preference is set to “Yes” and a 

contract exists for the items on the requisition. Only the users with the 

“Override Contract Purchases” authorization can select a different 

radio button.  

 

Type a number for the purchase order in the Enter New PO Number field if the purchase order number is not 

automatically generated.  

Click the dropdown menu at the end of the Contract section. The Available Contracts window opens with all 

contracts that contain the items from the requisition. 

Double click on a contract to close the Available Contracts window and add the selection to the Contract 

section of the Create PO wizard.  

 

Click the Next button. Another Create PO wizard window opens to select the items to be copied to the purchase 

order.  

 

NOTE:   Only the items from the contract are listed on this window. If there are 

contract items and non-contract items on the same requisition, generate 

a purchase order for the contract items first. Then review the non-contract 

items and process as necessary (RFQ or PO). 

Click the radio button to select which item(s) is to be included on the PO: 
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Option Description 

Material Contract Items Includes a list of all items in the Material Contract. 

Copy “For Purchase” Items Select the Copy “For Purchase” Items option to copy the items to the 

purchase order. 

Copy All Items Select the Copy All Items option to copy all items regardless of status to the 

PO. 

Select Items to Copy Select the Select Items to Copy option for a list of all items on the 

requisition.  

Click the check box preceding each item to select the ones to be included on 

the purchase order regardless of status. 

 

Click the Finish button when the items are selected. A message box opens when the purchase order is 

completed. This message box lists the number of items copied to the PO and the PO number of the newly created 

purchase order. 

Click the Open PO button to view the purchase order. 

 

Click the X in the upper right corner of the Create PO wizard window to close the wizard window. 
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• Requisitions with contract items can be found easily from the Search tab on the Requisition Search 

window by selecting “For Contract Release” from the Status field. 

4.16 Cancel a Requisition 

 

NOTE:   BE CAREFUL! The cancellation process is irreversible. Once a 

requisition is cancelled, it cannot be reactivated. A cancelled requisition 

can be found by selecting “Cancelled” from the Status field in the 

General section on the Search tab of the Requisition Search window. 

 

A requisition can be cancelled from the Requisition window or from the Requisition Search window.  

Requisitions can be cancelled individually or in groups.   

Cancelled Requisition documents on the search list screen are visually distinctive (using a strikethrough font) 

from other records displayed on the search results. 

The System Preference “Prevent Cancellation of Processed Requisition”, when set to “Yes”, will prevent the 

cancellation of requisition if there is RFQ/PO/TO link to it. The default value is “No” 

 Cancel an Individual Requisition 

1.   Open a requisition. 

2.   Click the Cancel Requisition button in the Requisition window toolbar or from the Process menu bar. 

 

OR 
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3 Click the Yes button to confirm the cancellation, close the message box and remove the requisition from 

all requisition lists except the Cancelled list window. 

 

 

NOTE:   A requisition is NOT removed from the Requisition Template list if it was checked 

as a template and not unchecked prior to cancellation. 

 

An additional message box opens if there are any documents, such as purchase orders, request for quotations or 

transfer orders associated with the requisition.  

 

  

This message box is only a reminder that these documents exist and confirming that the requisition is to be 

cancelled. These documents MUST be cancelled from their own document (RFQ window, PO window, or TO 

window) windows. Canceling the requisition does NOT cancel these documents. 

 

 Cancel Multiple Requisitions 

More than one requisition can be canceled at one time from any of the requisition list windows. 

1.   Select Documents→ Search→ Requisition from the Purchasing gadget on the Navigator pane of the 

Purchasing module. The Requisition Search window opens. 

2. Select parameters on the Search tab of the Requisition Search window to find the requisitions to be 

cancelled. 

3. Click the check box preceding the list of requisitions to be cancelled. 
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4.   Click the Cancel button from the toolbar on the Requisition Search window. 

 

 A confirmation message box opens.  

5 Click the Yes button to confirm the cancellation, close the message box and remove the requisitions from 

the requisition list. 

 

 

NOTE:   A requisition is NOT removed from the Requisition Template list if it 

was checked as a template and not unchecked prior to cancellation. 

 

An additional message box opens if there are any documents, such as purchase orders, request for quotations or  

transfer orders associated with the requisition.  

 

This message box is only a reminder that these documents exist and confirming that the requisition is to be 

cancelled. These documents MUST be cancelled from their own document (RFQ window, PO window, or TO 

window) windows. Canceling the requisition does NOT cancel these documents. 
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4.17 Hide a Requisition 

Requisitions that are no longer needed can be hidden or archived to reduce the number of requisitions displayed. 

These same requisitions can also be viewed or “unhidden”.  

 

NOTE:   Hiding a requisition is different than canceling a requisition because 

hidden requisitions can still be viewed from any of the applicable 

requisition list windows when the Toggle Hidden Record Display Mode 

button is clicked from the Navigator pane in the Purchasing module. 

 

The Hide option is available from the individual requisition window or any of the requisition list windows.  

 Hide an Individual Requisition 

1.   Open a requisition. 

2.   Click the Hide button on the Requisition Search toolbar.  

 

The Hide message box opens.  

  

The Requisition window remains open, but the last action on the Status tab is “Hidden”.  All the fields on the 

Requisition window change colors to indicate that they are no longer editable. 
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 Hide Multiple Requisitions 

More than one requisition can be hidden at one time from any of the requisition list windows. 

1.   Select Documents→ Search→ Requisition from the Purchasing gadget on the Navigator pane of the 

Purchasing module. The Requisition Search window opens. 

2. Select parameters on the Search tab of the Requisition Search window to find the requisitions to be hidden. 

3. Click the check box preceding the requisitions to be hidden. 

4.   Click the Hide button on the toolbar of the Navigator pane to hide the tagged/checked requisitions from 

view.  

 

The Hide message box opens.  

  

5.   Click the Yes button to hide the selected requisition(s) and close the message box. The highlighted 

requisitions are hidden from view. 

 View a Hidden Requisition 

Hidden requisitions can be viewed once they are “hidden”.  

1.   Click the Toggle Hidden Record Display Mode button from the toolbar on the Navigator pane in the 

Purchasing module. 
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2.   Open the requisition list window containing the hidden requisition. The hidden record is indicated with the 

hide symbol preceding the requisition. 

 

3 Double click on the requisition to open the Requisition window for the hidden requisition. 

 Unhide a Hidden Requisition 

A previously hidden requisition can be “unhidden” from view. Unhiding a requisition is different from viewing 

a requisition. Unhiding replaces the requisition in the list of records without the toggle process. 

1.   Click the Toggle Hidden Record Display Mode button from the toolbar on the Navigator pane in the 

Purchasing module. 
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2.   Click to select the hidden record. 

3.   Click the Hide button on the toolbar. The Hide message box opens. 

 
  

4. Click the Yes button to unhide the selected requisition and close the message box. The hide icon disappears, 

and the requisition is again visible in the requisition list window. 
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Section 5 Request for Quotation – RFQ 

The RFQ or request for quotation facilitates and documents the process by which the Purchaser coordinates the 

competitive bidding process and evaluates the pricing information received to award the order to a vendor.  

RFQ’s can also be issued for service. 

 

The Purchaser normally creates an RFQ from a requisition using the RFQ wizard. Authorized users assign 

vendors, add remarks, and issues the RFQ.  Vendors supply pricing information which is entered on the RFQ.  

The LC then evaluates the RFQ and designates which vendors will provide which items. The RFQ is then 

approved and is ready to be carried forward to a purchase order. 

The crew can find the RFQ related to their requisition by going to the Documents tab on the requisition. 

 

5.1 Create RFQ using the Wizard 

All items (other than contract items) are automatically designated to be priced when the ship creates a 

requisition. The Purchaser can use the RFQ wizard to generate an RFQ directly from the requisition. 

1. Select Documents → Search → Requisitions from the Purchasing menu on the Navigator.  Choose “to 

be made into RFQ” from the Status filter. 
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Open the requisition to price. 

2. Click Create RFQ to create a new RFQ from this requisition. 

 

3. The RFQ wizard window opens. Users can create a New RFQ or add the items from this requisition to an 

existing RFQ. 
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Most often the user will be creating a new RFQ, but there are several instances where user may want to add 

these items to an existing RFQ. 

For instance, 5 requisitions for IMPA items were created on a scheduled stores order. There is one requisition 

for each account code, yet all these items will most likely be provided by the same vendor. 

On the first requisition choose to create a new RFQ radio button.  On the remaining requisitions, choose the 

option to Select from existing RFQ(S) and Copy Items.  This window opens: 

  

After selecting to create a new RFQ or add to an existing RFQ, Click Next. 

4. Choose Copy “To be Priced” Items and click Finish. 

5. Click OK on the confirmation box. 
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6. Users can open the RFQ from here and continue with the process and save any changes to the RFQ 

document. 

5.2 Creating a new RFQ and adding items to an Existing RFQ 

Users can create a new RFQ directly and then add new items or items from a requisition. 

1. Select Documents → Create → Request for Quotation from the Purchasing menu on the Navigator. 

2. The ship is automatically populated if it is created at the ship level. Choose a ship(s) if created at the fleet 

level. 

 

3. Go to the Materials tab and right click in the tab. Select New Item to open the Equipment Explorer where 

users can add items as was shown in the Adding and Editing Line Items on a Requisition portion of 

the Requisition section. 

The New Item from Requisition opens a query window where users can select a requisition. 

• Highlight a requisition to see the line items.  In the Items to Copy field, tag the box To Be Priced. 

• Tag the box on the left side of the highlighted requisition and click the Select button.  The items 

with a status of RFQ are brought onto the RFQ. 
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Deleting Items from an RFQ 

To delete an item from an RFQ.   

1. Open the RFQ. 

2. Click on the Materials tab and tag one or more items to be deleted. 

 

3. Go to the menu bar and choose Items → Delete Item 

—OR— 

Right-click in the tab and choose Delete Item 
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4. The item is deleted from the RFQ and returned to the requisition from which it was originally carried 

forward.  It is available to be linked to another RFQ; or to be reviewed and designated for purchase or 

transfer. It must be rejected on the original requisition if the item is to be cancelled. 

5.3 Creating RFQ for Service 

Users can create a new RFQ and then add new service items or service items from a requisition. However, the 

best way to create an RFQ is from an event. 

 

1. Select Documents → Create → Request for Quotation from the Purchasing menu on the Navigator. 

2. The ship is automatically populated if it is created at the ship level. Choose a ship(s) if created at the fleet 

level. 

3. Go to the Services tab → right-click in the tab. Select New Service. 

 

• New Service opens a Search window to search for existing service requisitions. 

• New Type In Service opens a window which is exactly like a service requisition.  
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5.4 Creating an RFQ from a Maintenance Event 

The best way to create an RFQ for Service is from a Maintenance Event. 

1. Link a Service Requisition to an event. Open the service requisition and link an event in the event field. 

 

This can also be done directly from the event. Search for and open an event. 

2. From Maintenance→ Documents → Search→ Maintenance Events, search for the specific maintenance 

event and open the document.  Go to the Job List tab and then choose Add → Service Requisitions → 

any of the queries from the menu bar.  Find the service requisition and link it to the event. 

 

 

3. Go to the job list in the event. Tag the check box for Approved Service Requisitions. Click the Refresh 

button and the service requisition will be listed. 
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4. Tag the check box of the service requisition, then click the Create RFQ wizard button.  This creates a 

service RFQ. 

 

5. The RFQ Event Wizard window opens.  Choose Non-Shipyard.  Select the Job Types.  Then click Next.  

Users can create multiple RFQ’s if there is more than one service requisition linked to the event. 

 

  

6. Tag the service requisition and click Finish.  The RFQ is generated. 
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• Users can open the RFQ from here and continue the process. 

5.5 Filling out an RFQ and Adding Vendors 

1. Fill out the main header. 

 

• Enter a descriptive Title, which carries forward to the purchase order. 

• Designate a Quotes Due date. 

• Designate a Deliver By date.  If a Needed by date is entered on the requisition, it is carried forward 

here. 
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• Designate a Port, if relevant. 

• Designate a Ship To company, such as a freight forwarder, if relevant. 

• Designate one or more Ships, if the RFQ is created at the Fleet level. 

• Add Remarks. These remarks are visible to all vendors to whom the RFQ is issued. 

2. Go to the Terms and Conditions tab. 

Choose Terms and Conditions → Edit/Replace Terms and Conditions from the menu bar. 

 

 This opens a text library, where users can choose text to link to the RFQ. 

 

 

3. Click on the Vendors tab and right-click in the tab to add vendors that the requisition can be issued to. 

As a minimum add at least one vendor must be added, but multiple vendors may be added. 

• Select/Deselect Vendors opens a company query screen. Search for the vendor by tagging the 

check box next to the vendor and click Select 

 

• Auto Select Vendors adds vendors who either have supplied these materials in the past or are 

linked to the Equipment on the Sources tab. 

4 Be sure to attach all relevant files on the File Attachments tab. 

 

5.6 Issuing RFQ’s 

Once the RFQ has linked materials or service the main header information is auto populated and can be issued 

to each of the linked vendors. 

The act of Issuing infers “sending” the RFQ to the linked Vendors.  On the Company record this is called the 

Procurement Method.  There are four Procurement Methods which determine how an RFQ can be sent to the 
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Vendor.  The options are set individually on each Company/Vendor record.  During the Issue, the system will 

prompt you to send the RFQ accordingly. 

The options are: Traditional (Manual), NS 5 eProcurement, ShipServ, Email: 

The method used will depend on how your company is configured. 

1. Click Issue to issue the RFQ. 

 

2. An E is found in the eP column on the Vendor tab if a vendor is setup for e-Procurement.  The RFQ is 

issued via the e-Commerce interface. 
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3. An issue confirmation message opens. Click Yes. 

  

4. If e-Procurement is set up for any of the vendors, the following confirmation message will display. Click 

Yes. 

  

5. A window opens listing the vendors’ setup with e-Procurement. Tag or un-tag as necessary to issue the 

RFQ.  Click OK. 

   

6. If e-Procurement is not set up for a particular vendor, the RFQ must be issued via email. If e-Procurement 

is not setup for ANY vendor on other RFQ, this warning message will display. 
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NOTE:  If e-Procurement is set up for one or more vendors, but NOT ALL VENDORS, 

users will not receive this warning message. 

Issuing the RFQ by email to the vendor without e-Procurement occurs, but the user 

will not receive a warning message. 

7. Choose Utilities → Export to Excel Sheet from the menu bar to issue an RFQ via email. 

An Export window opens. Designate an Output Folder where the Excel files will be stored.  Click on the 

dropdown menu at the end of the Select Output Folder field.  Navigate to the area where file is to be stored.  

Click Open to return to the export window. 

Click OK to export the RFQs.  The Excel files are created. 

8. Choose Reports → RFQ Form in the menu bar. 

 

9. Tag the check box next to the vendor(s) to select which RFQ are to be issued via email.   

If the vendor has e-Procurement, be sure to un-Tag his check box here.  All check boxes are tagged by 

default. 

Choose the Screen radio button and click OK.  

 

10. A PDF is generated for each vendor. 

11. Users must do the following for each vendor: 

• Go to the PDF and choose the Select Tool on the Adobe Reader 
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• Highlight the email address of the vendor. Some versions of Acrobat may be set up to create an 

email directly. 

 

• Right-click on the highlighted email address and choose Copy to Clipboard 

 

• Click the email button on Adobe Reader. This creates a new email with the PDF file already 

attached 
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• Paste the email address in the To field 

 

• Users need to also attach the Excel File for this Vendor to the email. 

• Change the Subject of the email to something meaningful and add a note to the vendor in the body of 

the email. Click Send. 

 

 

5.7 eProcurement 

eProcurement is a separate product that can be used with NS Enterprise to electronically transmit request for 

quotations and purchase orders to vendors. Contact your ABS Nautical Systems account manager for more 

information regarding eProcurement.  
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NOTE:  Effective in v6.4.3 when a RFQ or PO is issued for a ShipServ vendor the information is 

placed in the message queue automatically. The PO Form All items report is generated 

automatically and will be attached to the mail and sent to the vendor.The email address will 

be picked up from the email field of the address on the vendor record that has been selected. 

If no email is specified a warning displays that the email could not be sent because the email 

address is missing.  The option to send the email automatically is a System Preference. 

 

  “Prevent Evaluation of RFQ is Pricing not Completed” set to Yes 

When system preference is set to Yes, the user must complete the pricing before evaluating the RFQ.  For 

authorized users, a new menu option is enabled Process→ Complete Pricing is enabled once RFQ is issued. 

 

 NOTE: If using the eProcurement product for Vendor information and all item prices are loaded 

the check box will rename to “Pricing Completed”.  The Remarks will show that the pricing is 

completed using the eProcurement method. 
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As soon as Pricing is completed, the “Revise Pricing” menu option will be enabled in order to change the Price 

of the Items. 

 

 “Prevent Evaluation of RFQ is Pricing not Completed” set to No 

The default setting is “No’.  If set to “No” the user can directly evaluate the RFQ once the RFQ is issued.   

 

 Accepted/Rejected eProcurement 

There is an authorization "Mark PO EProcurement Accepted/Rejected” that can be given to users as part of 

their Authorization options. 
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The authorization and utilization of the two system preferences allows vendors the ability to transmit acceptance 

or rejection of a purchase order as part of eProcurement, however the authorized user also has the ability to 

manually enter this information if the vendor is not accessed through eProcurement. 

The status “Accepted" is part of the "Issued PO" list window. The new statuses have also available in the 

Process menu options on the Purchase Order windows. 



NS Purchasing Manager User Manual 

 
 

© 2020 American Bureau of Shipping and affiliated companies. All rights reserved. This document contains proprietary and confidential 

information for review and discussion purposes only. No part of this document may be used, disclosed, copied, or distributed, by any form 
or any means, without the express written consent of the American Bureau of Shipping.   

                 PROPRIETARY AND STRICTLY CONFIDENTIAL. DISTRIBUTION TO THIRD PARTIES IS STRICTLY PROHIBITED.   207 | P a g e  

 

5.8 ShipServ 

ShipServ Search is an independent software used to search for approved maritime suppliers of spares, stores, 

or services.  

Click the ShipServ Search icon. 

 

The ShipServ Search window opens.   

  

The fields on the ShipServ Search window are:  
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Field Description 

Blank Field Type the criteria of the company or product to be searched in the blank field 

at the top of the window. 

Radio buttons Click the radio button to indicate a product search or a company search. 

Country Click the dropdown menu at the end of the Country field to select the 

country where the product is to be picked up or the company needs to be 

located. The Select Country window opens. 

Port Click the dropdown menu at the end of the Port field to select the port 

where the product is to be picked up or where the company needs to be 

located. The Cities and Countries Search Navigator window opens.  

Only Show Suppliers in 

Selected Country check box 

Click the Only Show Suppliers in Selected Country check box if the 

search is limited to the selected country. 

Search button Click the Search button to initiate the search. 

 

5.9  “Copy Prices from Contract 

Prices can also be copied from an existing contract if needed.  

1.   Click the Pricing tab on the RFQ window. 

2.   Click to highlight a vendor with a contract from the Vendors List box. 

3.   Click the Copy from Contract button.  

 The contract prices are copied for all items listed on the contract that are also listed on the request for 

quotation. 

4.   Add the prices for any non-contract items. 

 

NOTE:   Contracts are NOT listed on the Documents tab of the RFQ even if items 

are copied from a contract. 

5.10 Export / Import Price Quotations to Vendors 

NS Enterprise can export a request for quotation to an Excel spreadsheet format to email to vendors for pricing 

and then import that spreadsheet back into the RFQ with the pricing information.  
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 Export to Excel Sheet 

 

NOTE:   Header information, Vendors sub-tab and Materials sub-tab MUST 

be completed on the request for quotation prior to exporting to Excel. 

NS Enterprise uses this information to complete the same fields on the 

spreadsheet.  

1. Select Utilities → Export to Excel Sheet from the RFQ window menu bar. The Export window opens 

displaying all vendors listed on the Vendors sub-tab. 
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2. Click the check box to uncheck any vendors that an Excel spreadsheet is NOT to be created for. All vendors 

are checked by default. A separate Excel spreadsheet with all items listed on the Materials sub-tab is created 

for each vendor. 

3. Click the dropdown menu at the end of the Select Output Folder field to select the directory where the 

spreadsheets are to be created. The Open window opens. 

4. Select a directory and file name. 

5. Click the Open button to close the Open window and add the directory and file name to the Select Output 

Folder field. 

 

6 Click the OK button to start the export procedure. An Export progress bar is displayed. The progress bar 

and Export window close when the process is completed. Notepad opens with a summary of the process.  
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7. Locate the folder specified in the Select Output Folder field. The spreadsheets are listed with the RFQ 

number and vendor name. 

  

The spreadsheets can be emailed to each vendor. These spreadsheets can be imported back into the RFQ when 

they are returned by the vendor. 

NOTE: The RFQ Excel sheet exports the Item quality from the RFQ pricing tab.  

The Quality is exported as a dropdown list containing the Item Quality Index terms 

defined in NS.  

Vendors can select the quality of the items being quoted and the quality will then be 

imported from the excel sheet. 

The PO Form and PO Form Report - All Items have been enhanced to include the 

Item Quality field in the reports. 

 Import from Excel Sheet 

Save the Excel spreadsheets returned by the vendors on the computer. Use the Import from Excel Sheet option 

to enter the information into the Pricing tab of the RFQ. Each spreadsheet is imported into the RFQ individually. 
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 NOTE:  Open the returned spreadsheets to change the format of the Validity of Quotation 

field to “Text”.  This field does not import correctly and causes an error in the 

summary if the format is not changed. 

 

Right-click on the field for a drop-down list of options. 

Click Format Cells to open the Format Cells window. Select Text on the Number tab. 

Click the OK button to close the Format Cells window. 

 

1. Open the RFQ that the returned Excel spreadsheets are associated with. 

2. Click to make the Pricing tab active on the RFQ. 

3. Select Utilities → Import from Excel Sheet from the RFQ window menu bar. The Import window opens. 
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4. Click the dropdown menu at the end of the Input File field to find the Excel spreadsheet returned by a 

vendor to be imported. The Open window opens. 

5. Double click on the spreadsheet to be imported. The Open window closes, and the file name is displayed 

in the Input File field of the Import window. 

6. Click the OK button to start the import process. The Import window closes, and Notepad opens with a 

summary of the process when the import process is complete. 

7. Close Notepad.  

8. Highlight the vendor in the List of Vendors section of the Pricing tab whose Excel spreadsheet was 

imported. The pricing information from the spreadsheet has completed the information for the items listed 

as well as the Valid Until and Vendor Reference fields in the header.  
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Repeat steps until the pricing information for all vendors has been imported. 

NOTE: If using the Export/Import with Vendor information and all item prices are loaded 

through the excel the check box will rename to “Pricing Completed”.  The Remarks will 

show that the pricing is completed using the excel load.  As soon as Pricing is completed, 

the “Revise Pricing” menu option will be enabled to change the price of the items. 

 

 

 

5.11 Pricing an RFQ 

The next step in the RFQ process is to enter the pricing information. 

 

NOTE:  If e-Commerce is set up for a vendor, prices are entered automatically.  Otherwise 

the Purchaser needs to enter these prices by importing the Excel file that was exported 

or by entering the pricing data manually. 
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1. Choose Documents → Search →  Request for Quotation from the Purchasing menu on the Navigator. 

Filter for Status “to be Priced.” 

2. Select the RFQ from the query by double clicking.   

3. If the vendor has returned the Excel file with pricing information, users can import this file and the pricing 

information will transfer to the RFQ. 

Choose Utilities → Import from Excel Sheet from the menu bar. 

An Import window opens. Designate the relevant Excel Source File to be imported.  Click on the dropdown 

menu at the end of the Input Folder field.  Navigate to the area where file is located.  Click Open to return to 

the Import window. 

Click OK to import the Vendor’s data.  The user will need to repeat these steps for each vendor. 

4. If the vendor has not entered pricing information on an Excel file, enter the information manually. Choose 

the Pricing tab of the RFQ and highlight the vendor to select and to enter pricing. 

5. Fill out the main header for each vendor 

• Currency is automatically chosen 

• Quotation date by default is the current date, but can be changed 

• Vendor Ref is the vendors document number 

• Enter a Valid Until date 

• Enter a Discount, if applicable 

• Change the Default Delivery time, if applicable 

• Enter in the FOB.  This allows the quotation to accurately reflect the delivery terms for the order.  

This field copies to the PO. 

• Enter any remarks 

 

6. Enter the price for each item in the currency selected for that vendor.  Users can enter any remarks about 

an item by clicking the note icon on the far right of the line item. Users can also change quantities. 

7. Do this for each vendor.  When the prices have all been entered. 

8. When all the prices are entered use the Process menu and select Complete Pricing.  This will place a check 

in the Pricing Complete check box indicating the RFQ is available for Evaluation. 
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NOTE:      Changing Vendor is still allowable on priced quotations. Right-click on a Vendor on the RFQ’s 

Vendor tab will pop up the supplier search screen and lets the user select the replacement vendor. 

 

5.12 Evaluation of an RFQ 

The RFQ must be evaluated to choose a vendor.  Go to the Evaluation tab. 

If users have selected the Converted for comparison radio button, NS converts the quotes from each vendor 

to USD. 

Users can award vendors in any combination: 

• One vendor for the entire order 

• Lowest priced vendor for each item 

• Any other combinations are also allowed 

1. To award a vendor, highlight the vendor and click Award Vendor. To award the lowest priced vendor for 

each item, click Award Lowest Price. Users can add remarks by clicking Evaluation Remarks. 

 

2. If users want to award a different combination of vendors per item, tag the boxes manually in the lower 

pane of the evaluation tab. 
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3. The dollar amount awarded per vendor can be seen on the upper pane of the evaluation tab window. 

4. Click Evaluation Completed when finished. 

 

5. A confirmation box opens.  Click Yes. 

 

This closes the pricing and evaluation tabs for editing. 

 

 

5.13 Revise Pricing 

Sometimes the RFQ needs to be revised: 
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• To correct an error 

• To update a quote from a vendor 

• To choose a different vendor 

Click Change Evaluation to revise the RFQ. 

 

The Pricing and Evaluation tabs open for editing and users must go through the evaluation process again. 

5.14 Approval of an RFQ 

After evaluation, the next step is to Approve the RFQ.  Go to the Approval tab to see which vendors have been 

awarded. 

 

Users can view the evaluation remarks and add approval remarks. 

 

Click Approval Completed. 
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A confirmation box opens. Click Yes.  The RFQ is now ready to generate a purchase order. 

 

5.15 Un-approve 

Users can un-approve the RFQ, if necessary. The RFQ cannot be turned into a purchase order if it is un-approved. 

Click Un-approve. 

 

A confirmation box opens.  Click Yes. The RFQ is now un-approved. NS asks for a reason for un-approval. 



NS Purchasing Manager User Manual 

 
 

© 2020 American Bureau of Shipping and affiliated companies. All rights reserved. This document contains proprietary and confidential 

information for review and discussion purposes only. No part of this document may be used, disclosed, copied, or distributed, by any form 
or any means, without the express written consent of the American Bureau of Shipping.   

                 PROPRIETARY AND STRICTLY CONFIDENTIAL. DISTRIBUTION TO THIRD PARTIES IS STRICTLY PROHIBITED.   220 | P a g e  

 

5.16 Cancelling a Request For Quotation 

Authorized users can cancel an RFQ, if necessary.  

 

1. Open the RFQ to be cancelled. 

 

2. Go to Process from the menu bar and select Cancel RFQ. 

 
 

 

3. Select Yes in the confirmation message that will be displayed. 

 
 

 

4. Enter the Reason for Cancellation in the Remarks screen, then click Ok. 
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A “Cancelled” watermark is displayed across the Request for Quotation window when the cancellation 

process is completed. 

 
 

 

 

 

 

5.17 Creating a Purchase Order using the Wizard 

Click Copy to PO to begin the purchase order process. This triggers the Purchase Order wizard, which is 

detailed in the next section. 
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Section 6 Purchase Orders 

The Purchase Order organizes the process by which the Purchaser arranges for the purchase and delivery of 

materials to the ship. 

The role the ship plays in the purchasing process is to take delivery of items purchased. Delivery is considered 

the point in time when purchased items have arrived onboard, are inventoried, and assigned a storage location. 

 

IMPORTANT NOTE:  It is of CRITICAL IMPORTANCE that ships record delivery of 

material items accurately. 

If 6 were ordered, but only received 5, be sure to record 5 delivered. If an item was 

received damaged or was the wrong item, this is to be reported to the Purchaser. 

The Purchase Order document is where the purchase of materials is organized. Purchase orders can be 

generated from RFQ’s, requisitions or directly.  

The purchase order information is placed on the document and then the document is tagged for approval. There 

are different levels of financial approvals.  NS notifies the user designated for the dollar amount and ship. He 

can then approve the PO. The PO is then issued to the vendor. 

The purchase order may be Received by the office.  This is when materials arrive at a warehouse or freight 

forwarder.  The invoicing process can begin by taking receipt. 

The purchase order must be Delivered by the ship. This is when materials are delivered onboard the ship. The 

inventory is adjusted at delivery. 

Invoices can be matched to either a Receipt or Delivery.  The PO remains active until it has been delivered and 

has a closing invoice matched. 

6.1 Creating a Purchase Order from a Requisition 

Requisitions that have been reviewed and have had line items designated For Purchase can be turned into a 

purchase order.   

1. Open a requisition. Choose Search → Documents → Requisition from the Purchasing menu on the 

Navigator. Filter for “To be made into PO.” 
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2. The Requisition search lists all the requisitions with items designated for purchase. 

 

3. Double click on the desired requisition to open it. 

4. Click Create PO to start the PO wizard. 

 

• The PO wizard opens. 
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There are three choices, but only two are applicable: 

• Create New PO and Copy Item(s):  This is the default selection and creates a new purchase order. 

Click Next. 

• Select from Existing PO(s) and Copy Item(s): The user can add these items to an existing PO.  

Click Next and a requisition query window opens. 
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5. Click Next to proceed. 

 

Highlight the PO and click Next. 

6. Choose Copy “For Purchase” Items and click Finish. 

 

7. A confirmation box opens.  Click OK. 
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8. Click Open PO to open the purchase order. 

 

 

• Unlike the PO created from an RFQ, if the user creates a new PO here, then a vendor must be designated. 

 

9. The user can enter prices for the items after selecting a vendor. 

 

10. Choose Create new Contract Release and Copy Item(s), click on the ellipse to open the Available 

Contracts window, and select the contract. 

 

11. See the section on Creating a Contract Release Purchase Order for more details on this wizard option. 

 

 

 

 

 

 



NS Purchasing Manager User Manual 

 
 

© 2020 American Bureau of Shipping and affiliated companies. All rights reserved. This document contains proprietary and confidential 

information for review and discussion purposes only. No part of this document may be used, disclosed, copied, or distributed, by any form 
or any means, without the express written consent of the American Bureau of Shipping.   

                 PROPRIETARY AND STRICTLY CONFIDENTIAL. DISTRIBUTION TO THIRD PARTIES IS STRICTLY PROHIBITED.   228 | P a g e  

6.2 Creating a Purchase Order from an RFQ 

1. Open an RFQ.  Choose Search → Documents → Request for Quotation from the Purchasing menu on 

the Navigator.  Filter for “To be made into PO.” 

             

2. The RFQ search lists all the approved RFQ’s. 

 

3. Double click on the desired RFQ to open. 

4. Click Copy to PO to start the PO wizard. 

 

• The PO wizard window opens. 
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5. Choose Copy as Contract or Copy as Estimate, as applicable. Typically, the user will choose Copy as 

Contract for materials and Copy as Estimate for service.   

Users often need to find specific work orders so that they can perform tasks required to complete the process 

steps in the purchasing workflow. 

7. Find the relevant purchase order. Choose Documents → Search → Purchase Orders from the Purchasing 

menu on the Navigator. Filter as necessary to find the relevant PO. 
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8. The screen is split to show the Purchase Order header on the top portion of the screen followed by the line 

items in the middle portion and the revision history in the lower portion.  Double clicking the Purchase 

opens the PO for processing.  

9. Users can also open the relevant purchase order and hide it.  Double click on the purchase order in the 

query. The PO window opens. Click Hide. 

10. The purchase order is now hidden.  Users can find it to view or to unhide. 

 

11. There are two choices in the Vendor Options section: 

• Copy Items (All Vendors):  This creates a new purchase order for each vendor selected on the 

RFQ. Click Next. 

• Copy Items (One Vendor Only):  If this option is shown, the Purchase Order Options section 

becomes active. Select a vendor from the drop-down menu. 

 

12. The user will have two options: 

• Automatically Create new PO(s):  This creates a new purchase order only for the vendor selected 

in step 7. 

• Add items to existing PO(s):  The user can add the items from this RFQ to that existing PO if there 

is an unapproved purchase order for this vendor. 

If there are no existing PO’s for that vendor, this warning box opens. 
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Click OK and choose to create a new PO. 

13. If there are one or more existing unapproved PO’s for this vendor, then a query window opens. Select the 

PO to add the items. 

 

Highlight the PO and click Next. 

14. The wizard continues.  Click Finish. 

 

15. Select the PO by highlighting it and click Open PO. 
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• The RFQ is automatically hidden. 

 

6.3 Create a Contract Release Purchase Order 

Requisitions that have contract items must be turned into a purchase order from the requisition.  

1. Open a requisition. Choose Search → Documents → Requisition from the Purchasing menu on the 

Navigator. Filter for “For Contract Release.” 

2. The Requisition search lists all the requisitions with contract items. 
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3. Double click on the desired requisition to open it. 

4. Click Create PO to start the PO wizard. 

 

• The PO wizard opens. 

There are three choices, but only one is active: 

• Create New Contract Release and Copy Item(s):  This generates a new purchase order linked to a 

contract and designated as a Contract Release PO.  Click Next. 

Users must choose a contract if no contracts are linked to the requisition or if multiple contracts are 

linked.   

If a single contract was previously linked to the requisition users can skip the steps on how to select a Contract. 

 

Click OK to close the message.   

5. Click the Contract ellipse button. A window opens listing effective contracts for that ship. 
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6. Highlight a contract and click Select. 

 

7. If the user selects a contract that does not have the requisition items on it, an error warning will display 

when clicking Finish that a Purchase Order cannot be generated. 

8. After selecting a contract, click Next. 

 

9. Items to Copy window has 3 options: 

• Copy “For Purchase” Items 

• Copy All Items – Copies all lines items from the Requisition to the Contract Release Purchase 

Order 
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• Select Items to Copy – Copies only the selected line items from the Requisition to the Contract 

Release Purchase Order 

 

10. Click Finish and the Contract Release PO is generated. 

11. A confirmation opens.  Click OK. 

 

12. Open the Contract Release PO by clicking the Open PO button to open the Contract Release Purchase 

Order. 
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13. It is possible to bypass the contract if the user has the authorization.  

When clicking the Create PO button in earlier step the user can choose one of the other options: 

 

• Create New PO and Copy Item(s):  This creates a new purchase order. Click Next. 

• Select from Existing PO(s) and Copy Item(s): Users can add these items to an existing PO.  Click 

Next and a requisition query window opens.  Highlight the PO and click Next. 

14. Choose Copy “For Purchase” Items and click Finish. 
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16. Users must enter the reason(s) for bypassing the contract.  Click OK. 

 

17. A confirmation box opens.  Click OK. 

This creates the Purchase Order and flags the requisition as critical. 
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18. Click Open PO to open the purchase order. 

 

19. Unlike the PO created from an RFQ, if the user created a new PO here, a vendor must be designated. 
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20. The user can enter prices for the items after selecting a vendor. 

 

6.4 Creating a Purchase Order Directly 

A purchase order can be created directly and then have items added. 

1. Choose Documents → Create → Purchase Order from the Purchasing menu on the Navigator. 

2. The new Purchase Order window opens. 
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If created at the ship level, the ship is already designated. If created at the fleet level, the user must first select 

a ship. Click the dropdown menu at the end of the Ship field.  A query window opens. Double click on a ship. 

 

 

3. Enter a descriptive Title for the PO.   

4. The PO number is generated automatically. Next to it is the revision number. 

5. Fiscal Effective Date is filled in with the current date but can be changed. 

6. Check the Cont Rls box for the PO to be linked to a contract. Click the dropdown menu at the end of the 

Contract field to link a contract. The Identifier is not used. 

 

6. The user does not need to designate an Account here.  The account information is linked to the line items 

that are added. If the user does link an account here, it overrides the line item account codes. 

 

7. The user can link a Project by clicking on the dropdown menu at the end of the Project field and selecting 

a Project. 
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9. Taxes are dealt with on the invoice level.10. The Estimated Service Costs are associated to service orders. 

 

11. Go to the Materials tab and right-click in the tab. 

• New Item:  This opens an Equipment Explorer window where users can select items. 
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• New Item from Requisition:  This opens a window to choose a requisition and items from that 

requisition. Tag the requisition and items, then click Select. 

  

• New Items from RFQ: This opens a window to select an RFQ and items. Users must first choose 

a vendor before adding items from an RFQ. Tag the RFQ and items, then click the Select button. 

 

• New Items from Contract: This opens a window where to select items from a contract. Users must 

first designate the PO as contract release and link a contract.  Tag the items, then click Select. 
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12. Continue with the purchase order as described in the next sections. 

 Admin Info Tab 

 

 

Field Description 

Order Info Section  

Company Filled out by system 

Department Carries forward from the requisition or RFQ 
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Field Description 

Confirming This is the name of the contact at the vendor 

Vendor Ref  Is the vendor’s PO Number 

Order Info 

Phone 

Fax 

Is filled out automatically based on the user who created the 

PO along with their phone number and fax number 

Priority Values are A through D with A being the most urgent 

Payment Terms Section  

Invoice To Populated by system 

Terms  

Event/Drydock 

Scheduled 

Completed 

Radio buttons to associate the order, can be a maintenance 

event or drydock.  

Scheduled Date and Completed dates are associate to the 

selected radio button. 

Approval Section  

Ready for Approval Check box is tagged when the PO is ready for approval. This 

triggers the approval process.  

Approver 

Approve By Date 

The name of the Approver is automatically filled out, as is 

the date. The date can be changed. 

View Plan button  
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 Logistics 

 

Field Description 

Meet Ship At This field is used for service orders 

Freight Forwarder Select the entry from the dropdown menu. 

Agent Select the agent from the dropdown menu. 

Ship to Freight forwarder or Agent 

Port Select the port from the dropdown menu 

PO Type Select the PO type from the dropdown menu. 

Delivery Method Select the delivery method from the dropdown menu. 

Ship Via Select the entry from the dropdown menu. 

Location Select the location from the dropdown menu. 

Ship to Forwarder radio button Tick the radio button if it will be shipped to the forwarder. 

Pickup by Forwarder radio button Tick the radio button if it will be picked up by the forwarder. 

Readiness Select the date from the calendar. 
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Field Description 

Deliver By 

Expedite 

Carries forward from the RFQ or requisition, while Expedite 

can be chosen.  A message is sent to the person in the Order 

Info field if the PO has not been delivered by those dates. 

NOTE:  If the system preference "Approval Setup" 

is set to "Approval Chain - Automated " or " One Stage 

Approval - Automated "  the PO overdue notification is sent 

to the designated approver and to the next approver in the 

approval chain. 

 

 Freight 

Freight is subject to the approval process. Freight can be added in the PO header or added as a line item on the 

PO.  To add charges at the PO header, double click on the Freight field on the PO to Date row.  Enter in the 

freight charges to be applied to the Purchase Order.    

Once the value is populated in the PO to Date row the same value populates the row labeled This Revision. 

Freight Charges entered in this field are applied across all line items.  If Freight charges apply to only one of 

the line items, enter the freight charge at the line item level. 

 

NOTE:  When adding freight at the line item level NS will automatically populate the PO header 

with freight information. 

6.5 Approval of Purchase Orders 

Purchase orders must be approved before issuing. A PO can be approved by a user with the authorization to 

approve up to their financial limit; if the PO is for a higher amount than the user’s authorization, they will not 

be able to approve it. 

The system tags the Ready for Approval check box on the Admin Info tab when the PO is submitted for 

approval. 
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NS messages within the application also sends an external email to the person with the appropriate approval 

level for that ship that the PO is waiting for approval. 

In release 6.5.4, the ""Approval override"" authorization became 2 separate authorizations. 

Budget override and Approval override allows users to authorize/approve a PO if the orders are within budget.  

Budget override will allow over budget POs to be approved." 

 

The Approval plan for PO allows selection of Accounts based on the selected ships.  

There are multiple system preferences that affect the approval of Purchase Orders.   System Preferences include: 

• "Notify PO Approval to all users based on role" with options Yes/No, defaulted to Yes, to control the 

PO approval notification to all the users based on role. 

• Ability to check/uncheck the checkbox "Submit PO for Approval" using System Preference "Mark 

Submit PO for approval from RFQ to PO wizard" with options Yes/No, default is Yes. 

• Approval Setup has multiple options and replaces system preferences "Require Purchase Order 

Approver" and "Provisional Approval of PO".  

o None 

o One Stage Approval - Manual Assignment 

o Two Stage Approval - Manual Assignment 

o One Stage Approval - Automated Assignment 

o Approval Chain - Automated Assignment 

Other system preferences that affect Purchase Orders approval include: 
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Users cannot hide/Edit approval plans which have a linked PO in authorized/submitted state.  They must 

unapproved the Purchase Order to edit the document. 

Approval/Rejection remarks are mandatory when Authorizing, Rejecting and Un-approving a PO. 

The System Preference “Submission Required for Manual Approval of PO” makes the “Submit PO for 

Approval” process mandatory or optional. Default value is Yes. 

6.6 Un-Approve Purchase Orders 

The PO can be unapproved if necessary and edited if it has not yet been issued. 

Click Un-approve or choose Process → Un-approve from the menu bar. 
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The purchase order is unapproved and can be edited. It must go through the approval process again before it 

can be issued. 

6.7 Issuing Purchase Orders 

Once a purchase order has been approved, it must be issued. 

Click Issue or choose Process → Issue from the menu bar. 
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A confirmation box opens. Click Yes. 

  

The PO is issued electronically if the vendor has e-Commerce enabled.  Users must email the PO to the vendor 

if the vendor does not have e-Commerce set up. 

1. Print a PDF of the purchase order. Go to 

Reports → PO Form 

  

2. Choose to print(save) to File as a PDF and 

click OK. 
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3. Choose location where file will be saved.   
 

 

4. A message will display that the report 

successfully saved. 

 

• Go to file location and open the report. 

• Highlight the email address of the vendor. 

 

 

• Right-click on the highlighted email address 

and choose Copy. 
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• Click the Email button on Adobe Reader. 

This creates a new email with the PDF file 

already attached 

             

 

 

• Paste the email address in the To field             

 

• Change the Subject of the email to 

something meaningful and add a note to the 

vendor in the body of the email.  Click Send. 

 

6.8 Prepayment on Invoice 

The ability to prepay on an invoice is also available in NS Enterprise. The invoice must be issued but does not 

need to have been received or delivered. Authorizing prepayment on an invoice creates a Pre-Payment Invoice. 

A second invoice needs to be created when the materials are received and/or delivered. This second invoice is 

linked to the prepayment invoice to reflect the payment made. 
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NOTE:   The Prepayment button is only available to users with the 

authorization to prepay on an invoice from the purchase order. This 

authorization is set up in the user’s Authorization Profile in the 

System Administration module. 

The Pre-Payment button is available on the Purchase Order Details tab, the Receipt tab, or the Delivery tab 

of issued purchase orders.   

1.  Click the Pre-Payment button. 

 

The Pre-Payment Invoice Wizard window opens.  

 

The total of all items on the purchase order is listed in the PO Total field at the top of the Pre-Payment Invoice 

Wizard window. 

 

2. Type the number of the invoice to be generated in the Invoice Number field. THIS IS A REQUIRED 

FIELD.  

3. Click the radio button to specify how much is prepaid: 

• % of PO Cost – Type the percentage of the total to be prepaid in the box following this field. The 

system automatically calculates the amount based on the value in the PO Total field and the 

percentage amount. This amount is listed in the Calculated Cost field.   

• Lump Sum Amount – Type a specific amount in the field following the box following this field.  

• Actual % Completion – This field is applicable to service purchase orders.  Details on this field 

are found in the Service Purchase Order section of the NS Enterprise Maintenance Manager 

manual 
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• Completed Jobs – This field is applicable to service purchase orders. Details on this field are 

found in the Service Purchase Order section of the NS Enterprise Maintenance Manager 

manual.  

4. Click the Finish button. The Open Invoice button becomes available and the prepayment amount is listed 

in the Non-approved field of the Pre-payment Invoice Wizard window.  

 

5. Click the Open Invoice button to view the prepayment invoice. “Pre-Payment” is stamped in a green box 

at the top of the prepayment invoice.  
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6. Click the “X” in the corner of the Pre-payment Invoice Wizard window to close the window. 

A second invoice needs to be created after materials are received and / or delivered for the balance owed 

on the purchase order.  

NOTE: 

 Pre-payment column is added in the Invoice Search screen. 

6.9 eProcurement 

eProcurement is a separate product that can be used with NS Enterprise as an alternative to faxing request for 

quotations and purchase orders to vendors. Contact your ABS Nautical Systems account manager for more 

information regarding eProcurement. 

NOTE:  When PO is exported via e-Procurement utility: 

• the Freight exported will be sum of freight of all issued revisions 

• the latest issued Items information is exported 

• cancelled Service Items are not exported 

6.10 ShipServ Search 

ShipServ Search is an independent software used to search for approved maritime suppliers of spares, stores, 

or services.  

Click the ShipServ Search button on the Purchase Order window toolbar. 

 

The ShipServ Search window opens. 
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The fields on the ShipServ Search window are: 

Field Description 

Blank field Type the criteria of the company or product to be searched in the blank field 

at the top of the window. 

Radio buttons Click the radio button to indicate a product search or a company search. 

Country Click the dropdown menu at the end of the Country field to select the 

country where the product is to be picked up or the company needs to be 

located. The Select Country window opens. Double click on a selection to 

close the Select Country window and add the selection to the Country 

field. 

Port Click the dropdown menu at the end of the Port field to select the port 

where the product is to be picked up or the company needs to be located. 

The Cities and Countries Search Navigator window opens. Double click 

on a selection to close the Cities and Countries Navigator window and 

add the selection to the Port field.  

Only Show Suppliers in 

Selected Country check box 

Click the Only Show Suppliers in Selected Country check box if the 

search is limited to the selected country. 

Search button Click the Search button to open the web page to the ShipServ Pages with 

the results of the search.  
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6.11 Revising a Purchase Order 

Once a PO has been issued, the only way to change any items, quantities or prices is to Revise the PO.  It must 

once again go through the approval process and be reissued after a PO has been revised. 

 

NOTE:  The Purchaser must communicate this to the accountant if a purchase order is revised. 

1. Click Revise or choose Process → Revise on the menu bar. 

 

2. A confirmation box opens. Click Yes. 

 

3. A revision number appears next to the PO number in the main header. In this example the PO number is 

2012605 with revision 1 

 

4. Make any necessary changes (such as add items, changes prices, add credit, change quantities, etc.) 

5. Approve the PO. 

6. Re-Issue the PO. 
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 NOTE:  The Revision of the Vendor is controlled by a system preference "Prevent change of vendor 

on PO revision". If it is set to YES, the user can change the Vendor for the 0th revision only.  

Vendor selection will be disabled after 0th revision. 

6.12 Purchase Order Credit Notes 

A Credit Note is a document used to adjust or rectify errors made by a Vendor in an invoice which has already 

been processed in NS Enterprise.  A credit note is like a "negative invoice." 

 

Examples for cases to create a credit note include: 

• Unit price overcharged or over-billed: For example, receiving an invoice for an item for $1100 when 

the correct price of the item should have been $1010 instead.  The user should receive Credit Note from 

the Vendor to get a credit of $90 for the amount over-billed.  

• Goods short shipped: Receiving an invoiced for 10 units of a product but the Vendor delivered only 9 

units by mistake. If the user calls the Vendor to say that 9 units are okay, and the user doesn’t want the 

shortfall item at the moment a  Credit Note to credit for the shortfall quantity of 1 unit should be received 

from the vendor. 

• Faulty goods returned, or goods rejected by you. The Vendor would issue a credit note for the goods 

returned to correct Accounts Receivable and Inventory.  

• Product Wrongly Shipped: The Vendor wrongly invoiced and shipped Product A when user ordered 

Product B which may or may not be at a different price. To rectify this, the Vendor would then ship 

Product B together with a Credit Note for Product A and another invoice for product B. This will restore 

the inventory and Accounts Receivable in Vendors books while billing for the correct item and amount. 

Meanwhile the user would return the incorrect Product A.  

• Discounts given after the invoice is issued: The user received an invoice for $1100. The user calls 

Vendor to ask for a discount and to waive the $100 making the net invoice amount $1000. When the 

Vendor agrees to this in good faith. The vendor would send a credit note for $100 to adjust for the 

discount given.  

• To Write-off Customer Short Payments: Receiving an invoice for $2010. The user sends a short 

payment of $2000 only to the Vendor. The Vendor does not wish to recover the shortfall amount but 

according to the vendor $10 is still owed on this invoice. The vendor could then issue a credit note of 

$10 to user to write-off the shortfall amount.  
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 Create Credit Note within Closing Invoice 

1. Open the PO that is associated to the received Credit Note. Search for the PO by number. 

 
 

If the PO is hidden like shown on the picture above, click on the Process Menu and choose Un-Hide to unhide 

the PO. 
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2. Revise the PO.  To revise click on the Process Menu and choose Revise.  

3. Go to the PO Materials tab and right-click in the items area. Select New Item from the content menu. 

 
 

4. In the Equipment Explorer window go to the Consumable item MISCELLANEOUS → CREDIT NOTE. 

 

NOTE:  The structure for the equipment hierarchy may vary depending on the business process 

requirements for your fleet and/or vessels. 

 

5. Go to the Equipment Explorer menu File → New Type-In Item. 
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6. Write “CREDIT NOTE:” and any additional related information you want to track into the Description 

field. 

 
 

7. Enter 1 in the Unit Price field. 

 

 
 

8. Click on the Save-button. 

9. Close the Equipment Explorer window by clicking on the -button. 
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10.  Approve and issue the PO. If needed. involve the responsible people to execute the approval / issue process.  

11. Take the delivery for the Credit Note item.  

12. Create the Invoice as usual. 

13. On the Invoice enter the Credit Note amount + 1 in the Discount field. You must add 1 to the Credit Note 

amount to reduce for the price you had to enter for the Credit Note line item on the PO. 

14. Save the Invoice including the Credit Note. 
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 Create Credit Note after Closing Invoice 

1. Create a new Invoice for the PO associated to the Credit Note. 

2. A message will display to confirm creating the credit note.  Confirm the message by clicking Yes. 

 

3. Write “CREDIT NOTE:” and the invoice number into the Invoice No field.  It is recommended that this 

invoice number be similar to the original invoice number to show an association with the previous invoice. 

For example, if the original invoice number is “OSS-10001” then this invoice for negative items might be 

“OSS-1001R.  Enter the full Credit Note amount into the Discount field. 

 

NOTE: You can write additional information in the Invoice Remarks tab. 
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4. When you entered all information proceed with approving the Invoice.  

5. Save the Invoice. 

6.13 Receipt of Purchase Orders 

When materials are received at a warehouse, freight forwarder or Ships Agent, the Purchaser can take receipt.  

By taking receipt, the cost of materials is accrued, and the invoice process can begin. 

A PO does not need to be received, but it must be delivered. When a purchase order is either received or 

delivered, the cost for the items is placed in accrual. The cost is removed from accrual once an invoice has been 

approved. 

1. Open the PO. Choose Documents → Search → Purchase Orders from the Purchasing menu on the 

Navigator and filter for PO’s “to be received.” 

 

2. A query window opens.  Select a purchase order and double click to open. 

3. Users can take either Full Receipt or Partial Receipt. Take Full Receipt when all items on the purchase 

order are received.  Take Partial Receipt when only some of the items on the purchase order are received. 
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4. Click Full Receipt or choose Process → Receipt → Full from the menu bar to take full receipt. 

 

5. A confirmation box opens.  Click Yes. 

  

6. Enter a date and any remarks on the Receipt window. 

 

7. The receipt transaction can be found on the Receipt tab of the purchase order. 
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8. Click Partial Receipt or choose Process → Receipt → Partial from the menu bar to take partial receipt. 

 

9. A Partial Receipt window opens. Enter quantities, receipt date and remarks. Click OK. 

 

10. The receipt transaction can be found on the Receipt tab of the purchase order. 
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11. When a purchase order has a partial receipt taken, it remains in the PO’s Requiring Receipt search. 

 If and when the remaining items on a partially received PO arrive, take full receipt for the remaining items 

 

6.14 Item Exception Report 

Sometimes there is a problem with the spares and consumables received at the warehouse. It is important to 

record these problems. NS uses the Item Exception Report for this situation. 

1. Open the relevant purchase order and go to the Purchase Order Materials tab. 

2. There is a balloon icon on the far right-hand side of the line item.  Click this icon to open an Item Exception 

Report. 

 

3. A window opens to enter the details of the item exception. 

4. Select a Receiving Problem. 

5. Select a Vessel Action, if applicable. 
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6. Select a Vendor Action, if applicable. 

7. Enter a Follow Up date. 

8. Enter a Resolve Date, if applicable. 

9. Enter Comments describing the issue. 

10. Click OK. 

 

11. The balloon icon will change if an Item Exception Report is attached to a line item 

 

6.15 Correct a Mistake in Receipt / Returning an Item 

The receipt of the purchase order must be adjusted if an item is mistakenly received or if an item is returned. 

1. Open the relevant purchase order. 

2. Click Partial Receipt or choose Process →  Receipt →  Partial from the menu bar. 

 

3. A Partial Receipt window opens. Type in a negative quantity for the item that needs to be corrected or 

returned. Enter an explanation in the remarks.  Click OK. 

4. The transaction displays on the Receipt tab of the purchase order. 
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6.16 Taking Delivery of a Purchase Orders 

When items are delivered to the ship, the ship must carefully check to see whether the PO was fully or partially 

delivered and note which items remain outstanding. Stock items (such as spare parts) must then have parts 

labeled, printed, and attached with their storage location designated. 

Consumables do not have storage locations defined. 

The Full Delivery procedure is used when all items on a PO are delivered to the ship. This includes when the 

remainder of a partial delivery is delivered.  

 

NOTE:  Full deliveries are only made to one location per part regardless if the part has several 

locations designated.  

The Partial Delivery procedure is used when only a portion of the items on a PO are delivered or if all items 

are delivered, but are to be stored, in separate locations, different instances of the same part. 

 

NOTE:  The user must take Full Delivery to close out the PO when the last remaining item of a 

PO, on which may have already taken partial delivery, is delivered onboard. 

 

NOTE:  The system preference “Auto Generate Receipts for PO Delivery”, automatically 

creates receipts for all deliveries for a particular PO when set to “Yes”. 

A new entry line is made on the Delivery tab of the PO for each partial delivery taken. It lists only the items 

delivered during that particular transaction. 

Select Documents→ Purchase Order from the Purchasing menu on the Navigator. Choose the Status filter 

“To be Delivered” and perform a search. 

The PO search lists the PO’s requiring delivery. 

Double-click the PO to select to take delivery. The Purchase Order window opens. 

NOTE:  There is a system preference for when user tries to deliver to a storage location that has 

reached its threshold percentage.  System preference "Allow delivery of material when 

storage location reaches threshold %" rule: 

 

1. When set to 'Yes', delivery will be allowed at location that has reached its threshold percentage. This is the 

default setting. 

 

2. When set to 'Warn', user will be given a warning message to seek user's confirmation before delivery is 

taken at a location that has reached its threshold percentage. 

 

3. When set to 'Restrict', delivery at a location that has reached its threshold percentage will not be allowed 

and an error message will be shown to the user. 
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NOTE:  NS system preferences control whether or not the PO received and delivered quantity can 

exceed the PO ordered quantity. In this regard, two system preferences have been added 

to the application. 

1. 'Prevent receipt of PO items in excess of quantity ordered' with options Yes and No, with No as the default. 

2. 'Prevent delivery of PO items in excess of quantity ordered' with options Yes and No, with No as the default 

 Full Delivery 

1. Click Full Delivery from the Purchase Order window menu bar. The Delivery window opens. 

 

 

NOTE:  More than one Delivery window opens if multiple storage locations or no storage 

location is designated for one or more items.  

 

2. When taking full delivery, the user must choose Automatically Deliver in First Available Location. If no 

storage location is defined for the part, NS forces the user to designate a storage location. If a new location 

is needed it must be created before taking delivery.   

3. The user must take partial delivery if the parts have multiple storage locations designated and the user wants 

to select which location to use. 

4. The Recorded By field is automatically filled with the username of the person logged into NS and the date 

the delivery was recorded. These fields are NOT editable. 



NS Purchasing Manager User Manual 

 
 

© 2020 American Bureau of Shipping and affiliated companies. All rights reserved. This document contains proprietary and confidential 

information for review and discussion purposes only. No part of this document may be used, disclosed, copied, or distributed, by any form 
or any means, without the express written consent of the American Bureau of Shipping.   

                 PROPRIETARY AND STRICTLY CONFIDENTIAL. DISTRIBUTION TO THIRD PARTIES IS STRICTLY PROHIBITED.   271 | P a g e  

5. Click the Calendar button at the end of the Delivery Date field to change the date the delivery was made. 

The current date is entered by default. 

6. Click in the Shipping Document field to type the number used by the vendor on the shipping documents 

for reference of this delivery. 

7. Click the Calendar button at the end of the Date field to enter the date on the shipping document. The 

current date is entered by default. 

8. Click in the Remarks field to type any notations concerning the delivery of the items. This is a free form 

text field. 

9. Click the Take Delivery button. If the parts already have locations designated, the inventory is adjusted in 

those locations. 

If no storage location is designated for an item, NS forces the user to choose a location before taking 

delivery. 

10. Drill down through the hierarchy and highlight the location to designate for each part without a location 

defined. Click Next. 

11. This is done for each item without a defined location. Click Finish Delivery when the last part has a location 

defined.  Inventory is updated, and the information is entered on the Delivery tab. 

12. Click Save to save the information and close the PO. 

 Partial Delivery 

1. Click Partial Delivery from the Purchase Order window menu bar. The Delivery window opens. 

 

 

NOTE:  More than one Delivery window opens if multiple storage locations or no storage 

location are designated for one or more items. 

2. Click the radio button in the Items Listed section to select which items are to be displayed: 

• All – Display all items listed on the purchase order even those that have already been delivered. 

• Outstanding – Display only the items that have NOT been delivered. 
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3. Click the List Locations button to display the storage location information of items with one storage 

location. The storage location information for items with only one storage location do NOT display by 

default.  

Multiple storage locations for items will display regardless of whether the List Locations button is clicked 

or not. 

4. The Recorded by field and the date next to it are filled automatically by NS with the identity of the User 

logged on and the current date. 

5. Click the Calendar button at the end of the Delivery Date field to change the date the partial delivery was 

made. The current date is entered by default. 

6. Click in the Shipping Document field to type the number used by the vendor on the shipping documents 

for reference of this delivery. 

7. Click the Calendar button at the end of the Shipping Document field to enter the date on the shipping 

document. The current date is entered by default. 

8. Click in the Remarks field to type any notations concerning the partial delivery of the items. 

9. Enter the quantity of each item delivered, either in the This Dlv. column or in the Quantity box in the 

Storage Location section of the window. The user must first add a location to the part before taking delivery 

if the item does not have a location defined. 

 

10. Click the Add Loc’n button to add a location or designate a new location for a part. A window opens where 

to select a location for the part. The location must already exist. Users cannot create a new location from 

this screen. Highlight the desired location and click OK. 
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11. Click OK on the PO Partial Delivery window when all items received in the partial delivery are entered. 

These entries are recorded on the Delivery tab. 

12. Click Save.  

13. Follow these same steps for every partial delivery until ready to take the delivery of the last remaining items 

on this PO.  

 
NOTE:  The final delivery of items must be entered as a full delivery to complete the PO. 

 Correcting a Mistake when Taking Delivery 

If the user takes delivery of an item by mistake and did not actually receive the item onboard, correct this in 

NS. 

 

NOTE:  The user must correct the delivery mistake before Accounts Payable matches the 

invoice and completes the PO. 

1. Open the PO which has the mistaken delivery. The PO may be hidden if it has taken full delivery. The user 

can find it several different ways.  

• Search by PO number.  

• Open the items Part Detail and find the PO listed on the Document tab.  

• Find the PO from the requisition linked to the work order from which the item was originally 

ordered.   

• Toggle the Toggle Hidden Records button and then search for the hidden PO. 
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2. Click on Partial Delivery. 

 

3. Click on the All radio button. 

4. Enter a negative number to correct the delivery in the This Dlv. Column; the screen shows the item 

undelivered.  If, the receive quantity is 25 instead of 30, then type -5. 

 

5. Click OK and then Save the PO. 

 Reversal on Deliveries/Receipts 

For those users on NS Enterprise version 6.4.10 or higher there are two status called "Delivery Reversed" 

and “Receipt Reversed" on the PO Status tab.  

When there is a full reversal on delivery the status displays as "Delivery Reversed".   

When there is a full reversal on receipt the status displays as "Receipt Reversed". 

Delivery/ Receipt status is added multiple times under status tab for partial/open delivery/receipts. 

If receipt/delivery reversed PO is replicated at lower site and again receipt/delivery is taken at lower site, then 

all initial receipt/delivered status from that PO will be removed from status tab and new receipt/delivered status 

will be added for this transaction. 
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Repeat above step and replicate it to higher site then all delivery/receipt status will be shown under status tab 

in the same sequence the operations were performed. 

6.17 Cancel a Purchase Order 

Purchase orders can be cancelled individually, or several can be cancelled at one time. 

A purchase order can be cancelled even if items have been received or delivered. However, canceling a purchase 

order after it has been received or delivered does NOT adjust the inventory. THIS MUST BE DONE 

MANUALLY through reconciliation.  

Only authorized users can cancel a purchase order, but an additional authorization of “Cancel Received / 

Delivered Materials Order” must also be given in the Authorization Profile in the System Administration 

module. 

All fields are no longer editable when the purchase order status is changed to “Cancelled”. Cancelled purchase 

orders can be viewed by selecting “Cancelled” in the Status field of the Purchase Order Search window. 

Cancelled purchase orders on the search list screen are visually distinctive (using a strikethrough font) from 

other records displayed on the search results. 

 Cancel an Individual Purchase Order 

1. Select Documents → Search → Purchase Orders from the Purchasing gadget on the Navigator pane on 

the Purchasing window.  The Purchase Order Search window opens.   

 

2.  Select the necessary criteria on the Search tab to locate the purchase order to be cancelled.   

3. Click the Search button at the bottom of the Search tab to execute the search.  A list of purchase orders 

meeting the criteria are displayed on the right side of the Purchase Order Search window. 
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4. Double click on the purchase order to be cancelled from any of the purchase order list windows. The 

Purchase Order window opens. 

5.   Click Process → Cancel PO from the Purchase Order window menu bar to cancel the purchase order. A 

message box opens to confirm the cancellation process. 
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6. Click the Yes button to close this message box and proceed with the cancellation process. Another message 

box opens if some or all the items have been received or delivered. 

In the case of a service purchase order, if the line item included parts consumption, the following message 

will be displayed. 

 

7. Click the Yes button to close the message box. 

8.  Enter Reason for Cancellation in the Remarks screen, then click Ok. 
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NOTE: Inventories MUST be adjusted manually if items were received or 

delivered on the cancelled purchase order.  

A “Cancelled” watermark is displayed across the Purchase Order window when the cancellation process is 

completed. 

 

The cancelled purchase order can be viewed using Documents → Search → Purchase Order from the 

Purchasing gadget on the Navigator pane on the Purchasing window. Type the document number in the 

Document No. field or select “Cancelled” from the dropdown menu of the Status field in the General section 

of the Search tab on the Purchase Order Search window.  Click the Search button on the Search tab to 

initiate the search.  

A list of documents matching the search criteria opens on the right side of the window.  Double click on the 

selection to open the document.   When a purchase order has been cancelled the list window will display the 

rows with a strikethrough. 
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 Cancel Multiple Purchase Orders 

A group of purchase orders can be cancelled at one time.  

1.   Select Documents → Search → Purchase Orders from the Purchasing gadget on the Navigator pane on 

the Purchasing window.  The Purchase Order Search window opens.   

2.  Select the necessary criteria on the Search tab to locate the purchase orders to be cancelled.   

3. Click the Search button at the bottom of the Search tab to execute the search.  A list of purchase orders 

meeting the criteria are displayed on the right side of the Purchase Order Search window. 

4. Click the check boxes preceding the purchase orders to be cancelled from the list window. 

 

5.   Select Process → Cancel PO from the Purchase Order Search window menu bar to cancel the selected 

purchase orders.  A message box opens to confirm the cancellation process. 

 

6.   Click the Yes button to close this message box and proceed with the cancellation process. Another message 

box opens for each of the selected purchase orders that have items that have been received or delivered. 

This message box contains the number of the purchase order in question.   

 

7 The Cancel Remarks screen will be displayed showing all the tagged PO to be cancelled. User have the 

option to apply the cancellation reason to all tagged PO by clicking the Apply Cancel Reason to All 

button. 
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8 Click the Yes button to close the message box and continue the cancellation process. 

 

 

NOTE: Inventories MUST be adjusted manually if items were received or 

delivered on the cancelled purchase order. 

 

8. On the Cancel Remarks screen, go to Process and select Cancel Document option to continue with the 

cancellation process. 

 

The cancelled purchase order can be viewed using Documents → Search → Purchase Order from the 

Purchasing gadget on the Navigator pane on the Purchasing window. Type the document number in the 

Document No. field or select “Cancelled” from the drop-down menu of the Status field in the General section 

of the Search tab on the Purchase Order Search window.  Click the Search button on the Search tab to 
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initiate the search.  A list of documents matching the search criteria opens on the right side of the window.  

Double click on the selection to open the document. 

A “Cancelled” watermark is displayed across the Purchase Order window when the cancellation process is 

completed. 

 

6.18 Hiding a Purchase Order 

When a partial delivery of a PO is taken, and it is decided that the remaining items will be cancelled.  It is not 

necessary to go through the process of revising the PO, getting it re-approved and reissued as long as the invoice 

is only for the items that were delivered. 

Instead, the user can manually archive or Hide the purchase order. 

1. Find the relevant purchase order. Choose Documents → Search → Purchase Orders from the Purchasing 

menu on the Navigator. Filter as necessary to find the relevant PO. 

2. Tag the check box on the relevant purchase order and click Hide. 

3. Users can also open the relevant PO and hide it.  Double click on the PO in the query. The PO window 

opens. Click Hide. 
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4. The PO is now hidden.  Users can find it to view or to unhide. 

6.19 Finding a Purchase Order 

Users often need to find specific work orders so that they can perform tasks required to complete the process 

steps in the purchasing workflow. 

1. Find the relevant purchase order. Choose Documents → Search → Purchase Orders from the Purchasing 

menu on the Navigator. Filter as necessary to find the relevant PO. 

2. The screen is split to show the Purchase Order header on the top portion of the screen followed by the 

line items in the middle portion and the revision history in the lower portion.  Double clicking the Purchase 

opens the PO for processing. 

 

3. Users can also open the relevant purchase order and hide it.  Double click on the purchase order in the 

query. The PO window opens. Click Hide. 
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4. The purchase order is now hidden.  Users can find it to view or to unhide. 
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Section 7 Service Purchase Orders 

Service Purchase Orders are POs created for services instead of materials.  However, there may be an 

exception when a PO contains services as well as material items on the same PO.  If the PO contains items and 

services, it must use a single (same) vendor. 

NOTE: A Service PO can only be created when a service requisition is authorized and approved. 

This is the conversion process in which the service requisition is turned into a service 

purchase order.  Once a service requisition is converted into a service purchase order, it is 

listed as service order items (SO) when users search for work orders that require services. 

The service requisition number is still listed in the work order query, however when the 

document is opened, it is a service order line item on a purchase order.  

There are some minor differences between material purchase orders and service purchase orders:  

• The vendor usually provides the materials necessary to do a job, so the Materials tab on the Service 

Purchase Order is not needed.  

• No materials are needed so no receipts and deliveries are necessary  

Service purchase orders can be created in three ways: 

• From a service requisition 

• From a request for quotation 

• From the Purchase Order directly  

Service purchase orders are categorized by one of the following stages (status):  

• To be Approved - A purchase order must be approved after it is created. 

• To be Issued - A purchase order is issued after it has been approved. An issued purchase order is 

transmitted to the vendor. 

• Issued Purchase Orders - Purchase orders that have been issued.   

• To be Completed – a service purchase order where the work has NOT been done  
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7.1 Creating a Service Order from an RFQ 

1. Open an RFQ.  Choose Documents → Search → Request for Quotation from the Purchasing menu on 

the Navigator. Then filter for “to be made into PO.” 

2. Open the desired RFQ. 

 

3. Click Copy to PO. 

 

4. The PO Wizard window opens. Typically, on a service order, the user will choose Copy as Estimate.  

Click Next. 
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5. The other options on the PO wizard are the same as when creating a materials purchase order.   

6. Click Finish and the service order is generated. 

7. Click Open PO to open the service order. 

 

7.2 Creating a Service Purchase Order from a Service Requisition 

A service order can be created from a service requisition. 

1. Open a service requisition. Choose Documents → Search → Work Orders from the Purchasing gadget 

on the Navigator. Filter for a Job Type of “Service Requisitions.” 



NS Purchasing Manager User Manual 

 
 

© 2020 American Bureau of Shipping and affiliated companies. All rights reserved. This document contains proprietary and confidential 

information for review and discussion purposes only. No part of this document may be used, disclosed, copied, or distributed, by any form 
or any means, without the express written consent of the American Bureau of Shipping.   

                 PROPRIETARY AND STRICTLY CONFIDENTIAL. DISTRIBUTION TO THIRD PARTIES IS STRICTLY PROHIBITED.   287 | P a g e  

 

2. Click Create PO or choose Process → Create PO from the menu bar to begin the PO wizard. 

3. A confirmation box opens.  Click Yes. 

 

 

 

4. The Purchase Order window opens for the user to designate a vendor. Click the dropdown menu at the 

end of the Vendor field to open the Companies search navigator and search for a company. 
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5. Highlight a vendor and click the Select button. 

6. If an estimated cost was entered on the Resources tab on the service requisition it is carried forward.  A 

cost MUST be entered here if no cost was entered. 

 

Service orders are usually estimating until the work is completed. An estimated cost must be entered in order 

for the cost of the service to show up in the accrual. 

 

7. Complete the service order fields and save the changes. 
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7.3 Creating a Service Purchase Order Directly 

1. Choose Documents → Create → Purchase Order from the Purchasing menu on the Navigator. 

2. A New Purchase Order window opens. The ship is already selected if it is created from the ship level. If 

created at the fleet level, choose a ship. Click the button next to the Ship field.  A window opens. Double 

click on a ship. 

3. The purchase order window opens to designate a vendor. Click the dropdown menu at the end of the Vendor 

field to open the Companies Search navigator and search for a company. 

4. Double click on a vendor to close the Companies search list window and populate the vendor field on the 

purchase order. 

5. Go to the Services tab and right-click on the space to view the options.  Choose Select Service → any of 

the choices. 

 

6. A query window opens where to select a service requisition. Tag the service requisition from the list window 

on work order search and click Select. 
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7. At Step 5 the user could also choose New Item from RFQ. 

 

8. A query window opens if there are any approved RFQ’s with service items linked to this vendor. Tag the 

appropriate service and click Select. 

9. At Step 5 the user could also choose Type In New Service. 
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10. A Service Item window opens. Fill it out the form similar to a service requisition. 

 

7.4 Completion of a Service Purchase Order 

Completing a service order is parallel to taking delivery on a purchase order.  An invoice is matched, and the 

vendor paid once the service order is completed. 

A service order has one or more service items. These service items are on the ship’s Maintenance Plan. They 

are completed by the ship once the contractor has performed the service. 
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NOTE:  Service orders are not to be completed at the service order level. This closes the service 

item on the Maintenance Plan without entering findings. If more than one service item 

is linked to a service order, it closes all service items at once. 

7.5 Recording Completion of a Service Purchase Order  

Completing a service order is very similar to completing a work order. 

 

NOTE:  Do not enter the Completion Date until all other information is entered. The service order 

is closed for editing once the Completion date is entered. 

 

1. Open the service order from the Maintenance Plan. The plan is only available at ship level. 
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2. The detail is called a ‘Service Item’ as it is a line item on a service purchase order. Completing the service 

item is comparable to taking delivery of the line item on the purchase order.  A purchase order may have 

more than one service line item. They each need to be individually completed. 

 

3. Enter findings on the Findings tab. This can be the text of the Contractors Service Report or user defined 

report. 

 

4. Attach the Contractors report as a file attachment.  Go to the File Attachments tab, right-click in the tab 

and choose Attach. 

 

5. Report any spares consumed on the Materials tab. 

6. Click on the Completed date field and a Calendar window opens. 

7. Choose the completion date. This date cannot be in the future. 



NS Purchasing Manager User Manual 

 
 

© 2020 American Bureau of Shipping and affiliated companies. All rights reserved. This document contains proprietary and confidential 

information for review and discussion purposes only. No part of this document may be used, disclosed, copied, or distributed, by any form 
or any means, without the express written consent of the American Bureau of Shipping.   

                 PROPRIETARY AND STRICTLY CONFIDENTIAL. DISTRIBUTION TO THIRD PARTIES IS STRICTLY PROHIBITED.   294 | P a g e  

 

8. The service item is closed for editing once a completion date is entered. 

7.6 Closing a Service Purchase Order Item 

The final step in recording the maintenance performed is to Close the work order.  It is the responsibility of the 

Chief Engineer to review all completed work and close each work order individually after confirming all 

required data is recorded. 

1. Choose Documents → Search → Work Orders from the Maintenance menu on the Navigator to find 

work orders to be closed. Select for work orders that have been Completed using the filters. Remember 

that searches can be saved and put it on the My Workspace area for easy access. 

 The work order could also be opened from the Maintenance Plan by filtering for Completed Work 

Orders. 

 This is the last opportunity to edit the Findings tab.  The Findings tab is locked once the WO has been 

closed. 

2. Choose Process → Close to close the WO. 

The WO is now closed and will no longer appear in the Maintenance Plan unless the user filters for closed 

WO’s. 

 

NOTE:  The Completed date field is grayed out.  If the PO the service item is linked to has not been 

issued, the user cannot complete the service item. 

Sometimes a user will discover after a WO has been closed there are additional findings to report. 

Open the work order and choose the Findings tab.  There is a field at the bottom of the tab labeled Enter 

additional findings here that allows the user to enter the information here. 
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Section 8 Transfer Orders 

The Transfer Order is used to arrange and track the transfer of materials between two ships or between a ship 

and a warehouse. 

In addition to the physical transfer of materials, the Transfer Order also transfers the financial information 

related to the spares. The cost associated with that spare is also transferred when a spare part is transferred to 

or from a ship. 

The office is normally responsible for arranging transfers.  A transfer order is generated from a requisition 

which has items that have been reviewed and designated ‘For Transfer’.  Users can find these requisitions by 

choosing Documents → Search → Requisition from the Purchasing menu on the Navigator. Select a Status 

of “For Material Transfer”. 

Transfer orders document the transfer of materials from one ship or shore location (Source) to another 

(Destination). The transfer order is integrated into the materials ordering cycle and the requisition approval 

process in NS Enterprise. The document trail of ordering materials and maintenance cycles is automatically 

maintained. 

The transfer order in NS Enterprise serves two major functions: 

• Records the transfer of materials inventory from one company location (Source) to another 

(Destination). This can be between warehouse and ship or from ship to ship. The Source’s inventory 

levels are automatically reduced when transfer order line items are created. The Destination’s inventory 

levels are automatically increased accordingly as these items are delivered. The associated accounts are 

debited and credited to reflect these transfers in the system’s financial reports.  

Transfer orders support both stock and non-stock items. Inventories are updated automatically when 

stock items are transferred. A warehouse stock item can be transferred to the vessel as a non-stock item. 

The system supports policies where items inventoried at one location as stock (quantity on hand is 

tracked) are treated as consumables at other locations (no quantity tracking). 

• The transfer order includes the transfer of major items and updates the maintenance history of those 

items in the destination inventory. For example, moving a Main Engine Piston #1 belonging to Vessel 

A to the Main Engine Piston #3 of Vessel B or sending a pump on shore for repairs. In each case the 

transfer order is cross referenced to the items involved using the “Maintenance Item” option on the 

transfer order. This makes the transfer order part of the item’s maintenance history. 

Transfer orders are automatically cross referenced with other material ordering documents through the Source 

and Destination equipment, items, requisitions, and projects. 

The items the Requisition Items tab of the requisition show a status of TO.  These are the items that are 

designated for transfer.   

If the item(s) have already been attached to a transfer order, that document is shown and can be accessed by 

going to the Documents tab. Double click on the Transfer Order document line to open the transfer order. 
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8.1 Reviewing a Requisition 

The requested item must be reviewed and designated “for transfer” In order for an item to be linked to a transfer 

order. 

1. Open the requisition on the destination ship that contains the item(s) to supply by transfer. 

2. Click Review or choose Process → Review from the menu bar. 

3. A window opens. Users can review all items at once by choosing the Summary Review – all items radio 

button. Users can also review items one by one by choosing Review Item-by-Item. Review all items with 

a No Action status by choosing the Summary Review – “NO Action” Items only radio button. 

4. The drop-down menu is used to change the status of the line items.  Highlight the line item. Then choose 

For Transfer from the drop-down menu.  Click Save. Then click Close.  The status of the line item is TO. 

5. A user might decide to transfer one but purchase the rest. Enter a quantity that will be transferred. 

6. Below displays one item that has been designated for transfer and one for purchase. Click Save, then click 

Close. 

8.2 Creating a Transfer Order 

The transfer order is created from the source ship, while the item to be transferred is found on a requisition on 

the destination ship. 

 

1. Select Documents → Create → Transfer Order from the Purchasing menu on the Navigator at either 

the Fleet level or the ship level of the source ship. 
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2. Designate the Source and Destination vessels. Click the button next to the Location field.  Double click 

on a ship. Users do not need to link an account here; the account is linked at the line item level. If the user 

links an account here it overrides the accounts of the line items. 

3. Enter a Fiscal Effective Date. This is the date that the financial responsibility for the items is transferred. 

4. Right-click on the space for TO Items and choose New Item from Requisition.  A query window opens 

listing the requisitions on the destination vessel that have items which have been reviewed for transfer. 

 

5. Tag the requisition and item. Click Select. 

6. A confirmation box opens. Click Yes. 

7. Double click on the line item to open its detail. 

8. If the item on the requisition is cross referenced with the source ship, then the detail is populated 

automatically.  If it is not cross referenced, the user must identify the part on the source ship. 

 Click the Equip and Part buttons and link a part. Click the Account field and link an account. Link a 

project if applicable. 

9. The On-Hand quantity on the source ship must be greater than the transfer quantity or a warning box opens. 

10. Enter information on the Admin Info tab, as necessary. 

11. Save the transfer order. 
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12. Issue the transfer order by clicking the Issue button. The inventory of the source ship is reduced by the 

transfer amount. 

13. A confirmation box opens. Click Yes. 
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8.3 Shipping / Shipped Transfer Order 

After Issuing the transfer order, it can now be shipped to its destination. 

• Go to Process in the menu bar, select Mark as Shipped. 
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• Click Yes on the confirmation message that will be displayed on the screen. 

 

 
 

8.4 Taking Delivery of a Transfer Order 

Taking delivery of a transfer order is much the same as taking delivery of a PO.  

When the items arrive on the destination ship, the vessel takes delivery. The inventory for the item is adjusted 

by the transfer amount when the vessel takes delivery. 

 

User may opt to select a location or automatically use the first available location. Enter the necessary details, 

then click Take Delivery button.  
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The Transfer Order is now marked as Delivered. 

 

8.5 Cancellation of Transfer Order 

Authorized users can cancel a Transfer Order, if necessary. 

1. Search and open the Transfer Order to be cancelled. 

2. Go to Process in the menu bar and select Cancel. 

 

3. Select Yes in the confirmation message that will be displayed on the screen. 
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A “Cancelled” watermark is displayed across the Transfer Order window when the cancellation process is 

completed. 
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Section 9 Shipping Manifest 

The Shipping Manifest is used to document items being shipped from one location to another. This may have 

different source documents such as Purchase Orders, Transfer Orders, Landing Orders etc.  

 

9.1 Uses of Shipping Manifest 

• To document the shipment of Purchase Orders items from the Freight Forwarder to an immediate port 

or destination 

• To document the movement of items between any two locations, i.e. Company or Consolidation 

Warehouse to Vessel, Vendor to Warehouse or Vessel, etc. 

• To calculate, track and display information related to Customs Duty, which applies to certain goods 

depending on type of good, Source or Destination Location, or other factors 

 

9.2 Create a Shipping Manifest 

The Shipping Manifest is created and searched from the Maintenance and Purchasing module. 

To Create a Shipping Manifest: 

 

1. Go to Maintenance & Purchasing module ➔ Inventory ➔ Documents > Create > Shipping Manifest  
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The Shipping Manifest – New window will be displayed on the screen. 

 

 
 

2. Fill-out the as much information on the header section of the Shipping Manifest.  
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Below are the fields in the Shipping Manifest header: 

 

Field Description 

Manifest Number The NS document number of the Manifest 

BOL Number This is a text field with 25 alphanumeric characters. 

Number of Packages Integer, maximum of 5 digits 

Transport Mode Maps to NS Ship via index term. Select from the dropdown menu. 

Fiscal Eff. Default date is the manifest’s creation date. It can be changed by the user. 

Origin 

 

 

 

 

Location 

Select the radio button for the origin. Options are: 

• Ship 

• Vendor 

• City 

 

Select the location from the dropdown menu. 

Destination Select the radio button for the destination. Options are: 

• Ship 

• Vendor 

• City 

 

Select the location from the dropdown menu. 

Container Number This is a text field with 25 alphanumeric characters. 

Total Weight Total weight of the package/s. (8,2 digits) 

Transport Vessel This is a text field with 25 alphanumeric characters. 

ETD Estimated Time of Departure - Date/Time field 

Ship Ship / Vessel Name 

UOM Maps to NS UOM of type weight 

MAWB This is a text field with 25 alphanumeric characters. 

Shipped Date/Time of shipping 

Prepared By Automatically populated with the username of the user who created the 

document. Format is Firstname, Lastname. 

 

NOTE:    If the manifest was created as a result of the PO shipment 

interface, the username shall reflect creation of the manifest by the system.  

HAWB This is a text field with 25 alphanumeric characters. 

ETA Estimated Time of Arrival - Date/Time field 

Voyage No. This is a text field with 50 alphanumeric characters. 

Total Cost  This is a calculated value that represents the sum of Extended Cost for all 

line items on the manifest. It will be shown in the reference currency. 

Flight No. This is a text field with 50 alphanumeric characters. 

Delivered Date/Time of delivery 

Shipper Displays the Freight Forwarder Company. 
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 Shipping Manifest Items Tab 

This tab lists all the items included in the manifest. To enter an item, right-click on the space provided in the 

tab and select the appropriate action; options available are: 

 

• New Item from PO 

• New Item from TO 

• New Item from LO 

• New Type-In Item 

• Cancel Item 

• Delete Item 

 

 
 

 

NOTES: 

• If adding from Purchase Order, the system will present a list of Purchase Orders that have been received 

at the location selected in the Source Location field which are to be delivered to the location selected 

in the Destination Location field. 

• If adding from Transfer Order, the system will present a list of approved and shipped Transfer Orders 

in which the selected location in the Source Location field of the manifest serves as the source. Orders 

are to be delivered to the location selected in the Destination Location field of the manifest. 

 

• If adding from Landing Orders, the system will present a list of all approved and shipped Landing 

Orders in which the selected location in the Source Location field of the manifest serves as the source. 

Orders are to be delivered to the location selected in the Destination Location field of the manifest. 
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 Remarks Tab 

Enter any remarks pertaining to the manifest in this tab. 

 

 
 

 

 Status Tab 

The Status tab shows the actions done to the document, including when and by whom. 

 

 
 

 Freight PO Tab 

This tab lists all the Purchase Orders linked to the manifest which are not being shipped via the manifest but 

are used instead to link POs for Freight charges associated to the transportation of the goods on the manifest. 

Right-click on the space provided in the tab to Add/Remove a Purchase Order. 
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When adding a Purchase Order, the PO search will be displayed on the screen: 

 

1. Enter the search criteria and click the Search button. 
 

2. Tag the Purchase Order/s to be linked. 
 

 

3. Click Select button to close the Purchase Order Search screen. 

 

To delete a linked Purchase Order:  

 

1. Tag the PO to be removed. 

2. Right-click on the PO and select Remove. 
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3. Select Yes in the confirmation message that will be displayed on the screen. 

 

 
 

 Document Tab 

This tab lists all the NS document linked to the manifest. 

 

 
 

 Message Tab 

This tab displays the messages that comes with the manifest. Right-click on the space provided in the tab and 

select the action; available options are: 

 

• New Message 

• Open Message 

• Print Msg List 

• Print Msg 
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 File Attachment Tab 

This tab displays any attachment linked to the manifest. Right-click on the space provided in the tab and select 

the action; available options are: 

 

• Attach 

• Open 

• View 

• Delete 

 

 
 

 Shipment Status Tab 

User may add the Shipping Status in this tab. Right-click on the space provided in the tab and select Add 

Status. 

 

 
 

The Shipment Status window will be displayed on the screen. Enter the information required and click Ok. 
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 Custom Forms Tab 

This tab displays the forms/templates linked to the manifest. Right-click on the space provided in the tab to 

view the available options. 

 

 
 

 

 

To Search for a Shipping Manifest: 

 

1. Go to Maintenance & Purchasing module ➔ Inventory ➔ Documents > Search > Shipping Manifest 
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2. Enter the detail/s in the search parameters and click Search button. 

 

The search result that matches the search parameters will be displayed on the screen. 

9.3 Issue a Shipping Manifest 

The Issued status of a Shipping Manifest indicates that the manifest has been completed and is ready for 

shipment. 

1. Open the Shipping Manifest to be issued. 

2. Click Process from the menu bar and select Issue. 
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3. Select Ok in the confirmation message that will be displayed on the screen. 

 

9.4 In Transit Shipping Manifest 

This status will apply once the Shipping Manifest has been Shipped. The Ship Date is mandatory field for the 

manifest to be given in Transit status. Note that the status of all line items will now become In Transit as well. 

1. Open the Shipping Manifest to be Shipped. 

2. Click Process from the menu bar and select Ship. 

 

3. Select the Date and Time in the confirmation message that will be displayed on the screen. Click Yes. 

 

• The status will now be changed to In Transit. 

9.5 Accept a Shipping Manifest 

This status will apply once the manifest has been shipped. 

1. Open the Shipping Manifest to be accepted. 

2. Click Process from the menu bar and select Accept. 
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3. From the confirmation message, select: 

• Ok – to Accept and Deliver the Shipping Manifest 

• Accept Only – if the shipping manifest is to be accepted only. 

• Cancel – to abort the action. 

 

 

9.6 Deliver a Shipping Manifest 

This status will apply when all the items in the Shipping Manifest have been delivered in full. 

1. Open the Shipping Manifest to be delivered. 

2. Click Process from the menu bar and select Deliver. 

 

3. Select Ok in the confirmation message that will be displayed. 
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• The Delivery Wizard window will be displayed on the screen. 

 

4. Review all quantities/deliveries. Click Take Delivery if everything is confirmed correct.  

 

5. Click Finish to close the window. The Shipping Manifest is now Delivered. 

9.7 Cancel a Shipping Manifest 

1. Search for the Shipping Manifest to be cancelled using the Shipping Manifest Search screen. 

2. From the search result screen, tag the Shipping Manifest to be cancelled. 

3. Go to Process in the menu bar, select Cancel. 
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4. Select Ok on the confirmation message that will be displayed on the screen. 

 

A “Cancelled” watermark will be indicated across the document. 

 

9.8 Hide a Shipping Manifest 

1. Open the Shipping Manifest to be hidden. 

2. Go to Process in the menu bar and select Hide. 
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3. Select Ok in the confirmation message that will be displayed on the screen to proceed hiding the document. 
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Section 10 Order and Cart 
 
Orders can also be created from the Cart, which is newly introduced functionality in NS. The purchasing process 

is made easy with this functionality by means of adding items to the cart and placing an order within it. 

The Cart is viewable from both the Fleet and Ship Levels, the only difference is that there is already a default 

Ship in the Search screen in Ship Level. 

 

To view Orders: 

 

1. From the Maintenance & Purchasing module ➔Purchasing ➔ Documents ➔ Search ➔ Order 

 

 

10.1 Creating an order from Cart 

Fleet Level 

1. Click the Cart icon. The Cart screen will be displayed. 
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2. Click New Type-In Item button. Select Ship from the dropdown menu, enter Quantity of order, unit and 

include the item Description. Mandatory fields are highlighted in red. 

 

 

• This will create the order and will be displayed on the screen. 

3. Tag the created order and click Next button. 

 

 

4. Select Needed Date, Port and enter Remarks in the succeeding screen. Click Confirm button once done. 
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• The Order screen will be shown on screen. 

 



NS Purchasing Manager User Manual 

 
 

© 2020 American Bureau of Shipping and affiliated companies. All rights reserved. This document contains proprietary and confidential 

information for review and discussion purposes only. No part of this document may be used, disclosed, copied, or distributed, by any form 
or any means, without the express written consent of the American Bureau of Shipping.   

                 PROPRIETARY AND STRICTLY CONFIDENTIAL. DISTRIBUTION TO THIRD PARTIES IS STRICTLY PROHIBITED.   321 | P a g e  

10.2 Marking an Order as Fulfilled 

Marking the Order as fulfilled is done only by authorized users. User must have the authorization “Mark 

Order as Fulfilled”. 

Using the Order Search screen, search for the Order to be marked as fulfilled. 

1. Open the Order. From the Menu bar, click Process and select Mark as Fulfilled option. 

 

2. Click Yes in the confirmation message that will be shown on the screen. 
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3. Enter the Reason For Fulfill. Click Ok. 

 

4. Click Save icon to close the screen. 
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Section 11 Invoices 

An invoice is sent after a vendor supplies material or provides service. This is a request for payment. It may be 

received in the mail or delivered via email.  When Accounts Payable receives this request for payment, the 

invoice process begins. 

An Invoice document is generated in NS. This electronic invoice represents the paper invoice from the vendor. 

It is like building a tunnel through a mountain:   

• The requisition/RFQ/PO team tunnel from one side of the mountain  

• The Accounts Payable team tunnels from the other side  

• If everything is accurate on both sides, meet in the middle; if not, find and correct the discrepancies. 

Once the PO and invoice match, the invoice is approved and NS interfaces with the accounting software to 

arrange for payment. 

 

NOTE:  The crew has View Only permission for invoices. 

11.1 Partial vs. Closing Invoices 

A Partial Invoice is used when only part of the PO has been received or delivered and anticipates that the 

remaining items will eventually be delivered. When receipt or delivery is taken, the items on the PO are added 

to the accrual.  A partial invoice only pays for the received or delivered items. The remaining items stay in 

accrual until a closing invoice has been approved. 

A Closing Invoice is used when a PO has been received or delivered in full; or when only a part of the PO order 

has been received or delivered and the user wishes to cancel the remaining backordered items. The items on the 

PO are added to the accrual when receipt or delivery is taken.  An approved closing invoice removes all items 

from the accrual. 

A partial invoice must be followed by a closing invoice. All POs must be matched to a closing invoice before 

they can be considered completed. 

11.2 Creating an Invoice 

The vendor submits an invoice requesting payment for the fulfillment of a purchase order or service order. 

There is a corresponding PO or SO already in the system to which this invoice must be matched. 

The NS PO number may be listed on the vendor’s invoice. Often it is not. In any case, the corresponding PO 

must be located in order to create an Invoice. 
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NOTE:  A PO can only be attached to an invoice when CREATING the invoice. If the 

user clicks Save before linking the PO, the user will not be able to link the PO 

to the invoice. 

1. Create a new Invoice. Select Documents → Create → Invoice from the Purchasing menu on the 

Navigator. A New Invoice document opens. 

2. Click the button next to the PO No. field and attach the relevant purchase order. The user MUST do this 

before saving the invoice. There is no way to attach a PO to an invoice after it has been saved. 

3. A purchase order search window opens. Search for the relevant PO by either entering the PO number or 

selecting filters and performing a search. The PO must be Issued to link to an invoice. 

 Highlight the PO and click Select. 

4. This warning box opens if a closing invoice has already been linked to the PO. 

 There are instances when a user wants to create an additional invoice for a previously closed out purchase 

order, such as correcting an error or dealing with a returned item. 

5. Information from the purchase order populates the invoice. Click Open PO to view the purchase order. 

6. Enter the vendor’s Invoice number. This is a required field. CONFIRM that the VENDOR and 

CURRENCY information carried forward from the PO match the vendor’s invoice. 

7. The users’ company may require additional coding of Payment Method, Handling, Brief Description, 

Invoice Error and Payment Terms. 

8. Enter dates: 

• Invoice Date: The date the invoice was issued by the vendor. 

• Invc Received: The date the invoice was received. 

• Due Date: This is the vendor’s due date. 

9. The Pay Date and Fiscal Eff. Date are designated by the accounting software. 

10. Choose either CLOSING INVOICE or PARTIAL INVOICE by ticking the appropriate radio button.  

 

Next go to the Materials tab if the invoice is for a materials purchase order. Right-click in the tab and choose 

Copy PO Items – Per Receipt/Delivery. 

This links the items which have been received or delivered. Delivery has priority over receipt if the receipt 

and delivery do not match. 
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We only want to pay for items actually Received or Delivered onboard the ship. 

11. If the invoice is for a service purchase order, go to the Services tab. Right-click in the tab and choose 

Copy PO Items. 

 This links the service items from the service order. 

12. Only the materials and services that are not linked to the partial invoice are brought into this invoice if a 

partial invoice is already linked to the PO. 

13. Go to the Cost Data tab. Enter the Control Total. This is the amount that the vendor wants to get paid. 

Enter the freight cost and taxes, if applicable. 

The Control Total needs to match the invoice total. If they do not match, then there is an error somewhere 

that must be identified and remedied, such as an incorrect quantity or price of an item. 

14. Link the scanned copy of the vendor’s invoice on the File Attachments tab. 

15. Choose Reports → Trial Approval from the menu bar. This identifies any conflicts which would prevent 

the invoice from being approved. 

 A Report Option box opens. Choose one of the options. 

A Report is generated.  If everything is correct, the report states that the invoice is ready for approval. 

If there is a conflict, the report identifies the area of conflict. 

16. Save the invoice by clicking on the Save button. 

11.3 Approving an Invoice 

The invoice must be approved in order for payment to be made. 

1. Search for the invoice to be approved. Select Documents → Search → Invoice from the Purchasing menu 

on the Navigator.  A search window opens. 

2. Tag filters as applicable to find invoices awaiting approval. 

• User can filter out invoices by using the new parameter “I am the approver” on the search screen. 

3. Double click on the relevant invoice to open it. Choose Process → Approve from the menu bar. 

A confirmation box opens. Click Yes. The invoice is now approved. 
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5. The invoice is now ready to interface with the accounting software, which will arrange for payment to the 

vendor. 

 

 

NOTES:  

• The user with an authorization “Approve other Sites Invoices” can approve an invoice 

regardless of the site of creation. 

• The system preference “Enable Auto-Approval of Invoices not to Exceed” allows the user to set a 

limit for the auto-approval of invoices. 
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11.4 Correcting Mistakes in an Invoice 

An invoice can be modified if it is unapproved. Users can un-approve an invoice if it has not yet interfaced with 

the accounting software and then make adjustments. The invoice then needs to be approved again. 

If the invoice has already interfaced with the accounting software, users cannot modify it. The user can create 

a new partial invoice and link it to the relevant PO if a correction needs to be made.   

1. Search for the Invoice to be corrected. Choose Documents → Search → Invoice from the Purchasing 

menu on the Navigator.  A search window opens. 

2. Tag filters as applicable to find the relevant invoice. 

3. Double click on the relevant invoice to open it. Choose Process → Un-approve from the menu bar. Click 

Yes on the confirmation message. 

 

 

A window opens asking for the reason for unapproving the invoice. Enter the reason and click OK. 
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4. Go to either the Materials or Services tab and double click on the item to correct. 

An Invoice Item Detail window opens where the user can adjust either the quantity or cost for this item. 

 A confirmation box opens. Click Yes. 

5. The invoice Total is changed on the Cost Data tab. The Control Total needs to be adjusted in order to 

approve the invoice. 

6. The invoice can now be approved. 

11.5 Returned Items 

Returned items can be dealt with creating a new partial invoice and designating a negative quantity on the 

Materials tab for the item returned. This also applies to correcting mistakes on an invoice that has already 

interfaced with the accounting software: create a new partial invoice, linked to the same PO, and enter a negative 

quantity. 

1. Create a new invoice as described in the Creating an Invoice portion of this document.  

2. Right-click on the Materials tab. Choose Select PO Items. 

A search window opens listing the items from the linked PO.  Click the Show All radio button and tag the 

returned item in the list. Click Select and the item is linked to the invoice. 

A confirmation box opens. Click OK. 

3. Double click the item on the Materials tab.  An Invoice Item window opens. Enter a negative quantity in 

the This Invoice field and click OK. 

A confirmation box opens. Click Yes. 

4. On the Cost Data tab, the invoice Total is now changed.  The Control Total will need to be adjusted in 

order to approve the Invoice. 

5. The invoice can now be approved. 

11.6 Delete an Invoice 

Invoices can be deleted individually, or several invoices can be deleted at one time. There are several restrictions 

to deleting an invoice: 

• Invoices can only be deleted prior to approval  

• Invoices can only be deleted from the site that created the invoice  

• Only authorized users can delete an invoice. The delete authorization is included in the “Create Invoice” 

authorization. 
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 Delete an Individual Invoice 

1. Select Documents→ Search→ Invoice from the Purchasing gadget on the Navigator pane of the 

Purchasing window. 

2. Select options on the Search tab to find the invoice to be deleted.  

3. Click the Search button at the bottom of the Search tab to execute the search. A list of invoices opens on 

the right side of the window. 

4.   Double-click the invoice/s to be deleted to open it. 

5. Click the Delete button on the Invoice window toolbar. 

 

 A delete confirmation message box opens. 

6. Click the Yes button to close the delete confirmation message box and start the delete process. 

 

The invoice is removed from all invoice list windows. The invoice number assigned to the deleted invoice 

can be reused because no record of this invoice remains in NS Enterprise. 

 Delete Multiple Invoices 

1.  Select Documents→ Search→ Invoice from the Purchasing gadget on the Navigator pane of the 

Purchasing window. 

2. Select options on the Search tab to find the invoices to be deleted. 

3. Click the Search button at the bottom of the Search tab to execute the search. A list of invoices opens on 

the right side of the window. 

4. Click the check box preceding all invoices to be deleted on the Invoice Search window. 

5. Select Process→ Delete from the Invoice Search window menu bar. A delete confirmation message box 

opens. 
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6.   Click the Yes button to close the confirmation message box and begin the delete process. The invoice 

number assigned to the deleted invoices can be reused because no record of these invoices remains in NS 

Enterprise. 

 

 The selected invoices are removed from all invoice list windows. 

11.7 Paid / Unpaid Invoices 

 

NOTE:   Only authorized users can mark invoices as paid or unpaid. 

 

Invoices are paid outside of NS Enterprise, but the pay dates need to be recorded within NS Enterprise. This 

is usually done through NS Enterprise Interface Manager but can also be done manually. Invoices that have 

been paid need to be marked on the invoice within NS Enterprise to maintain the integrity of the system. This 

is done automatically when the information is imported through the Interface Manager, but it needs to be done 

manually if Interface Manager is not part of your company’s suite of NS Enterprise products. 

 Mark As Paid 

There are two ways to mark an invoice as “Paid”. The first is to complete the Pay Date field on the Invoice 

header and save the invoice. 

It is recommended that the “Mark as Paid” menu option be used instead of completing the Pay Date field. 

1. Click the Calendar button at the end of the Pay Date field to select the date that the invoice was paid. 

2. Select Process→ Mark as Paid from the Invoice window menu bar. A message box opens verifying that 

the date entered in the Pay Date field is to be used  
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NOTE:   A different message box opens specifying that the current date be 

used as the pay date if one is NOT entered in the Pay Date field prior 

to selecting Process→ Mark as Paid.  

 

 Click the No button and select a date in the Pay Date field if the 

current date is NOT to be used.  

3. Click the Yes button to confirm the date and close the message box. The Invoice window remains open, 

but all fields have been disabled.  

 

4. Click the Status tab on the Invoice window to verify that the invoice has been marked “Paid”. 

 

 Mark as Unpaid 

Paid invoices can be marked as “Unpaid” if necessary. This option is ONLY available for invoices that have 

been paid. 

1. Select Documents→ Search→ Invoices from the Maintenance or Purchasing gadget on the Navigator 

pane on the Maintenance and Purchasing window. The Invoice Search window opens. 

2.  Select “Paid” from the drop-down options on the Status field of the Search tab on the Invoice Search 

window.  
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3. Click the Search button to generate the search. The results are listed on the right side of the Invoice Search 

window. 

4. Double click on the invoice to be marked “Unpaid”. The Invoice window opens. 

5. Select Process→ Mark as Unpaid from the Invoice window menu bar. A confirmation message box opens 

verifying that the invoice is to be marked as “Unpaid”. 

 

6.   Click the Yes button to close the message box. The date is removed from the Pay Date field and the Status 

      tab indicates that the invoice is Unpaid. 

 

 

 

11.8 Close an Invoice 

An invoice is closed by selecting “Closing Invoice” in the Partial/Closing field of the Invoice window. The 

closed invoice is transferred to the external accounting system for payment and hides the associated purchase 

order when the invoice has been approved. 

A message box opens when another invoice is created referencing a purchase order that already includes a 

closed invoice.  
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NS Enterprise still allows a new invoice to be created, the message box is for informational purposes. 
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Section 12 Inventory Management 

The NS Enterprise Purchasing module includes inventory management. Inventory is automatically 

maintained by the system when information is entered through receipts and deliveries of purchase orders and 

transfer orders while adjustments are made through material usage and reconciliations.  

Most of the inventory management is done at the ship level.   

 

NOTE:   Adjustments to inventory levels can be made from the Part 

window on the Inventory tab.  However, for proper 

documentation and tracking these levels should be adjusted either 

through purchase orders, transfer orders, material usage or 

reconciliation. 

 An entry is made by the system on the Reconciliation List window 

whenever an adjustment is made whether from the Part window 

or through a reconciliation. The difference is that an explanation is 

listed on the Reconciliation List window when created through 

reconciliation. Just changing the quantity on the Part window lists 

“System Generated”. 

 

NOTE:   Users have an option to unlink source location of part while moving 

entire quantity from one storage location to another 

12.1 Inventory Replenishment 

Inventories are replenished in these ways: 

• Purchase orders – inventory is increased through a ‘buy/purchase’. 

• Transfer orders – inventory is increased on the destination location and inventory is decreased on the 

source location 

Requisitions for parts can be automatically created by selecting Inventory Replenishment from the Inventory 

gadget on the Navigator pane on the Purchasing window at the ship level. The policy levels of inventory 

MUST be set on the Part window to use the automatic requisitioning procedure.  

 

NOTE:   The Inventory Replenishment Requisitioning menu option is 

also available from the Part window menu bar except it is called 

Requisitioning. 

1.   Select Inventory Replenishment on the Inventory gadget on the Navigator pane on the Purchasing 

window on the ship view.  A series of options is available under Inventory Replenishment.   

2.   Select an option. The Replenish options create requisitions to the levels selected.  
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NOTE:   The Policy Levels of Maximum, Minimum and Reorder MUST be 

completed on the Inventory tab of the Part window for requisitions 

to be created for any of these options. 

 

Replenish to Maximum Level – Select this option to create requisitions for all parts that have spares quantities 

less than the value in the Maximum field on the Inventory tab of the Part window.  

Replenish to Minimum Level - Select this option to create requisitions for all parts that have spares quantities 

less than the value in the Minimum field on the Inventory tab of the Part window. 

Replenish to Reorder Level - Select this option to create requisitions for all parts that have spares quantities 

less than the value in the Reorder field on the Inventory tab of the Part window. 

Parts that are automatically replenished have an item type of “I” for inventory. 

The Requisitions window opens with a list of parts that requisitions will be created for if any of the Replenish 

options are selected.  A message box opens stating that the preparation of this report may be lengthy. Click the 

OK button to proceed.  

3. Click in the Number column to type the requisition number for the replenishment if the system preference 

to automatically generate requisition numbers is set to “No”. “To be generated” is in the Number column if 

the system preference is set to “Yes”.  A requisition number is required to proceed.   

4. Click the OK button on the Requisitions window for the system to automatically create requisitions for the 

parts listed on the window.   

 

NOTE:   Creating requisitions from this window is all or nothing. 

Requisitions are created for all parts listed on this window or no 

requisitions are created for any of the parts listed on this window. 

A message box opens when the requisitions have been completed. Click the OK button to close the message 

box. 
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5. The Requisitions window changes to display not only the parts that requisitions were created for, but also 

displays the requisition number. 

6. Click the Close button to close the Requisitions window.  

12.2 Reconciliations and Material Usage 

Depletion adjustments to inventory are made in two ways: 

• Reconciliations 

• Material Usage 

 

 Reconciliations 

Inventory is reconciled when the number of items on hand is not the same as the number of items listed in the 

Quantity on Hand column of the Inventory tab of the Part window. Reconciliations can be for equipment, 

parts, or locations. 

     NOTE:   When performing an inventory reconciliation and the part does not have a storage 

location, users will receive an alert that changes were not recorded for the items that 

did not have a linked storage location. 

 

NOTE:   Reconciliations can be created from the Requisition window by 

clicking the Create Reconciliation button on the window. These 

reconciliations contain the items listed on the requisition. An option 

to delete those items is not needed from the requisition. The 

requisition also contains “Created from Requisition Number: 

xxxx” in the Remarks section of reconciliation. 

 

1. Select Documents → Create → Reconciliation (ship level) from the Inventory gadget on the Navigator 

pane on the Maintenance and Purchasing window to create a new reconciliation.  

2. The Reconciliation – New window opens. 
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There are two ways to create a new reconciliation: 

• By equipment  

• By storage location 

Select Documents→ Search→ Reconciliation for a list of existing reconciliations. The Reconciliation Search 

window opens. The Ship field is automatically filled by default. Click the Search button at the bottom of the 

Search tab to execute the search. A list of reconciliations displays on the right side of the Reconciliation Search 

window. The list includes whether these adjustments were from reconciliations done manually or system 

generated. 

 

Reconciliation Window  

If creating a Reconciliation from an opened Requisition, the Reconciliation - New window is prepopulated. 

The options, buttons and fields on the Reconciliation window are: 

Option / Button / Field Description 

File→ The File drop down menu contains options to manipulate a file. 

 Save Select the Save option / button to save any changes to the Reconciliation 

window. 

Items→ The Items drop down menu contains activities regarding the items on 

the Reconciliation window. 

 New Select the New option / button to add items to the Items tab of the 

Reconciliation window from the Equipment Explorer window 

containing equipment and parts. 
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Option / Button / Field Description 

 New via Location Select the New via Location option / button to add items to the Items 

tab of the Reconciliation window from the Equipment Explorer 

window containing storage locations. 

 Part Select the Part option / button to open the Part window for the 

highlighted part on the Reconciliation window. 

Reports→ The Reports drop down menu contains options to generate reports or 

labels for the reconciliation. 

Any selection opens the Report Options window. Click the radio button 

to select where this report should be sent. The options are: 

• Screen – displays the formatted report on the computer screen. 

Click the OK button to generate the report. The report displays 

on the computer monitor when it is complete. 

• Printer/Fax – sends the report to the assigned printer. The Print 

window opens when the report is complete to select the printer. 

• File – the field next to the File radio button opens when this 

option is selected. Click the dropdown menu to select the type 

of format for the saved report. Click the OK button. The Save 

As window opens to select the directory where the report is to 

be saved. 

• Email – The Email option allows the user to attach the report 

to a MS Outlook message. 

 Print / View Items The Print / View Items option is the reconciliation in report form.  

 Print Labels The Print Labels option creates labels for the parts on the reconciliation. 

The dimensions for the label are 4” x 2”. 

Help Select the Help option / button to open the online help for the 

Reconciliation window. 

Remarks field Click in the Remarks field to type the explanation for the reconciliation. 

This is a free form text field. 

Inventory Transaction Date 

field 

The Inventory Transaction Date field is a REQUIRED FIELD. Click 

the Calendar button at the end of the field to select the date of the 

reconciliation if different from the current date.  
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Option / Button / Field Description 

Items tab The Items tab lists the parts selected from the Equipment Explorer 

window to be reconciled. It also lists the equipment the part is under, the 

location of the part, the quantity on hand after adjustment, the quantity 

adjusted through the reconciliation, and the cost of the part,  

The only editable field on the Items tab is the Cost field. All other fields 

are copied from the Equipment Explorer window when the 

reconciliation was created. 

 

NOTE:  Click the New or New via Location option 

or button to correct any mistakes that have been made 

on any of the items on the Items tab prior to saving.  

Create a new reconciliation to adjust the mistake if 

the reconciliation has been saved.  

 

Status tab The Status tab lists when the reconciliation was created and by whom.  

It lists the user ID of the person making the adjustment even if the 

reconciliation was system generated.  

Custom Forms Tab Allows the user to link a Custom Form template to the reconciliation. 

 

Create Reconciliation by Equipment 

1.  Click the New button on the Reconciliation window toolbar. 

 

A message box opens confirming that the current date is to be used for the reconciliation. The date is a 

REQUIRED FIELD on the Reconciliation window.  

2. Click the Yes button to accept the current date for the reconciliation and close the message box 
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 -- OR – 

Click the No button to close the message box. Click the Calendar button at the end of the Inventory 

Transaction Date field to change the date for the reconciliation. Step 1 needs to be repeated if the date is 

changed. 

The Equipment Explorer window opens with a list of systems, equipment, and parts. 

3.  Drill down through the Equipment Explorer window to find the part that is to be reconciled. 

 

NOTE:   The preferred method of locating the part is to highlight the 

equipment that the part is under in the Equipment Explorer 

hierarchy. All parts as well as their part number and quantity on 

hand are listed in the right upper window. The storage locations 

and number of parts in each location are listed in the lower 

portion of the right window. 

 

4.  Change the value in the Quantity column for the part to be reconciled in the upper portion of the Equipment 

Explorer window if there is only one storage location. 

-- OR – 

 Change the value in the Quantity column of the storage location with the discrepancy in the lower portion 

of the Equipment Explorer window if there is more than one storage location for the part to be reconciled.  

5.  Continue selecting and changing the values in the Equipment Explorer window until all parts to be 

reconciled have been changed. 

6.  Click the Select button on the Equipment Explorer toolbar. The Equipment Explorer window closes and 

all parts whose quantities have changed are listed on the Reconciliation window.  

 

7.  Click in the Remarks section of the Reconciliation window to type the explanation for the reconciliation. 

The Remarks field is a free form text field. 

8.  Click the Save button on the Reconciliation window toolbar to save the reconciliation and close the window. 
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NOTE:   Notice that there is a Unit Cost field on the Reconciliation window. 

This field may or may not be automatically filled by the system. It 

is filled by the inventory valuation method selected in the System 

Preferences in the System Administration module. The field is left 

blank if the criteria used for the method selected is NOT available. 

The value in the Unit Cost field can be changed manually if 

required.  

The choices used in the inventory valuation method are: 

• Last price – the system uses the single most recent price from a purchase order or request for 

quotation of the given item. 

• Average of last 3 prices – the system uses the average of the three most recent prices from purchase 

orders or requests for quotation for the given item. Prices are evaluated in order of date primarily 

and then by document type. Purchase order prices have priority over request for quotation prices. 

• Average cost – the system uses the “Average Cost” accounting method. The Average Cost method 

requires that a cost be specified when the item is added to inventory. It then averages all the given 

prices to determine the average cost of the item.  

Prices are expressed in the part’s unit of measure as selected on the Part window.  

 

Select Documents → Search → Reconciliation on the Inventory gadget on the Navigator pane on the 

Purchasing window to view previously created reconciliations. The Reconciliation Search window opens. 

Select criteria from the Search tab to find specific reconciliations or click the Search button at the bottom of 

the Search tab to view a list of all reconciliations for the specific vessel, the Ship field is filled by default. 

Create Reconciliation by Location 

Reconciliations can be created by location instead of by equipment as described in the Create Reconciliation 

by Equipment portion of this section. 

1.  Click the New via Location button on the Reconciliation window toolbar. 
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A message box opens confirming that the current date is to be used for the reconciliation. The date is a 

REQUIRED FIELD on the Reconciliation window.  

2.   Click the Yes button to accept the current date for the reconciliation and close the message box. 

-- OR – 

Click the No button to close the message box. Click the Calendar button at the end of the Inventory 

Transaction Date field to change the date for the reconciliation. Step 1 needs to be repeated if the date is 

changed. 

The Equipment Explorer window opens with a list of storage locations and the parts contained in each 

location. 

3.   Drill down through the storage locations on the Equipment Explorer window to find the part that is to be 

reconciled. A list of parts located in the highlighted storage location and the quantity are listed in the right 

upper part of the Equipment Explorer window. Any cross-referenced equipment for the highlighted part 

is listed in the right lower portion of the window. 

4.   Change the value in the Quantity column for the part to be reconciled in the upper portion of the 

Equipment Explorer window. 

5.   Continue selecting and changing the values in the Equipment Explorer window until all parts to be 

reconciled have been changed. 

6.   Click the Select button on the Equipment Explorer toolbar. The Equipment Explorer window closes and 

all parts whose quantities have changed are listed on the Reconciliation window. 
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7.   Click in the Remarks section of the Reconciliation window to type the explanation for the reconciliation. 

The Remarks field is a free form text field. 

8.   Click the Save button on the Reconciliation window toolbar to save the reconciliation and close the 

window. 

 

 

NOTE:   Notice that there is a Unit Cost field on the Reconciliation window. 

This field may or may not be automatically filled by the system. It 

is filled according to the inventory valuation method selected in the 

System Preferences in the System Administration module.  

The field is left blank if the criterion used for the method selected is NOT available. The value in the Unit Cost 

field can be changed manually if required. 

The choices used in the inventory valuation method are: 

 

• Last price – the system uses the single most recent price from a purchase order or request for 

quotation of the given item. 

• Average of last 3 prices – the system uses the average of the three most recent prices from purchase 

orders or requests for quotation for the given item. Prices are evaluated in order of date primarily 

and then by document type. Purchase order prices have priority over request for quotation prices. 

• Average cost – the system uses the “Average Cost” accounting method. The Average Cost method 

requires that a cost be specified when the item is added to inventory. It then averages all the given 

prices to determine the average cost of the item.  

Prices are expressed in the part’s unit of measure as selected on the Part window. 

 

Select Documents → Search → Reconciliation from the Inventory gadget on the Navigator pane on the 

Purchasing window to view previously created reconciliations. The Reconciliation Search window opens. 

Select criteria from the Search tab to find specific reconciliations or click the Search button at the bottom of 

the Search tab to view a list of all reconciliations for the specific vessel, the Ship field is filled by default. 
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 Material Usage  

Inventory is also adjusted when materials / parts are used during maintenance. This adjustment is made through 

the Materials tab on the work order. 

Delete or Clear Inventory 

The inventory for a part can be completely deleted or cleared. Currently, this is done from the Part window.  

 

NOTE:  Caution is advised before using this option. All spares 

information is deleted when this option is used. This means that 

not only are the quantities of the part erased, but the storage 

locations designated for the part are deleted also. The 

information is deleted as soon as the Delete Inventory Data 

button or option is selected on the Part window. The process 

CANNOT be undone! 

 Equipment Cross Referencing and Part Interchangeability 

Equipment cross referencing and part interchangeability are two more ways to monitor inventory by 

grouping the same equipment or parts together. In this way, equipment or parts that are known by different 

names, but are the same item and located in different parts of the same ship or throughout the fleet can be located 

and counted easily.  

Equipment that is the same, but called different names or the same equipment located in different areas of the 

same ship or the same equipment located on other ships within the fleet can be grouped together on the Cross 

References tab on the Equipment window. Cross referenced equipment shares the same parts list. A part 

that is added to one piece of equipment is also added to all other equipment listed on the Cross References tab.  

Storage locations are also shared with cross referenced equipment on the same ship. 

Parts that are the same but called different names can also be identified and counted through part 

interchangeability. Identical parts installed in unrelated equipment are defined as interchangeable. For example, 

a particular type of ball bearing might be used in both the General Service Pump and the Fire Pump.  These 

bearings can be cross-referenced to one another by classifying them both under the same interchangeable index 

term of "Koyo Ball Bearing D550". These parts can be found in any stock location for any part that can be 

substituted for any of the interchangeable parts. Interchangeable parts are included in the inventory count of 

the particular item in certain inventory reports. 

 

NOTE:  BE CAREFUL! The interchangeability designation CANNOT be 

removed once a part has been assigned.   

Interchangeable parts are not listed on a separate tab on the Parts window like the Cross-Referencing tab is 

for equipment. These parts are found by searching by the interchangeability term.   

1.   Select Equipment Explorer from the Inventory gadget on the Navigator pane in the Purchasing window.  

The Equipment Explorer window opens.   

2.   Click the Find Part button on the Equipment Explorer toolbar to search for a part. 
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 The Search Companion window opens. 

3. Click the dropdown menu of the Interchangeability Term field, select the defined Interchangeability 

Term, and click the OK button to display the value in the Search Companion.  Authorized users can create 

new interchangeability terms in General Data Module→Master Data→Machinery Part 

Interchangeability window. 

 

4. Part must have the interchangeability information on the part record before it will display when clicking 

the dropdown menu on this field in the search companion. 

5. Click the Search button on the Search Companion window. The results of the search appear on the right 

side of the Equipment Explorer window. 

 Using a Bar Code Scanner  

NS Enterprise can be used to create bar codes for identifying inventory items. These bar codes are printed on 

inventory labels and reports. See the Report menu bar options throughout the Maintenance and Purchasing 

module to print labels or create reports using bar codes. 

A bar code scanner can be used to search for parts in the Part Search window. The scanner is connected to 

the computer running the NS Enterprise Maintenance and Purchasing module.  

1.    Select Equipment Explorer from the Inventory gadget on the Navigator pane on the Purchasing window.   

2.   Click the Find Part button on the Equipment Explorer toolbar to search for a part. 
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 The Search Companion window opens. 

3. Click in the check box next to the ID/Bar Code field on the Search Companion window.  The ID/Bar 

Code field becomes available.  

 

4.   Scan the bar code on the part with the scanner. The bar code number is displayed in the ID/Bar Code 

field. 

5.   Click the Search button. The results of the search are listed on the right side of the Equipment Explorer 

window. 

12.3 Inventory of Hazardous Material (IHM) 

NS has developed a comprehensive feature to comply with the Identification and Inventory of Hazardous 

Materials regulations, including collection and import of the initial inventory, regulatory reporting, and 

maintenance of the inventory via standard Maintenance and Purchasing processes. 

IHM features are fully integrated into the NS Maintenance and Purchasing modules. 

The key requirement is the necessity to identify items onboard which either contain or are hazardous materials. 

This information is necessary to comply with the reporting requirements for Inventory of Hazardous Materials, 

commonly known as IHM. 
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 Key Features of IHM 

• Identify spare parts that are hazardous, including hazard type and quantity of hazardous materials per 

part. 

• Identify Equipment, Spaces and Structures that contain hazardous materials. 

• Export Excel tool to capture initial inventory. 

• Produce Inventory of Hazardous Materials report in approved format. 

• Part I of the inventory is automatically updated through the standard Maintenance and Purchasing 

processes: 

o Procurement of Spares, Consumption of Spares, Installation of Equipment, Retirement of 

Equipment. 

• Required periodic audits of the inventory can be documented in the HSQE module. 

 

 

 System Preference Settings 

The following system preference have been implemented to control the workflow or processes in the inventory 

of hazardous materials. 

Lead Time Calculation Start Date 

 

a. Req Authorize – this option is the difference between the Requisition Authorization Date and the First PO 

Delivery Date, or PO Issue and first PO Delivery. Days will be calculated and displayed on the part screen, 

which shows the Maximum Lead Time, Minimum Lead Time, and Average Lead Time. 

b. PO First Issue – the First Start Date will be considered as when the PO was first issued. 

 

NOTES: 

• For Requisition Authorization value, PO maybe created from RFQ, contract or stand-alone PO. 

• If standalone PO, first issued date of the PO will be considered. 

• If PO is created from RFQ or contract, the start date will be considered as when the RFQ was evaluated, 

and the last date will be the same, which is the first PO delivery. 
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 Authorization Profile 

For controlling the access, the following authorizations have been implemented. 

Edit Part Attribute Tab 

By default, this authorization is unchecked. User needs to tick this to enable use the functionality. 

 

Mass Update Hazardous Material Info 

 

By default, this authorization is unchecked. User needs to tick this to enable use the functionality.
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 Master Data – Index Terms 

The following index terms were created under the Inventory-Related section to help in the identification and 

tracking of part as hazardous. 

• File Description 

• Hazard Class 

• IHM Hazard Type 

• UN Hazard Code 

• Part Attributes 

 

 
 

Index Term Description 

   Full Description This is for the type of files that will be attached during the PO 

delivery, it includes identity options. 
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   Hazard Class This is for the Standard Hazard Class and the data will be pre-

populated in NS. 

 

 
 

   Sample 

 
 

   IHM Hazard Type This is for the Standard IHM Hazard type and the data will be pre-

populated in NS. 
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   UN Hazard Code This is for the various attributes for a hazardous part like “MSDS 

Document”, “Suppliers Certificate” etc. 
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   Part Attributes This is for the attributes related to a part. 

Note: This can be linked to a File Description and will be displayed 

during Purchase Order delivery. 
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12.4 Searching Hazardous Parts / Materials 

There are various ways on how to view hazardous parts / materials within NS. These hazardous materials are 

searched through the: 

Equipment Explorer / Part Search 

1. Go to Purchasing ➔ Find Part. This will open the Equipment Explorer. 

2. On the Search tab, go to Hazardous Material section and tick the Hazardous Material checkbox. Click 

Search button at the bottom of the screen. 

 

• Overlay icons are indicated in the search result screen for easier identification of items lines with 

hazardous materials. 
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Requisition Search 

 

 

 

Request for Quotation Search 
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Purchase Order Search 

 

 

Material Contract Search 
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Transfer Order Search 

 

 

Location Explorer 
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Section 13 Projects 

Projects are a way of grouping financially related documents. A project has its own budget and account codes. 

Companies typically will use Projects for Capital Improvements that have a separate budget and to capture 

information related to insurance claims.  Crewmen cannot create a project.   

 

Projects can be linked to various documents on the Admin Info tab of a document. Documents typically 

include: 

• Purchase Orders 

• Transfer Orders 

• Requisitions 

• Work Orders 

• Invoices 

These documents, excluding invoices, can be linked to the Project by going to the tab (Requisitions, Purchase 

Orders, etc.), right-click in the tab and link the document. 

The following system preferences are associated with projects: 

• Project Number Type – Select the way project numbers are assigned 

• Enforce Project-Based Approval Controls – Allow documents that are associated with projects 

to be approved by authorized users even if the project is not approved or the approval of the 

document causes the project to be over budget. 

• Enable Link / Unlink subprojects to a Master Project – Projects can be linked together. 

• One Tier Master Project – One major project with multiple subprojects. 
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• Filter projects List at Remote Site – Projects and subprojects are filtered based on site-ships. If a 

subproject of a main project belongs to a ship that is not part of a site, the site has access to the 

main project, but not the subproject.  

• Allow override of Project at PO item level selection  

 

 

 

NOTE: NS Enterprise system performs a check for Project creation to verify that all the selected 

accounts are linked with each of the ships selected.   
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13.1 Creating a New Project 

 

1. Select Documents → Create → Projects from the Purchasing menu on the Navigator. A new Project 

window opens. 

2. Enter a Project number and a Description. 

3. Link a ship or ships to the project. Click the button the Ships field.  A List of Ships window opens.  

Highlight the ship(s) to select from the left side and use the arrow buttons to move it to the right side of the 

List of Ships window. Click OK. 

 A project can be designated for just one ship or can be available to multiple ships. 

4. Designate a project index. Click the button next to the Project Index field. The Project Index library 

opens. Highlight an index term and click Select. 

The project index allows filtering based on the different types of projects, assisting staff in finding the 

project when linking it to another document. 

5. Enter the Claim Number if the project is related to an insurance claim. 

6. Enter an external reference number related to the project in the Reference field, if applicable. 

7. Projects are used to manage costs that are separate from the normal operating budget.  A project must be 

given its own budget.  

If the project budget has a single account code, choose the Single Account radio button.  

8. Click the button next to the Account field.  The Available Accounts window opens. Double click on an 

account. 

 Enter a dollar amount in the Total Budget field. 
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9. If the project uses multiple account codes, choose the Multiple Accounts radio button. 

10. Right-click in the Budget tab and choose Link. 

11. A List of Accounts window opens. Highlight the relevant accounts on the left side and using the arrow 

buttons transfer them to the right side. Then click OK. 

12. Enter a dollar amount for each account code. 

13. When multiple accounts are designated, all documents with account control assigned to this project must 

use one of the account codes identified here. 

14. Link any supporting documentation or relevant file to the File Attachments tab.  

15. Various documents can be linked to a Project, including: 

• Purchase Orders 

• Transfer Orders 

• Requisitions 

• Work Orders 

• Invoices 

These documents, excluding invoices, can be linked to the Project by going to the tab (Requisitions, 

Purchase Orders, etc.), right-click in the tab and link the document. 

16. Invoices are added to a project through its association with a paid purchase order which is already linked to 

the project. Users cannot manually link an invoice to a project. 

17. Documents are also linked to a project when, on the document itself (Work Order, Purchase Order, etc.) a 

project is linked.  This is done either on the Admin Info tab or in the main header of the document. 

18. Users can link sub-projects to a project.  For instance, there may be a master project to coordinate a 

maintenance period or drydock and link several sub-projects for individual capital expenditures. 

Go to the Sub Project tab.  Choose Sub Projects → Link Sub Project from the menu bar. 

 A Projects List window opens. Tag one or more projects and click Select. 

The sub projects are now linked to the Master Project. 

19. A Project can be linked to a Maintenance Event.  This must be done from the event.  Open a Maintenance 

Event.  

On the Event Particulars tab, click the button next to the Default Project field. 

A Project List window opens.  Highlight a Project and click Select. 

The Project is now linked to the Maintenance Event. 

20. Save the Project.  Click Save. 
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13.2 Approve a Project 

As with all financial documents (Requisitions, Purchase Orders, etc.), projects require approval.  Permission to 

approve a project is based on the existing approval structure set up for POs.   

1. Select Documents → Search → Project from the Purchasing menu on the Navigator.  A search window 

opens.  Under Status, select To be Approved and click Search.  Projects awaiting approval are listed.  

Double click on a project to open. 

2. Click Process from the menu bar, then select Approve.  

 

A confirmation box opens.  Click Yes. 

 

13.3 Revising a Project 

The project can be revised and corrected if something changes such as the budget amount or account codes. 

1. Select Documents → Search → Project from the Purchasing menu on the Navigator.  A search window 

opens.  Under Status, select Approved and click Search.  Approved projects are listed. Double click on a 

project to open. 

2. Choose Process → Revise from the menu bar. 
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3. A confirmation box opens. Click Yes. 

 

 

4. The Project can now be revised. The project needs to be approved again once the revisions are made.  Users 

can see if a project has been revised on the Status tab. 

 

Approving a Revised Project 

As was the case when originally approved, permission to approve a revised project is based on the existing 

approval structure set up for purchase orders. 

1. Select Documents → Search → Project from the Purchasing menu on the Navigator.  A search window 

opens. Under Status, select In Revision and click Search. Revised projects awaiting approval are listed. 

Double click on a project to open it. 

2. Approve the revised project.  Click Approve. 

A confirmation box opens.  Click Yes. 

13.4 Completing a Project 

The project can be completed once all the work orders, purchase orders, etc. have been completed and closed. 

1. Select Documents → Search → Project from the Purchasing menu on the Navigator.  A search window 

opens.  Under Status, select Approved and click Search.  Approved projects are listed. Double click on a 

project to open it. 

2. Choose Process → Complete from the menu bar. 
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3 A confirmation box opens.  Click Yes. 

 

13.5 Reopening a Completed Project 

The project can be reopened after it has been completed if the need to edit the project arises. 

1. Select Documents → Search → Project from the Purchasing menu on the Navigator.  A search window 

opens.  Under Status, select Completed and click Search.  Completed projects are listed. Double click on 

a project to open. 

2. Choose Process → Reopen from the menu bar. 

 

3 A confirmation box opens.  Click Yes. 

 

A window opens asking for a reason for reopening the project.  Enter the explanation. Click Ok. 
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4. The project is now open again.  The project needs to be completed once any changes have been made.  Users 

can see if a project has been reopened on the Status tab. The Remarks icon on the Approved line is 

flagged.  Click it to read the explanation. 
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Section 14 Budgets 

Setting up a budget is done at the Fleet level. 

There is an option when clicking on the Budget button on purchase documents that allow the user to view the 

budget vs. committed information for “This Month” or “Current Period”. 

In the System Administration Module→System Preferences→General tab, the system preference 'View 

Budget vs. Committed Cost Based On' sets the default value for one of the radio buttons (Current Period or 

This Month) for Budget Status. 

Users can also set budget system preferences for Yearly (Fiscal Year) budget validation. 
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There are also System Administration Module→System Preferences on the Workflow tab. 

 

For example, if the user clicks on the Budget button on a purchase order and the system preference setting is 

set to PO Budget Status Committed Cost based on is set to None, the user will not be able to view the Budget 

information. 

With system preference set to Approved POs and Issued POs 

 

 

When system preference is set to None: 
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14.1 Fiscal Year Setup 

This setup/configuration is typically performed by the local system administrator or users that have 

authorizations to the General Data module. 

1. Go to General Data at the Fleet level. 

4. Choose Accounting → Fiscal Year Setup from the Master Data menu on the Navigator. 

5. The Fiscal Year Setup window opens.  Under the Root directory, highlight JANUARY-DECEMBER and 

click Open. 

Confirm that the Fiscal Year Type is correct. Confirm that the ships and offices linked with this type are 

correct.  Click OK. 

4. In the Fiscal Year Setup window, under the Root directory, highlight JANUARY-DECEMBER and click 

New. 

5. Enter the Year and then click in the Starting Date field Period 1.  It automatically enters January 1st and 

the End Date field automatically enters December 31st. 
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If the Fiscal Year Period will be monthly, click in the Period 2 Starting Date field and choose February 

2nd.  The End Date populated automatically.  Continue until all 12 months have been defined. 

Users can also choose other Fiscal Setup Periods, such as quarters, by choosing appropriate dates. 

6. Click Save when all the Fiscal Year Periods have been defined. 

14.2 Importing a Budget 

The Budget for each ship or office is prepared on an Excel Spreadsheet. 

1. At the Fleet Level and open the General Data module. 

2. Go to Miscellaneous → Import → Budgets on the Navigator pane. 

 

3. The Import window opens. Link the Budget Spreadsheet File, then click OK. 
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Section 15 Reports 

There are many types of reports throughout the Purchasing module. These include purchasing reports, accounts 

payable reports, financial reports, inventory reports, as well as other reports associated with projects and vendor 

certification. 

All report menu options have a radio button to select where this report should be sent. The options are: 

• Screen – Displays the formatted report on the computer screen. Click the OK button to generate the 

report. The report displays on the computer monitor when it is complete. 

• Printer/Fax – Sends the report to the assigned printer. The Print window opens when the report is 

complete to select the printer. 

• File – The field next to the File radio button opens when this option is selected. Click the dropdown 

menu to select the type of format for the saved report. Click the OK button. The Save As window opens 

to select the directory where the report is to be saved. 

• Email – The Email option allows the user to attach the report to a MS Outlook message. 

15.1 Purchasing Reports 

The following Purchasing Reports are available: 

Ship Level 

• Goods in Transit Report – The Goods in Transit Report is a list of all purchase orders that are already 

in transit. 

• Non-Contract Purchasing – The Non-Contract Purchasing is a list of all purchase orders which are 

not entered into a contract. 

• PO Listing by Shipment Status Report - The PO Listing by Shipment Status report lists purchase 

orders with the selected shipment status within designated dates. This report is generated from both the 

fleet and ship levels.  

• PO Performance Monitoring Report - The PO Performance Monitoring report is a list of completed 

purchase orders. It displays the purchase order number, ship name, equipment, purchase order creation 

date, purchase order approval date, first and last issue dates, first and last receipt dates, first and last 

delivery dates, and full receipt and delivery dates. The report also indicates whether the purchase order 

is hidden or canceled. This report is generated from both the fleet and ship levels 

• PO Receiving Exceptions Report - The PO Receiving Exceptions report uses the information from 

the Item Exception feature to create a report of items that have an exception record. 

• POs Received Not Delivered Report - The POs Received Not Delivered report is a list of all purchase 

orders that have been received by a warehouse or some storage location on shore, but not delivered to 

the ship. This report is only available from the ship level. 
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• Received Goods Report – The Received Goods Report is a list of all purchase orders that have been 

received by a warehouse or some storage location on shore. 

• Requisition Performance Monitoring Report - The Requisition Performance Monitoring report 

generates statistics on how long it takes to process documents starting with the requisition. The 

information on the report starts with the requisition and includes when requests for quotation and 

purchase orders were created, approved, and issued as well as the dates the items were received and/or 

delivered. This report is generated from both the fleet and ship levels. 

• Requisition Stock and Order Status Report - The Requisition Stock and Order Status report 

displays the status of parts in stock and how many are ordered on requests for quotation, requisitions, 

purchase orders and transfer orders as of the current date. The report includes the part price per unit and 

total cost on each document. This report can be generated from either the fleet or ship level. 

• Top 50 Vendors by Total Spend 

• Inventory Replenishment Preview - The Inventory Replenishment Preview used to be listed with 

the Inventory Replenishment Requisitioning option that created requisitions for inventory that fell 

below the set maximum, minimum and reorder levels. It has been moved to the Purchasing Reports 

in NS Enterprise since the preview is just a report that displays what the levels of inventory 

replenishment are. 

 

Fleet Level 

Apart from the reports available in Ship Level, below are the reports that can also be generated from Fleet Level. 

• Daily PO Report - The Daily PO report monitors daily purchasing department activity for all ships 

within the fleet. This report is generated from the fleet level only. The fact that purchase orders are 

sometimes issued long after they have been created is taken into consideration. The report displays 

basic information about the purchase orders such as the ship the items on the purchase order are for, the 

purchase order number, account number, vendor, items on the purchase order, the cost of each item and 

total cost on the purchase order. 

• Documents Processed Summary - The Documents Processed Summary report provides a twelve-

month statistical breakdown of the count of documents processed for each ship starting with a 

designated month and year. This report includes all documents that have not been hidden or canceled. 

Documents for purchasing and services are listed separately as well as purchase orders that are 

designated as “Contract Release”. 

• Non-Contract Purchasing - The Non-Contract Purchasing report is a list of all purchase orders that 

have been declined.  

• Project Funding Request Report - The Project Funding Request report is a list of selected projects 

within the fleet and their costs. This report is only available from the fleet level. 

• Cost Report – Labor Cost Actual/Forecast - On the Maintenance Plan:  This report displays the 

crew labor cost, vendor cost, and the total cost for various documents like SO, SR, WO, SJ for both the 

actual labor cost and forecasted costs. 
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• Cost Report – Parts Cost Actual/Forecast - On the Maintenance Plan:  This report allows users to 

forecast parts requirements more efficiently for upcoming maintenance or report the cost of parts 

consumed for completed maintenance. 

15.2 A/P Reports 

Accounts payable reports are created at fleet level. These reports display different aspects of accounts that need 

to be paid. This includes invoices that must be approved, invoices that are approved and any discrepancy 

between invoices and purchase orders 

The following A/P Reports are available: 

• Approved Invoices Report - The Approved Invoices report displays a list of approved invoices. This 

list can be sorted by account number or vendor and the dates of the report can be specified. There is 

also the option of choosing all approved invoices or only direct purchase approved invoices where 

requisitions or service requisitions were NOT used 

• Approved Invoices by Ship Class Report - The Approved Invoices by Ship Class report is a list of 

all approved invoices for the selected ship classes 

• PO / Invoice Vendor Discrepancy Report - The PO / Invoice Vendor Discrepancy report lists all 

those invoices generated from purchase orders where the vendor of the purchase order is different from 

that of the invoice. 

• PO Invoice / Delivery Discrepancy Report - The PO Invoice / Delivery Discrepancy report lists all 

those invoices generated from purchase orders where the delivered quantity of the purchase order is 

different from that of the invoice. 

• Unapproved Invoices by Account Report - The Unapproved Invoices by Account report is a 

numerical list of invoices that are unapproved. This numerical list is by account number. The 

information contained on this report includes the vendor name, invoice number, account number, reason 

why the invoice is on the report, cost of the invoice and a grand total at the end of the report for all 

unapproved invoices within the fleet. There is a section at the end of the report for those invoices 

without an account number. 

• Unapproved Invoices by Date - The Unapproved Invoices by Date report is a list of invoices that 

are unapproved within the specified dates. This list is by invoice date. The information contained on 

this report includes the vendor name, invoice number, invoice date, cost of the invoice, whether the 

invoice is for materials, services, or both; and purchase order information including the status of the 

purchase order 

• Unapproved Invoices by Vendor Report - The Unapproved Invoices by Vendor report is an 

alphabetical list of all vendors and those invoices which are unapproved throughout the fleet. The 

information contained on this report includes the vendor name, invoice number, reason why the invoice 

is on the report, cost of the invoice and a grand total at the end of the report for all unapproved invoices 

within the fleet. 
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15.3 Financial Reports 

NS Enterprise has the capability to create financial reports for budgeting purposes. This analysis provides 

management with a real time view of expenditures over any user-specified time period. It also allows budgets 

to be established for each applicable combination of vessel and account. These reports relate to the development 

and analysis of data for the purpose of evaluating performance, internal planning and decision making.  

Most of the financial reports are at fleet level for a financial “snapshot” of all vessels; however, there are a few 

that are at the ship level. All these reports are generated from the Maintenance and/or Purchasing module. There 

are two types of financial reports at fleet level – Accounts Payable reports and Financial reports. 

Financial reports are various cost reports for the fleet as well as per vessel. These costs are categorized and 

reported according to the vessel, machinery system, equipment part, account, project and/or vendor. There are 

several types of costs used in the financial reports.  

These are: 

• Actual Costs – taken from approved invoices  

• Committed Costs – taken from purchase orders or service orders that have been issued but have NOT 

been invoiced. These costs are based on quotations and estimates. Committed costs are automatically 

reduced when invoices are received, and the actual costs are entered. 

• Estimated Costs – taken from service orders and are for internal purposes only. These costs are NOT 

printed on the service orders. Estimated costs can also be entered for materials to allow the valuation 

of inventory in cases where no price history is available. 

• Budgeted Costs – Budgets are established on a fiscal year or calendar year basis for each applicable 

combination of ship and account. Budgeted costs can also be figured on a per project basis. 

Select Financial Reports from the Reports gadget on the Navigator pane in the Purchasing module to access 

the financial reports from the fleet or ship levels 

The following Financial Reports are available: 

Fleet Level 

• Accruals as of Date Report - The Accruals as of Date report is also known as the Received Not 

Invoiced report. This report displays the information from purchase orders that have been received, but 

do not have an invoice associated with that purchase order. The information is divided by ship and then 

by account. 

• Fleet Cost Summary by Account Report - The Fleet Cost Summary by Account report provides a 

comparison between budgeted costs and the sum of actual and committed costs. It is produced for a 

user defined group of vessels which are linked with a common fleet index term such as “Domestic 

Product Carriers”. For each vessel in the selected "Fleet", one report line is produced showing vessel 

costs per account category or group of accounts. Vessels are grouped and subtotaled by ship class and 

on a per-fiscal year basis. 

• Fleet Open Project Status – This report provides an analysis of all project costs. 
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• Ship Cost Summary by Account Report - This report provides a comparison between estimated costs, 

actual costs and committed costs for one ship or several ships for one specified account. 

 

Ship Level 

• Complete Vessel Cost Report - The Complete Vessel Cost report is used to manage the current 

workload and material purchases. A report can be reviewed at any time for a given account category on 

what repairs and purchases are proposed, in progress, completed; and compare the costs with the budget.  

All costs for purchase orders and service purchase orders are assigned to the 'Committed' column. Costs 

for work orders, service requisitions and no action jobs are assigned to the 'Committed' column if the 

document has a priority of 'A'; otherwise, the cost is assigned to the 'Uncommitted' column. 

This report includes all purchase orders and service purchase orders whose fiscal effective date is within 

the time period specified. It also includes any uncompleted work orders, service requisitions or no action 

jobs whose scheduled date is within the time period specified or any completed work orders with a 

completion date within the specified time period. 

• Open Project Status - The Open Project Status report provides an analysis of all project costs. The 

report is categorized by ship if it is generated at the fleet level.  The Open Project Status report is 

available at the fleet level with the name “Fleet Open Project Status” and at ship level with the name 

“Open Project Status”. 

• Ship Actual Cost Details Report:  

• The Ship Cost Details by Account report is based on purchase orders and service purchase 

orders and the Ship Actual Cost Details report is based on actual costs (invoices).  

• The Ship Actual Cost Details report is based on the fiscal effective dates of the invoices not of 

the purchase orders.  

• The Ship Actual Cost Details report includes these document types:  

o Invoices - This includes all invoices regardless of whether there is a corresponding 

purchase order  

o Transfer Orders  

o Payroll information (Overtime)  

• Ship Cost Details by Account Report - The Ship Cost Details by Account report lists estimated cost, 

actual cost, total cost, budget cost and per cent of budget for selected accounts. The user has the option 

to include a lot of detail or make the report very general. This report is specific to one ship ONLY 

because it is generated at the ship level of the Maintenance and Purchasing module. 

• Ship Cost Summary by System - The Ship Cost Summary by System report is a breakdown of the 

actual, estimated, committed and total costs of the purchase orders, transfer orders, requisitions and 

service requisitions within a specified time frame by machinery system. 
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15.4 Other Reports 

The following Other Reports are available: 

• Fleet Cost Details by Project - The Fleet Cost Details by Project report is only available at fleet 

level.  The Fleet Cost Details by Project report and the Ship Cost Details by Project report are 

basically the same except the fleet cost report includes projects for all ships within a fleet whereas the 

ship cost report only includes projects for one ship. The Ship Cost Details By Project now includes 

the Contracted Cost and Budget Remaining value in the report 

All applicable PO’s, invoices, WO’s, SR’s, NAJ’s and material requisitions are included for each 

project.  The budget information displayed on this report is based on the project budgets. 

• Vendor Certification Report - The Vendor Certification report displays the certifications of the 

vendors listed in NS Enterprise. Some organizations are required to collect certifications of their 

vendors, such as “Minority Owned”. These certifications are listed on the Certificates tab of the 

Company window for each vendor. 

• Warranty Coverage Listing - The Warranty Coverage Report lists all equipment covered under 

warranty as of the specified date.  The report also includes a warranty expiration date. 

• Warranty Expiration Listing - The Warranty Expiration report lists all equipment whose warranties 

are in effect as of a specified start date but will expire as of the specified end date.  The default value 

for the start date is the current date and the default value for the end date is six months from that date. 

• Ship Cost Details by Project - The Ship Cost Details by Project report is only available at the ship 

level. It can be accessed from the Reports gadget on the Navigator pane in the Purchasing module 

under Other Reports or from any of the Project list windows at the ship level. 

15.5 Inventory Reports 

There are several inventory reports that can be generated from the Reports gadget on the Navigator pane at 

the ship level. 

The following Inventory Reports are available: 

• Equipment Hierarchy Report - The Equipment Hierarchy report is a condensed version of the 

Equipment Particulars report. This report only lists the systems, the equipment in those systems, 

descriptions, bar code, ID code, model number, serial number, and manufacturer. 

• Equipment Particulars Report - The Equipment Particulars report prints the details about each 

piece of equipment listed in the hierarchy. This report also includes the names of the systems with all 

equipment within that system listed below it. All the information about the equipment that is included 

on the Equipment window is listed on this report. This includes the storage locations, cross referenced 

equipment and any other information listed on the tabs on the There are several inventory reports that 

can be generated from the Reports gadget on the Navigator pane at the ship level window. 
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• Inventory Adjustment Report - The Inventory Adjustment report lists all adjustments to inventory, 

additions, and usage, between specified dates. This includes reconciliations, work orders, transfer 

orders and purchase orders 

• Inventory Cost Report - The Inventory Cost report lists the ship inventory with the available cost 

data. This includes the part name, description, location, unit price and extended price. 

• Inventory Items with no Price Report - The Inventory Items with no Price report lists all the parts 

that contain no price data. The Report Option window includes a date field to select an “as of” date. 

The report includes all items that do not have price information as of the selected date. 

• Inventory of Hazardous Materials Report 

• Quick Inventory Cost Report - The Quick Inventory Cost report is the summary that is provided 

on the Inventory Cost report. 

• Shelf Life Expiration Listing Report - The Shelf Life Expiration Listing report lists the maintained 

parts whose expiration dates are reached as of the specified date on the Report Options window. 

• Ship’s Storage Locations Report - The Ship’s Storage Locations report lists all the defined storage 

locations on the ship and their ID codes. 

• SI Inventory Cost 

• Spares List by Equipment Report - The Spares List by Equipment report lists the total inventory of 

the ship. The report only includes those items with inventory records. Unwanted items can be omitted 

from the report by using the Delete Inventory Data button on the Part window. 

• Spares List by Location Report - The Spares List by Location report is the same as the Spares List 

by Equipment report except that the report is divided by storage locations instead of equipment. The 

Report Option window has the same check boxes as the Spares List by Equipment report except that 

storage locations can be selected for the report. 

• Storage Locations Seal Status - The Storage Locations Seal Status report lists all the defined storage 

locations in the system, seal type, seal number, the date of the last seal operation and the user that 

conducted the seal operation. 

• Parts Manual by Equipment Report - The Parts Manual by Equipment report lists all parts and/or 

consumable items included in the ship’s hierarchy regardless of whether they have inventory records. 

The Parts Manual by Equipment report has a drop-down menu to select the format of the report. 

 

 

 


